Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  Featureerkennung / Bohrungsachsen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
SMC Deutschland nutzt umfassende Prozesskette auf Basis von Creo Direct und Creo Parametric
Autor Thema:   Featureerkennung / Bohrungsachsen (4337 mal gelesen)
berla
Mitglied
Techniker


Sehen Sie sich das Profil von berla an!   Senden Sie eine Private Message an berla  Schreiben Sie einen Gästebucheintrag für berla

Beiträge: 84
Registriert: 30.10.2006

Pro/E WF4 M200
Intralink 3.4 M070
W7-64 Prof SP1, 6GB
Quadro FX880M 4GB

erstellt am: 23. Jul. 2008 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich habe ein Importmodell (aus STEP) einer Formplatte mit einigen hundert Bohrungen zu zeichnen. Die Platte ist auch ein geschlossenes Volumen.
Das Problem ist, dass sämtliche Bohrungen keine Mittenachse haben, wie es bei selbst erzeugten Bohrungen und Rotations KEs der Fall ist.

Nun ist es bei der Anzahl der Bohrungen doch recht müßig alle manuell mit einer Achse zu versehen. Gibt es eine Art Featureerkennung und/oder einen Trick, diese Achsen auf einen Rutsch zu erzeugen?

Wäre schön, wenn jemand eine Lösung hätte.

Besten Dank,
Berla

------------------
Wenn nicht irgendwann jemand damit angefangen hätte, den Ast abzusägen, auf dem er sitzt, würde die Menschheit heute noch auf Bäumen leben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10348
Registriert: 14.11.2001

Creo 4.0 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 23. Jul. 2008 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von berla:
... Wäre schön, wenn jemand eine Lösung hätte. ...

Update auf die Wildfire 4

------------------
Gruß
Udo               Keine Panik, Du arbeitest mit Pro/E! Und Du hast cad.de gefunden! 

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Link durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-Info7er-RegelUnities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

markusG
Mitglied



Sehen Sie sich das Profil von markusG an!   Senden Sie eine Private Message an markusG  Schreiben Sie einen Gästebucheintrag für markusG

Beiträge: 121
Registriert: 09.04.2002

Creo
ProNC
AutoCAD 2008
ME10

erstellt am: 23. Jul. 2008 17:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Hi Berla,
soweit ich mich erinnere, gabs von PTC mal ein Tool namens Autoaxis. Es wurde von PTC verteilt, aber nicht supportet. Ich kann dir morgen was genaueres dazu sagen, da ich nicht mehr am Arbeitsplatz bin.

Evtl kennt das ja einer der anderen User?

Gruß
markusG

------------------
Der Kopf ist rund, damit die Gedanken die Richtung wechseln können!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

berla
Mitglied
Techniker


Sehen Sie sich das Profil von berla an!   Senden Sie eine Private Message an berla  Schreiben Sie einen Gästebucheintrag für berla

Beiträge: 84
Registriert: 30.10.2006

Pro/E WF4 M200
Intralink 3.4 M070
W7-64 Prof SP1, 6GB
Quadro FX880M 4GB

erstellt am: 24. Jul. 2008 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo markusG,

ja, das wäre toll wenn du da noch etwas hättest. Das erspart mir den Physiotherapeuten 

Gruß
Berla

------------------
Wenn nicht irgendwann jemand damit angefangen hätte, den Ast abzusägen, auf dem er sitzt, würde die Menschheit heute noch auf Bäumen leben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

markusG
Mitglied



Sehen Sie sich das Profil von markusG an!   Senden Sie eine Private Message an markusG  Schreiben Sie einen Gästebucheintrag für markusG

Beiträge: 121
Registriert: 09.04.2002

Creo
ProNC
AutoCAD 2008
ME10

erstellt am: 24. Jul. 2008 13:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich


autoaxis.zip

 
Hi Berla,
ich habs noch gefunden. Das Tool war von Beat Fretz. Ein PTC Mitarbeiter. Dieses Teil müsste genau das machen was du brauchst.

Viel Spaß damit!

Gruß
...markusG

------------------
Der Kopf ist rund, damit die Gedanken die Richtung wechseln können!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gigant
Mitglied
Konstrukteur


Sehen Sie sich das Profil von gigant an!   Senden Sie eine Private Message an gigant  Schreiben Sie einen Gästebucheintrag für gigant

Beiträge: 85
Registriert: 05.01.2006

ProE Wildfire2 M160
Windows XP
Windows 2000

erstellt am: 24. Jul. 2008 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Hi markusG

Dafür 10 Units von mir!!!

Gruß
Andy

------------------
"Man verliert die meiste Zeit damit, dass man Zeit gewinnen will."
Zitat von John Steinbeck

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

berla
Mitglied
Techniker


Sehen Sie sich das Profil von berla an!   Senden Sie eine Private Message an berla  Schreiben Sie einen Gästebucheintrag für berla

Beiträge: 84
Registriert: 30.10.2006

Pro/E WF4 M200
Intralink 3.4 M070
W7-64 Prof SP1, 6GB
Quadro FX880M 4GB

erstellt am: 24. Jul. 2008 16:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi markusG,

Suuuper,  genau das was ich brauche. Auch von mir 10 Ü'S - logisch.

1001 Dank!!

Gruß,
Berla

------------------
Wenn nicht irgendwann jemand damit angefangen hätte, den Ast abzusägen, auf dem er sitzt, würde die Menschheit heute noch auf Bäumen leben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoNö
Mitglied
CAD-User


Sehen Sie sich das Profil von RoNö an!   Senden Sie eine Private Message an RoNö  Schreiben Sie einen Gästebucheintrag für RoNö

Beiträge: 232
Registriert: 09.10.2003

Windows 7(SP1),Windchill 10.0 M040 ,SUT 2016, Intel Xeon E5-1620 mit 4x3,6GHz, 32GB RAM, AMD FirePro W5000,Creo 2 M240 produktiv, Creo 3 im Test

erstellt am: 31. Mai. 2010 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Hallo Forum,
hat einer von Euch Erfahrungen darüber, ob das Autoaxis-Tool auch unter der 64-bit-Version von WF3 läuft?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Moderator
F&E & CAD




Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4893
Registriert: 25.07.2002

Wildfire 4 M220 (+SUT 2012)
PDMLink 9.1 M050
NVIDIA Quadro FX 1700
Intel DualCore E8400 / 8GB
WinXP 64 Prof. SP2

erstellt am: 31. Mai. 2010 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von RoNö:
Hallo Forum,
hat einer von Euch Erfahrungen darüber, ob das Autoaxis-Tool auch unter der 64-bit-Version von WF3 läuft?


Ich hab's grade für Dich probiert, aber nicht gestartet bekommen - bei mir bricht es mit der aussagekräftigen Fehlermeldung "Kann nicht gestartet werden" ab. 

------------------
CAD.DE macht Spaß!       
Wichtige Links für noch mehr Spaß: Richtig Fragen - Nettiquette - Suchfunktion - System-Info - Unities
Wichtige Links für noch mehr Spaß mit Pro/Engineer: 7er-Regel - Abstürze - Konfiguration - Stammtisch

Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rantanplan69
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Rantanplan69 an!   Senden Sie eine Private Message an Rantanplan69  Schreiben Sie einen Gästebucheintrag für Rantanplan69

Beiträge: 16
Registriert: 17.06.2009

Win XP Pro. SP3
Intel(R) Core(TM) 2 CPU 2,13GHz
3,25 GB RAM
Pro/Engineer Wildfire 3 M110
Pro/Intralink 3.4

erstellt am: 08. Jun. 2010 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich


Fehlermeldung.JPG

 
Hallo

Hab mal ne Frage zur Installation von Autoaxis. Alos hab den oben aufgeführten Link Heruntergeladen und entpackt und dann das aus der config_bsp.pro in die config.pro geschrieben. Anschließend hab ich noch den Pfad in der config.pro geändert
(protkdat  L:\adm\configM110\autoaxis\prodev.dat) aber nun kommt beim Starten von Pro/E eine Fehlermeldung (siehe Bild) kann mir irgendwer sagen was ich Falsch gemacht hab bzw. ne genauere Anleitung für die Richtige Installation geben (was wie und wo genau was in die conig.pro geschrieben wird)

Danke im Voraus

Mit freundlichen Grüßen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buwsoft
Mitglied
software developer


Sehen Sie sich das Profil von buwsoft an!   Senden Sie eine Private Message an buwsoft  Schreiben Sie einen Gästebucheintrag für buwsoft

Beiträge: 62
Registriert: 04.06.2009

Intel Core 2 Duo 2.1GHz, 2 GB RAM
Diverse Pro/E-Versionen

erstellt am: 08. Jun. 2010 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Guten Morgen,

hast du auch die Pfade in der prodev.dat angepaßt?

Code:
name        autoaxis
exec_file  <kompletter Pfad>\pt_autoaxis.dll
text_dir    <kompletter Pfad>\text
startup      dll
allow_stop  true
end

Grüße
Florian

------------------
buw

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rantanplan69
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Rantanplan69 an!   Senden Sie eine Private Message an Rantanplan69  Schreiben Sie einen Gästebucheintrag für Rantanplan69

Beiträge: 16
Registriert: 17.06.2009

Win XP Pro. SP3
Intel(R) Core(TM) 2 CPU 2,13GHz
3,25 GB RAM
Pro/Engineer Wildfire 3 M110
Pro/Intralink 3.4

erstellt am: 08. Jun. 2010 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

AHHHH

super Danke hab nur in der config.pro den Pfad angegeben aber nicht in der prodev.dat. Nun funzt alles!!!

Nochmal Danke

mfg


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rantanplan69
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Rantanplan69 an!   Senden Sie eine Private Message an Rantanplan69  Schreiben Sie einen Gästebucheintrag für Rantanplan69

Beiträge: 16
Registriert: 17.06.2009

Win XP Pro. SP3
Intel(R) Core(TM) 2 CPU 2,13GHz
3,25 GB RAM
Pro/Engineer Wildfire 3 M110
Pro/Intralink 3.4

erstellt am: 08. Jun. 2010 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Und gleich noch ne Frage!!

Hab das Tool ausprobiert und mit Step und co funzt das super. Mein problem ist aber das ich externe Kopiergeometrien (Flächen) hab und die Aufdicke (Volumen) und anschlißend weiter bearbeiten muss. Und nach meinen ersten Versuchen erkennt das Tool da die Bohrungen nicht oder gibts da nen Trick?

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoNö
Mitglied
CAD-User


Sehen Sie sich das Profil von RoNö an!   Senden Sie eine Private Message an RoNö  Schreiben Sie einen Gästebucheintrag für RoNö

Beiträge: 232
Registriert: 09.10.2003

Windows 7(SP1),Windchill 10.0 M040 ,SUT 2016, Intel Xeon E5-1620 mit 4x3,6GHz, 32GB RAM, AMD FirePro W5000,Creo 2 M240 produktiv, Creo 3 im Test

erstellt am: 08. Jun. 2010 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Hallo Michael,
bei mir war es genau das gleiche Problem. Unter 32-bit lief es ohne Probleme, nach dem Rechnertausch geht es nicht mehr.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buwsoft
Mitglied
software developer


Sehen Sie sich das Profil von buwsoft an!   Senden Sie eine Private Message an buwsoft  Schreiben Sie einen Gästebucheintrag für buwsoft

Beiträge: 62
Registriert: 04.06.2009

Intel Core 2 Duo 2.1GHz, 2 GB RAM
Diverse Pro/E-Versionen

erstellt am: 08. Jun. 2010 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Rantanplan69:
Mein problem ist aber das ich externe Kopiergeometrien (Flächen) hab und die Aufdicke (Volumen) und anschlißend weiter bearbeiten muss. Und nach meinen ersten Versuchen erkennt das Tool da die Bohrungen nicht oder gibts da nen Trick?

Ist der Ursprung der Kopiegeometrie Pro/E oder ein Import?
Im ersten Fall sind vielleicht schon Achsen vorhanden, dann könntest du
die in der Kopiegeometrie ebenfalls kopieren.
Im zweiten Fall würde ich die Achsen im Ursprungsmodell über Autoaxis erzeugen und danach wie im ersten Fall verfahren.

Grüße
Florian

------------------
buw

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

puemie
Mitglied
CAx-Admin für alles ;-)


Sehen Sie sich das Profil von puemie an!   Senden Sie eine Private Message an puemie  Schreiben Sie einen Gästebucheintrag für puemie

Beiträge: 59
Registriert: 28.12.2006

WIN XP prof.
Pro/ENGINEER Wildfire2 (M280)
Pro/ENGINEER Wildfire4 (M080)
Pro/INTRALINK 3.4 (M011)
StartUpTools2006
iVault
CADENAS 8.1.06
CoCreate OSD 2009

erstellt am: 04. Aug. 2010 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Hallo,

kann das die Wf4 ohne Tool?
Wenn ja wie?

Gruß Gerd

------------------
Computer sind das bis heute genialste Produkt menschlicher Faulheit 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cornelsen
Mitglied
CAD Admin Konstrukteur


Sehen Sie sich das Profil von Cornelsen an!   Senden Sie eine Private Message an Cornelsen  Schreiben Sie einen Gästebucheintrag für Cornelsen

Beiträge: 366
Registriert: 14.02.2002

Centrino Duo 2,7 GHz
WFIII-M180
SW 2007
Nvidia 1500
WINXP Pro

erstellt am: 04. Aug. 2010 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

kann man sich bei PTC herunterladen:
http://www.ptc.com/community/free-downloads.htm


Pro/ENGINEER Downloads

Feature-Erkennungstool für Pro/ENGINEER
Mit dieser Plugin-Anwendung für Pro/ENGINEER Wildfire 4.0 können Benutzer statische Geometrien in importierten 3D-B-Rep-Modellen (Berandungsdarstellungsmodellen, z. B. IGES, STEP usw.) durch parametrische Features ersetzen. Dieses Plugin steht derzeit nur für 32-Bit- und 64-Bit-Windows-Plattformen zur Verfügung.

------------------
CU
Corni

    niemals wieder Handarbeit
   mit PDM-Link wäre das nicht passiert!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

webby01
Mitglied
MB- Ingenieur


Sehen Sie sich das Profil von webby01 an!   Senden Sie eine Private Message an webby01  Schreiben Sie einen Gästebucheintrag für webby01

Beiträge: 257
Registriert: 23.09.2002

CREO 2.0
WF4 M140
WF5
Diverse HP Rechner

erstellt am: 23. Aug. 2011 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Wir haben das AUTOAXIS Tool seit langem im Einsatz um Achsen in importierter Geometrie zu erzeugen.
Das Feature Erkennungstool ist uns zu aufwändig, wir brauchen keine ProE Features nur die Achsen.

Nun haben wir auf 64 bit Systeme umgestellt und natürlich läuft die Toolkit Applikatiion AUTOAXIS darauf nicht.
Daher die Frage, die hier schon mal gestellt wurde?
Gibt es das AUTOAXIS für 64 bit Anwendungen ?
Bei PTC finde ich nicht mal die alte 32bit Version.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pro_Blem
Moderator
Tschechischer Zeichner




Sehen Sie sich das Profil von Pro_Blem an!   Senden Sie eine Private Message an Pro_Blem  Schreiben Sie einen Gästebucheintrag für Pro_Blem

Beiträge: 2952
Registriert: 24.07.2006

HP Elitebook8740w
Core i7, 8GB
Win7 x64
Pro/E WF4 M180(M220)
Creo1.0 M020
(Adv.XE mit AAX)
StartupTools2012
Pro/I 3.4 M070

erstellt am: 24. Aug. 2011 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich


Meines Wissen ist der Ersteller dieses Tools nicht mehr bei PTC und daher wird es nicht mehr aktualisiert

------------------
  

Richtig Fragen * Nettiquette * alte Suchfunktion * System-Info * Unities * Grundlagen ProE-Konfiguration

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoNö
Mitglied
CAD-User


Sehen Sie sich das Profil von RoNö an!   Senden Sie eine Private Message an RoNö  Schreiben Sie einen Gästebucheintrag für RoNö

Beiträge: 232
Registriert: 09.10.2003

Windows 7(SP1),Windchill 10.0 M040 ,SUT 2016, Intel Xeon E5-1620 mit 4x3,6GHz, 32GB RAM, AMD FirePro W5000,Creo 2 M240 produktiv, Creo 3 im Test

erstellt am: 20. Dez. 2012 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich


Fehlermeldung.jpg


Info_hilfapplikationen.JPG

 
Hallo,
ich muss kurz vor Weihnachten noch einmal diesen  alten Beitrag hervorholen.
Folgendes Problem:
Wir haben früher das Tool Autoaxis eingesetzt. Mit dem Umstieg von der 32-bit Pro-Version auf die 64-bit-Version war das Tool nicht mehr einsetzbar (eigentlich schade..., hat super funktioniert, Gründe siehe warum es nicht weiterentwickelt worden ist siehe Post weiter vorn)
Mit der Einführung von WF4 haben wir uns entschlossen die Featureerkennung die von PTC zum kostenlosen Download angeboten wird, zu installieren.
Da Tool wurde installiert, die Featureerkennung funktioniert auch recht gut, aber beim Starten von Pro-E bekommen wir die mitgeschickte Fehlermeldung.
In der frt.dat stehen folgende Einträge:

#Feature Recognition Tool Version :: 47.01
name   feat_recgn_dll
startup dll
exec_file C:\ptc\frt_wf4_m160_4701_win64\pt_feat_recgn.dll
text_dir C:\ptc\frt_wf4_m160_4701_win64\text
allow_stop true
delay_start false
end

In der config.pro stehen disbezüglich dieser Eintrag:

toolkit_registry_file C:\ptc\frt_wf4_m160_4701_win64\frt.dat

Ich habe mal probiert, ohne den Eintrag in der config.pro zu starten, aber dann läuft das Featureerkennungstool nicht beim Start mit Pro-E hoch. Es lässt sich dann nur über das Menü Hilfsapplikationen starten (keine Fehlermeldung)
Ich habe auch noch einmal die Info-Meldung der Hilfsapplikationen für die Featureerkennung mitgeschickt(mit aktivierten config.pro-eintrag), vielleicht gibt das Rückschlüsse.
Hat jemand eine Idee, woran es liegen könnte?

[Diese Nachricht wurde von RoNö am 20. Dez. 2012 editiert.]

[Diese Nachricht wurde von RoNö am 20. Dez. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

buwsoft
Mitglied
software developer


Sehen Sie sich das Profil von buwsoft an!   Senden Sie eine Private Message an buwsoft  Schreiben Sie einen Gästebucheintrag für buwsoft

Beiträge: 62
Registriert: 04.06.2009

Intel Core 2 Duo 2.1GHz, 2 GB RAM
Diverse Pro/E-Versionen

erstellt am: 20. Dez. 2012 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Guten Morgen,

eine Registrierungsdatei (protk.dat oder bei dir frt.dat), die im Startverzeichnis von Pro/E liegt wird automatisch geladen.
Da ist der zusätzliche Verweis in der config.pro nicht notwendig.
D.h. im Moment versucht Pro/E die Applikation beim Start 2x zu laden.

Kommentier die betreffende Zeile in der config.pro einfach mal mit einem ! aus.

Grüße
Florian

------------------
Unsere Website
Unser Newsfeed
Unsere Filmchen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RoNö
Mitglied
CAD-User


Sehen Sie sich das Profil von RoNö an!   Senden Sie eine Private Message an RoNö  Schreiben Sie einen Gästebucheintrag für RoNö

Beiträge: 232
Registriert: 09.10.2003

Windows 7(SP1),Windchill 10.0 M040 ,SUT 2016, Intel Xeon E5-1620 mit 4x3,6GHz, 32GB RAM, AMD FirePro W5000,Creo 2 M240 produktiv, Creo 3 im Test

erstellt am: 20. Dez. 2012 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für berla 10 Unities + Antwort hilfreich

Das Auskommentieren in der config.pro habe ich schon probiert. Ergebnis: Die Applikation wird dann nicht beim Start geladen. Die Featureerkennung läßt sich dann nur über die Hilfsapplikationen starten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz