Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Klemmenanschlussplan Filter

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Klemmenanschlussplan Filter (2239 mal gelesen)
EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 03. Jun. 2013 16:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Klemmenanschlussplanfilter.jpg

 
P8, das unbekannte Wesen, oder... wieso klappts nicht mal auf Anhieb 

Ich erstelle Klemmenanschlusspläne und möchte über den Haken "Keine Ausgabe im Klemmen-/ Steckeranschlussplan" der Klemmeleistendefinition (in den Eigenschaften der Klemmen selbst finde ich den Punkt nicht), einzelne Klemmleisten ausschliessen.
In der Auswertung aktiviere ich den Filter natürlich, wie im Bild.
Dennoch wird die entsprechende Klemmleiste mit ausgegeben.
Was mach ich falsch? Oder macht Eplan was falsch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2283
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 03. Jun. 2013 18:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplAndreas 10 Unities + Antwort hilfreich

Versuch es mal ohne Filter.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 03. Jun. 2013 20:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplAndreas 10 Unities + Antwort hilfreich

Sehe ich genauso wie Manni. Einen Filter brauchst Du nicht da Du ja per Eigenschaft die Ausgabe abgeschaltet hast... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 04. Jun. 2013 08:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich wusste nicht wie das Häkchen wirkt... nur als "Meldung" das gefilter werden muss, oder automatisch. Aber versucht hatte ich schon beides.
Komischer Weise habe ich Klemmleisten, die werden durch den Filter berücksichtigt und nicht ausgewertet, gleichzeitig werden andere Klemmleisten trotz Häkchen ausgewertet :/
Irgendwo macht Eplan da noch Unterschiede (oder ich), hab aber noch keine Peilung worin der Unterschied liegt... aber gestern war auch Montag  

Zusatz: Der Filter muss nicht gesetzt werden (gerade getestet)

[Diese Nachricht wurde von EplAndreas am 04. Jun. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 04. Jun. 2013 19:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplAndreas 10 Unities + Antwort hilfreich

Ja nun... wenn das Häkchen gesetzt ist (also keine [...] Ausgabe) sollte das dann auch so funktionieren. Alles andere wäre fehlerhaft.

Aber scheinbar ist ja alles gut. Oder? 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 05. Jun. 2013 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, noch nicht wie gewünscht.
Es werden immer noch manche Klemmleisten ausgewertet die trotz Haken eigentlich unterdrückt werden müssen.
Ich habe immer noch nicht herausgefunden, warum P8 mir die nicht ignoriert.
Vielleicht kontaktier ich mal den Support :/

Zur Filterung des aktivierten Hakens: Es gibt ja auch das Feld "In Betriebsmittelliste unterdrücken (wenn gefiltert)". Von der Anwendung dieses Feldes war ich einfach gewohnt, noch zusätzlich filtern zu müssen (gut, da steht es ja auch dran) *g*

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur EPLAN (m/w/d) am Flughafen Frankfurt

Wir, die Fraport AG Frankfurt Airport Services Worldwide, sind Eigentümerin und Betreiberin eines der größten europäischen Verkehrsflughäfen und der größte deutsche Airport-Konzern. Flexibilität, Präsenz und Kundenorientierung im globalen Netzwerk des Luftverkehrs sind unsere Stärken. Unsere Kernkompetenz liegt im integrierten Know-how aus einer Hand.

Unsere Mitarbeiterinnen und Mitarbeiter bestimmen durch ihre Vielfalt, ihr Können und Engagement in hohem Maß unseren Erfolg....

Anzeige ansehenElektrotechnik, Elektronik
EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 11. Jun. 2013 13:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok, dem E-Support bleibt kein "Fehler" verborgen 

In den Eigenschaften der Klemmeleisten die ich unterdrücken wollte, waren (warum auch immer) unter dem Reiter Symbol-/Funktionsdaten das Häkchen "Hauptfunktion" gesetzt.
Die Hauptfunktion sollte bei Klemmen nur in der Klemmleistendefinition gesetzt sein, nicht in den Klemmen selbst.
Wahrscheinlich fällt das aber auch nur dann auf, wenn man wie ich die Leiste unterdrücken möchte.

Aber wieder mal herzlichen Dank für all eure Hilfe 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz