Forum:EPLAN Electric P8
Thema:Klemmenanschlussplan Filter
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
EplAndreas

Beiträge: 102 / 0

Win7 32Bit; P8 prof. 2.3.5

P8, das unbekannte Wesen, oder... wieso klappts nicht mal auf Anhieb 

Ich erstelle Klemmenanschlusspläne und möchte über den Haken "Keine Ausgabe im Klemmen-/ Steckeranschlussplan" der Klemmeleistendefinition (in den Eigenschaften der Klemmen selbst finde ich den Punkt nicht), einzelne Klemmleisten ausschliessen.
In der Auswertung aktiviere ich den Filter natürlich, wie im Bild.
Dennoch wird die entsprechende Klemmleiste mit ausgegeben.
Was mach ich falsch? Oder macht Eplan was falsch?

django

Beiträge: 2612 / 10

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

Versuch es mal ohne Filter.
bgischel

Beiträge: 15740 / 6937

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

Sehe ich genauso wie Manni. Einen Filter brauchst Du nicht da Du ja per Eigenschaft die Ausgabe abgeschaltet hast... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

EplAndreas

Beiträge: 102 / 0

Win7 32Bit; P8 prof. 2.3.5

Ich wusste nicht wie das Häkchen wirkt... nur als "Meldung" das gefilter werden muss, oder automatisch. Aber versucht hatte ich schon beides.
Komischer Weise habe ich Klemmleisten, die werden durch den Filter berücksichtigt und nicht ausgewertet, gleichzeitig werden andere Klemmleisten trotz Häkchen ausgewertet :/
Irgendwo macht Eplan da noch Unterschiede (oder ich), hab aber noch keine Peilung worin der Unterschied liegt... aber gestern war auch Montag  

Zusatz: Der Filter muss nicht gesetzt werden (gerade getestet)

[Diese Nachricht wurde von EplAndreas am 04. Jun. 2013 editiert.]

bgischel

Beiträge: 15740 / 6937

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

Ja nun... wenn das Häkchen gesetzt ist (also keine [...] Ausgabe) sollte das dann auch so funktionieren. Alles andere wäre fehlerhaft.

Aber scheinbar ist ja alles gut. Oder? 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

EplAndreas

Beiträge: 102 / 0

Win7 32Bit; P8 prof. 2.3.5

Nein, noch nicht wie gewünscht.
Es werden immer noch manche Klemmleisten ausgewertet die trotz Haken eigentlich unterdrückt werden müssen.
Ich habe immer noch nicht herausgefunden, warum P8 mir die nicht ignoriert.
Vielleicht kontaktier ich mal den Support :/

Zur Filterung des aktivierten Hakens: Es gibt ja auch das Feld "In Betriebsmittelliste unterdrücken (wenn gefiltert)". Von der Anwendung dieses Feldes war ich einfach gewohnt, noch zusätzlich filtern zu müssen (gut, da steht es ja auch dran) *g*

EplAndreas

Beiträge: 102 / 0

Win7 32Bit; P8 prof. 2.3.5

Ok, dem E-Support bleibt kein "Fehler" verborgen 

In den Eigenschaften der Klemmeleisten die ich unterdrücken wollte, waren (warum auch immer) unter dem Reiter Symbol-/Funktionsdaten das Häkchen "Hauptfunktion" gesetzt.
Die Hauptfunktion sollte bei Klemmen nur in der Klemmleistendefinition gesetzt sein, nicht in den Klemmen selbst.
Wahrscheinlich fällt das aber auch nur dann auf, wenn man wie ich die Leiste unterdrücken möchte.

Aber wieder mal herzlichen Dank für all eure Hilfe