Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Probleme beim Exportieren/Plotten von Pfeilen in Blockreferenzen zu PDF

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme beim Exportieren/Plotten von Pfeilen in Blockreferenzen zu PDF (247 mal gelesen)
BLWE
Mitglied


Sehen Sie sich das Profil von BLWE an!   Senden Sie eine Private Message an BLWE  Schreiben Sie einen Gästebucheintrag für BLWE

Beiträge: 4
Registriert: 01.11.2019

Windwows 365, AutoCAD 2019

erstellt am: 01. Nov. 2019 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

vor kurzem habe ich mit AutoCAD ein Konstruktionszeichnung bearbeitet und hatte beim Plotten/Exportieren das Problem, dass die gefüllten Pfeile in Blockreferenzen, welche zum Anzeigen von Schnitten verwendet wurden, in der PDF als sehr große rundliche Formen/Klumpen dargestellt wurden.

Kennt jemand das Problem und weiß wie man es beheben kann?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19464
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Nov. 2019 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BLWE 10 Unities + Antwort hilfreich

Das kann mehrere Ursachen haben, daher wäre eine DWG dazu sinnvoll.
Meine erste Frage wäre: Wird beim plotten eine Plotstiltabelle genutzt?
Oder auch ohne Plotstiltabelle: Stimmt denn die Linienstärke?

Auch interessant: Welches Softwareprodukt genau? Befehl: INFO
Hänge die DWG und ggf Plotstiltabelle als ZIP deiner Antwort an.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BLWE
Mitglied


Sehen Sie sich das Profil von BLWE an!   Senden Sie eine Private Message an BLWE  Schreiben Sie einen Gästebucheintrag für BLWE

Beiträge: 4
Registriert: 01.11.2019

Windwows 365, AutoCAD 2019

erstellt am: 01. Nov. 2019 14:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

danke für die rasche Rückmeldung. Leider befindet sich die Datei auf dem Rechner auf meiner Arbeit - Anhängen kann ich daher nichts.

Folgendes aber: Die Linienstärken wurden ansonsten korrekt übertragen, nur eben die Pfeile der Blockreferenzen wurden völlig verunstaltet. Wenn ich mich richtig erinnere hatte ich das Plotten sowohl ohne als auch einmal mit Plotstiltabelle "acad" durchgeführt.

Die Ausgangs-dwg. wurde nicht von mir erstellt, sondern nur überarbeitet.

[Diese Nachricht wurde von BLWE am 01. Nov. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19464
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Nov. 2019 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BLWE 10 Unities + Antwort hilfreich

Das Problem: Hier gibt es 100 Leute die es erklären könnten, aber es gibt mehrere mögliche Probleme
und zumindest ich möchte nicht alle möglichen erklären müssen.

Grundsätzlich wird es aber an einer falschen zuordnung der Linienstärke liegen,
aber die kann ja direkt zugewiesen sein, vonLayer oder VonBlock, dem
Objekt selbst, der Blockreferenz oder dem Layer.

Dann gibt es noch exotische Probleme, zum Beispiel bei bestimmten Geschichten und dynamischen Blöcken.

Wenn du die Datei hast meldest du dich einfach wieder, das Thema Plotstiltabelle ist mit der aktuellen Info raus aus dem Spiel.
Und ergänze dann gleich noch einen Screenshot von dem Dialog Befehl: INFO (Arbeitsrechner).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BLWE
Mitglied


Sehen Sie sich das Profil von BLWE an!   Senden Sie eine Private Message an BLWE  Schreiben Sie einen Gästebucheintrag für BLWE

Beiträge: 4
Registriert: 01.11.2019

Windwows 365, AutoCAD 2019

erstellt am: 01. Nov. 2019 16:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok, schaus mir am Montag noch mal an, besonders die Block-Eigenschaften. Danke. LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BLWE
Mitglied


Sehen Sie sich das Profil von BLWE an!   Senden Sie eine Private Message an BLWE  Schreiben Sie einen Gästebucheintrag für BLWE

Beiträge: 4
Registriert: 01.11.2019

Windwows 365, AutoCAD 2019

erstellt am: 07. Nov. 2019 19:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem ist schon seit einigen Tagen gelöst. Etwaige Linien innerhalb der Blöcke waren einfach viel zu dick eingestellt. Die unsinnig gestalteten Blöcke waren natürlich nicht von mir. Danke & Schönen Abend.

[Diese Nachricht wurde von BLWE am 07. Nov. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz