Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Lernprogramm

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Lernprogramm (6482 mal gelesen)
peticeo
Mitglied
Wirtschaftsinformatiker FH


Sehen Sie sich das Profil von peticeo an!   Senden Sie eine Private Message an peticeo  Schreiben Sie einen Gästebucheintrag für peticeo

Beiträge: 162
Registriert: 25.10.2005

Windows 7 64bit
Quad X5472
ST 2/12
Teamcenter 8.1

erstellt am: 01. Feb. 2006 08:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


HilfeSE.pdf

 
Hallöchen

Ich habe ein kleines Problem. Wenn ich das Lernprogramm starte, fehlen mir die Icons Next usw.

Ich habe auch die Java-Virtuelle Machine und Flash neu geladen aber funz trotzdem nicht.
An was liegt es?

Ps. Siehe Anhang.

SE V17/6+8

Gruss Peticeo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

miboe
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von miboe an!   Senden Sie eine Private Message an miboe  Schreiben Sie einen Gästebucheintrag für miboe

Beiträge: 68
Registriert: 23.09.2004

P4, 1.7Ghz, 1024MB RAM
WinXPPro, SP2
SolidEdge V18, Update 9

erstellt am: 01. Feb. 2006 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo auch,

hast Du vielleicht in irgendeinem anderen Hilfefenster die Symbolleisten ausgeblendet? Danach sieht es nämlich aus ...

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peticeo
Mitglied
Wirtschaftsinformatiker FH


Sehen Sie sich das Profil von peticeo an!   Senden Sie eine Private Message an peticeo  Schreiben Sie einen Gästebucheintrag für peticeo

Beiträge: 162
Registriert: 25.10.2005

Windows 7 64bit
Quad X5472
ST 2/12
Teamcenter 8.1

erstellt am: 01. Feb. 2006 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok, aber wie kann ich also diese wieder einblenden??

Gruss Peticeo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

captainmiller
Mitglied
Teamleiter Konstruktion


Sehen Sie sich das Profil von captainmiller an!   Senden Sie eine Private Message an captainmiller  Schreiben Sie einen Gästebucheintrag für captainmiller

Beiträge: 210
Registriert: 01.03.2005

SE V20, WIN XP SP2, Xeon 2x2,66GHz, 3,25GB RAM, NVIDIA Quadro FX 4600

erstellt am: 01. Feb. 2006 10:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo peticeo

Wir hatten ein vergleichbares Problem mit der Catia V5 Hilfe. Hier lag es an den Sicherheitseinstellungen des Browsers (Popupblocker, Sicherheitsstufe, etc... ). Vielleicht kuckst Du mal in diese Richtung.

mfg

Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

miboe
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von miboe an!   Senden Sie eine Private Message an miboe  Schreiben Sie einen Gästebucheintrag für miboe

Beiträge: 68
Registriert: 23.09.2004

P4, 1.7Ghz, 1024MB RAM
WinXPPro, SP2
SolidEdge V18, Update 9

erstellt am: 02. Feb. 2006 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Okay, ich habe gerade mal danach gesucht, aber der Ansatz mit ausgeblendeter Symbolleiste war nix ... es gibt noch nicht mal eine Option wo man das einstellen kann.

Sorry ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peticeo
Mitglied
Wirtschaftsinformatiker FH


Sehen Sie sich das Profil von peticeo an!   Senden Sie eine Private Message an peticeo  Schreiben Sie einen Gästebucheintrag für peticeo

Beiträge: 162
Registriert: 25.10.2005

Windows 7 64bit
Quad X5472
ST 2/12
Teamcenter 8.1

erstellt am: 02. Feb. 2006 12:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe die Lösung von UGS 

Es handelt sich um die HHActiveX.dll - Datei.

Die DLL Datei "HHActiveX.dll" ist defekt.
1. In Ausführen
"regsvr32 -u c:/windows/system32/HHActiveX.dll"
eingeben.
2. Die DLL-Datei von einem funktionsfähigen Rechner im def. kopieren.
3. In Ausführen
"regsvr32 c:/windows/system32/HHActiveX.dll"
eingeben.
4. Fertig

Danke trotzdem für eue Bemühungen.
Peti

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 09. Jun. 2009 18:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo Ihr!
Ich habe genau das gleiche Problem, doch bei mir haben die Lösungsansätze nichts gebracht. Hat irgendjemand vielleicht noch eine andere Idee an was es liegen könnte?
liebe Grüße anja

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4477
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 09. Jun. 2009 19:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo Anja,

dazu bräuchten wir hier schon ein paar nähere Infos zu Deiner Installation.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Volkmar Trotz
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von Volkmar Trotz an!   Senden Sie eine Private Message an Volkmar Trotz  Schreiben Sie einen Gästebucheintrag für Volkmar Trotz

Beiträge: 81
Registriert: 01.02.2009

Solid Edge ST2 MP 5 Foundation, Xpres Route

erstellt am: 09. Jun. 2009 20:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

siehe auch  http://ww3.cad.de/foren/ubb/Forum3/HTML/007303.shtml#000003

oder behelfen mit dem Weg: Nach Lernprogrammstart die Datei saddadr.chm (selbe Nahme wie Datei, die als Lerndatei aufgeht , nur Endung chm) im Verzeichnis ..:\Programme\Solid Edge "Version"\Program\Resdlls\0009\Tutorials suchen und Doppelklick. Ist eine Hilfedatei.

Es ging bei mir auch nicht. Ich habe dann immer die chm- Datei aufgerufen.

Activex neu registrieren hat bei mir auch nicht geklappt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 09. Jun. 2009 20:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Da wir mal wieder beim Kaffeesatz lesen sind möchte ich auch mal eine Frage in den Raum stellen... hat schon jemand den Internet Explorer 8 drauf? Vielleicht wird es ja damit besser oder ist erst dadurch entstanden?

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Volkmar Trotz
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von Volkmar Trotz an!   Senden Sie eine Private Message an Volkmar Trotz  Schreiben Sie einen Gästebucheintrag für Volkmar Trotz

Beiträge: 81
Registriert: 01.02.2009

Solid Edge ST2 MP 5 Foundation, Xpres Route

erstellt am: 09. Jun. 2009 21:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo Lars,

habe ich mal gemacht, aber wieder auf 7 gewechselt. Ich benutze sonst Opera.


Gruß


Volkmar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 09. Jun. 2009 21:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Volkmar,

wieso gab es Probleme in SE mit IE8?

Lars

------------------
Ich habe gar nix gemacht, nur installiert. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

N.Lesch
Ehrenmitglied V.I.P. h.c.
Dipl. Ing.


Sehen Sie sich das Profil von N.Lesch an!   Senden Sie eine Private Message an N.Lesch  Schreiben Sie einen Gästebucheintrag für N.Lesch

Beiträge: 4746
Registriert: 05.12.2005

V 20

erstellt am: 09. Jun. 2009 21:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Da hatten wir das Problem auch schon mal:
http://ww3.cad.de/foren/ubb/Forum3/HTML/007570.shtml#000004

------------------
Klaus           Solid Edge V 19 SP12  Acad LT 2000

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Volkmar Trotz
Mitglied
Dipl. Ing.


Sehen Sie sich das Profil von Volkmar Trotz an!   Senden Sie eine Private Message an Volkmar Trotz  Schreiben Sie einen Gästebucheintrag für Volkmar Trotz

Beiträge: 81
Registriert: 01.02.2009

Solid Edge ST2 MP 5 Foundation, Xpres Route

erstellt am: 09. Jun. 2009 21:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo Lars,

ich hatte keine Probleme mit SE und IE8. Es war irgendetwas am IE, warum ich wieder auf 7 gegangen bin.
Das mit dem Lernprogramm war bei mir so, als ich mit V20 im vorigen Jahr angefangen habe. Um weiter zu kommen, habe ich halt die chm- Datei aufgerufen.

Als ich dann mal wieder XP auf meinen Rechner neu installieren musste, klappte auch wieder beim Öffner der Lektion das Hilfe- Fenster auf. Woran das gelegen hat ???


Gruß


Volkmar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 13. Jun. 2009 15:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Also ich habe von der BA eine CD der Solid Edge Version 20 bekommen. Das Servicepaket ist auf jeden Fall drauf. Das war das erste, was mein Dozent bei mir überprüft hat. Die dll Datei rüberkopiert und ersetzt hat dann einer aus meinem Kurs gemacht. Hat auch nichts gebracht. Das gleiche Problem haben noch ungefähr 4 weitere aus meinem Kurs. Aber bis jetzt haben wir keine Gemeinsamkeiten der Laptops bzw. halt Windowseinstellungen feststellen können. Auf meinem Computer ist Windows Vista.

Kann mir vielleicht noch einer erklären, wie genau das mit der .chm Datei funktioniert. Ich bin absoluter Neuling und versteh immer nur die Hälfte von den Antworten.
Wäre super! und schon mal danke im Voraus!!

liebe Grüße Anja

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 13. Jun. 2009 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Moin,

schaust halt mal da hinein:

C:\Program Files\Solid Edge V20\Program\ResDLLs\0009\Tutorials

alle Dateien, die mit .chm enden, sind die einzelnen Tutorials

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 15. Jun. 2009 21:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

also hab da hinein geschaut    aber mein Problem ist damit nicht gelöst. Ich öffne so wieder nur die "Startseite" des Lernprogrammes und kann aber trotzdem nicht im Lernprogramm weiterschalten. Es fehlt hier ja auch wieder die Next/Weiter - Funktion, die auf der "Startseite" des Lernprogramms erklärt wird.
Bin für jeden Tipp dankbar! Falls noch einer einen hat 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peticeo
Mitglied
Wirtschaftsinformatiker FH


Sehen Sie sich das Profil von peticeo an!   Senden Sie eine Private Message an peticeo  Schreiben Sie einen Gästebucheintrag für peticeo

Beiträge: 162
Registriert: 25.10.2005

Windows 7 64bit
Quad X5472
ST 2/12
Teamcenter 8.1

erstellt am: 16. Jun. 2009 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Anja

Was für ein Betriebsystem hast du? 32 oder 64 bit?

Gruss Peticeo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 16. Jun. 2009 16:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

ein 32 bit System

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 16. Jun. 2009 20:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Hallo Ihr!
Also ich hab meinem Informatikdozenten jetzt mal eine email geschrieben und dieser meint es liegt an der .chm Datei. Sie funktionieren nicht stabil. Ich sollte Solid Edge mal an einem möglichst alten Windows Rechner ausprobieren. Beziehungsweise, dass ich sie in eine HTML Datei konvertieren soll. Dann wäre es mir möglich die Hilfe im normalen Browser anzuschauen. Gibt es eventuell schon so eine fertige html Variante?
liebe Grüße
Anja

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 16. Jun. 2009 22:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich


Seddbgs.zip

 
hmm, das wuerde bedeuten *alle* .chm Dateien in dem Ordner
sind defekt, das halte ich fuer ziemlich unwahrscheinlich.
Falls das nicht auf allen PC aftritt: wurde denn mal versucht
von einem PC auf dem es funzt die besagt .dll auf den PC
zu kopieren? Also
- erst unregister
- kopieren/replace
- registrieren

Anbei ist mal eine .chm die bei mir funzt incl. der .dll (die
bei Bedarf mal ausgetauscht werden kann) aber erst mal die .chm
versuchen per Doppelklick oeffen und sehen ob's geht.
BTWBy the way (So nebenbei bemerkt): die .dll ist ziemlich alt: letzter Update 2005

/Nachtrag

beim Start eines Tutorials ruft SE ueber ..\Program\menu.exe das Windows
Help auf (c:\Windows\hh.exe. Diese versucht dann eine Inet-
Verbindung zu activex.Microsoft.com aufzubauen. Ob's klappt
oder nicht es geht weiter im Text Die hh.exe kontrolliert
also offensichtlich die HHActivex.dll welche fuer den Ablauf
im Tutorial selbst zustaendig ist.

[Diese Nachricht wurde von modeng am 16. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Trekki
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Trekki an!   Senden Sie eine Private Message an Trekki  Schreiben Sie einen Gästebucheintrag für Trekki

Beiträge: 660
Registriert: 10.02.2004

Win 10 Pro 1803, SE ST10 MP6 - Intel Xeon E-2174G, 3,8GHz, Nvidia Quadro P2000,16GB RAM, 237GB-SSD, 1TB-HD

erstellt am: 17. Jun. 2009 07:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

hallo Leute,

eine Frage die hier im ganzen Threat noch nicht aufgetaucht ist, vielleicht auch nicht relevant, wäre:

Sind auch alle Beispieldateien die für die Lernprogtramme benötigt werden auf dem Rechner vorhanden?

Gruss Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 17. Jun. 2009 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich


... da dateien werden vom Tutorial selbst nicht benoetigt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 18. Jun. 2009 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

also ich hab versucht die Datei zu öffnen...aber sie wird bei mir auch ohne die next/ weiter Symbolleiste angezeigt.
Der erste Versuch an meinem Laptop war die .dll Datei zu ersetzen. Allerdings wurde sie soviel ich weiß nur kopiert, und ersetzt. Was hat es denn mit dem registrieren/ unregistrieren auf sich. Dann versuch ich dass auch noch/ bzw. frage ich heute zuerst noch meinen Kommilitonen, ob er das auch so durchgeführt hat.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 18. Jun. 2009 10:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

unregister = entfernt die interne Verknuepfung im System, die
.dll ist dann nicht mehr bekannt aber noch phys. vorhanden

register = verknupeft die .dll (bzw. deren eindeutige ID) im
System. Die .dll ist jetzt verfuegbar

BTWBy the way (So nebenbei bemerkt): wenn hier bestimmte Anweisungen gegeben werden sollten die auch
so ausgefuehrt werden, da nachfolgende Hilfen davon ausgehen, das
es so und nicht anders durchgefuehrt wurde, ist das nicht der Fall
bzw. wird eine Abweichung nicht genannt, ist Chaos vorprogrammiert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 20. Jun. 2009 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

Ich hab ihn jetzt gefragt, und er meinte er hat es so ausgeführt. Danach hat es auch noch nicht funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 20. Jun. 2009 09:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

also mit unregister/ register 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

peticeo
Mitglied
Wirtschaftsinformatiker FH


Sehen Sie sich das Profil von peticeo an!   Senden Sie eine Private Message an peticeo  Schreiben Sie einen Gästebucheintrag für peticeo

Beiträge: 162
Registriert: 25.10.2005

Windows 7 64bit
Quad X5472
ST 2/12
Teamcenter 8.1

erstellt am: 20. Jun. 2009 14:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

.. und die Datei HHActiveX.dll aus einem funktionierenden Rechner genommen?..

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anja2704
Mitglied


Sehen Sie sich das Profil von Anja2704 an!   Senden Sie eine Private Message an Anja2704  Schreiben Sie einen Gästebucheintrag für Anja2704

Beiträge: 9
Registriert: 09.06.2009

erstellt am: 23. Jun. 2009 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für peticeo 10 Unities + Antwort hilfreich

nein eine gedownloadete

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz