Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Spinfire
  A4-Darstellungsprobleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   A4-Darstellungsprobleme (1885 mal gelesen)
artle
Mitglied
CAx-Administration, ehem. Konstrukteur


Sehen Sie sich das Profil von artle an!   Senden Sie eine Private Message an artle  Schreiben Sie einen Gästebucheintrag für artle

Beiträge: 251
Registriert: 27.11.2003

CATIA-V5 OEM-R26 / R19SP09 / R26SP04
Win10 64-bit
HP Z4 / 32GB
Nvidia Quadro K4200

erstellt am: 10. Apr. 2007 10:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SpinFire-A4-Darstellungsprobleme.JPG

 
Hallo Zusammen!

Wir haben bei uns aktuell die Version 8.2 installiert. Seit Spinfire8 ist uns aber gegenüber der Version 2004v2 einiges an der Darstellung von CatiaV5-Daten aufgefallen -> speziell beim Format A4 (siehe Anhang).

1. Es wird immer ein A4-Querformat als Einstiegsformat angezeigt, obwohl in den Optionen A4-Hochformat eingestellt ist.

2. Dreht man dann das Format mit dem Tool "Seite einrichten" auf Hochformat, so bleibt der Querrahmen erhalten und wird auch ausgedruckt.

3. Die Pfeilrichtung bei der Schnittdarstellung B-B wird in die falsche Richtung dargestellt.

4. Bemassungshilflinien werden undefiniert lang dargestellt, in diesem Falle eine Winkelbemassung anstatt 120 Grad wird 360 Grad dargestellt.
Dasselbe ist bei Längsbemassungen welche bei der Erstellung in CatiaV5 von aussen in den Körper gezogen werden - hier werden die Hilfslinien übertrieben lang nach aussen dargestellt und gibt noch zusätzliche Darstellungsprobleme mit dem Nullpunkt des Spinfire-A4-Format, wenn diese über den Rahmen hinaus dargestellt werden (ist in diesem Anhamg nicht enthalten).

Generell haben wir aber beim Spinfire das Problem, dass alle Linien in derselben Strichstärke dargestellt werden - also Körperkanten und Bemassungen haben identische Linien und Strichstärken. Dies führt zu Verwirrungen und im schlimmsten Fall auch zu Fehlproduktionen!

Bei den Einstellungen habe ich meiner Meinung nach schon alles ausprobiert, kann aber sein dass ich eine Einstellungsvariante noch nicht gefunden oder übersehen habe.
Vielleicht hat mir hier jemand eine Lösung, da wir den Spinfire produktiv im Werkzeugbau einsetzen.
Bin für jegliche Lösungsansätze dankbar.

------------------
Ciao, Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Eisbär
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Eisbär an!   Senden Sie eine Private Message an Eisbär  Schreiben Sie einen Gästebucheintrag für Eisbär

Beiträge: 259
Registriert: 15.10.2002

erstellt am: 30. Apr. 2007 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für artle 10 Unities + Antwort hilfreich

Hi Alexander,

wir haben auch den 8.2 und nutzen ihn ebenfalls im Werkzeugbau. Bei deinen Problemen kann ich Dir leider nicht weiterhelfen, da wir ausschließlich 3D-Daten mit dem Viewer anzeigen lassen. Allerdings haben wir seit der 8.2 erhebliche Performance-Probleme. Wie sieht das denn bei Euch aus. Wir wandeln ausschließlich 64-bit Catia V5R16 Dateien in .3D um. Bei uns steht schon die Überlegung im Raum sich eine alternative zu suchen.
Ach ja. Unsere V5-Konstruktionen bewegen sich so im Schnitt bei 400MB.

Gruß
Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

artle
Mitglied
CAx-Administration, ehem. Konstrukteur


Sehen Sie sich das Profil von artle an!   Senden Sie eine Private Message an artle  Schreiben Sie einen Gästebucheintrag für artle

Beiträge: 251
Registriert: 27.11.2003

CATIA-V5 OEM-R26 / R19SP09 / R26SP04
Win10 64-bit
HP Z4 / 32GB
Nvidia Quadro K4200

erstellt am: 07. Mai. 2007 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Lars!

Sorry, daß ich mich erst jetzt melde - war letzte Woche ausser Haus!

Wir laden nur 32-bit Catia-Daten - diese von R14-R17 und habe hier ebenso Performance-Probleme. Auch bereits bei kleineren Daten 10MB -> hierzu ist mein Standard-PC mit 1GB RAM gemeint. Auf der WS (siehe Profil) sind keinerlei Performance-Probleme erkennbar.

Die grössten Probleme haben wir aber im 2D-Bereich (siehe oben) - bei 3D sind diese akzeptabel.

------------------
Ciao, Alexander

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz