Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Zoom/Pan-Probleme bei Zeichnungserstellung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zoom/Pan-Probleme bei Zeichnungserstellung (462 mal gelesen)
Holger Clasen - clh
Mitglied


Sehen Sie sich das Profil von Holger Clasen - clh an!   Senden Sie eine Private Message an Holger Clasen - clh  Schreiben Sie einen Gästebucheintrag für Holger Clasen - clh

Beiträge: 2
Registriert: 20.04.2015

Inventor 2015

erstellt am: 12. Okt. 2016 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...vieleicht nicht die ganz richtige Betreffbezeichnung, aber wer es besser weiß, möge mich korregieren. Folgendes Problem:

- Inventor 2015 ist installiert
- bei Erstellen des 3D-Modells kann ich mit Zoom/Pan und alle diesen Funktionen einwandfrei arbeiten.
- erstelle ich jetzt parallel dazu eine Zeichnung UND füge dieser eine Vermaßung oder weitere Informationen hinzu,ist die Zoom und Pan-Funktion nicht mehr verfügbar.
Hinzu kommt, daß die allgemeine Performace ( Speichern, neue Ansichten hinzu und dergl. ) absolut schlecht wird
Weiterhin kann ich auch keine PDFs mher von den Zeichnungen erstellen.
Wird Inventor komplett neu gestartet, ist alle s wieder wunderbar - bis zu dem beschriebenen Ablauf...dann hakt es wieder.

Hört sich alles sehr kryptisch an - weiß ich wohl.

Bin für jden Hinweis dankbar...DANKE CLH

------------------
Clemens Hansen - c.hansen@holger-clasen.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Leo Laimer
Moderator
CAD-Dienstleister




Sehen Sie sich das Profil von Leo Laimer an!   Senden Sie eine Private Message an Leo Laimer  Schreiben Sie einen Gästebucheintrag für Leo Laimer

Beiträge: 25556
Registriert: 24.11.2002

IV bis 2019

erstellt am: 12. Okt. 2016 15:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Holger Clasen - clh 10 Unities + Antwort hilfreich

Hallo,

Könnte ja sein dass Deine CPU anderweitig grad recht beschäftigt ist (mir fällt da ein bug im Windows Update ein), und die frisch abgelegten Ansichten noch nicht präzise gerechnet sind, somit alle Deine Rechenkerne fleissig beschäftigt sind und keine Zeit haben für Deine Grafikbefehle.
Geh mal, bei frisch erstellten Zeichnungsansichten, auf einen Kaffee, und schau was ist wenn Du wieder zurück kommst.
Oder, etwas seriöser, schau im Taskmanager wie die Rechenlast ausschaut (und die RAM-Auslastung gleich dazu).

------------------
mfg - Leo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger Clasen - clh
Mitglied


Sehen Sie sich das Profil von Holger Clasen - clh an!   Senden Sie eine Private Message an Holger Clasen - clh  Schreiben Sie einen Gästebucheintrag für Holger Clasen - clh

Beiträge: 2
Registriert: 20.04.2015

Inventor 2015

erstellt am: 13. Okt. 2016 07:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Leo,
danke für Rückmeldung. Diesen Verdacht hate ich auch schon, und freue mich über die "leichte" Bestätigung.
Ich werde den TaskManager mal bei der weiteren Nutzungim Auge behalten, und mir den Verlauf ansehen.
Eigenartig fand ich es nur, das dieses Verhalten nur auftritt, wenn ich eine Zeichnung bearbeite, also Maße hinzu, Bemerkungen hinzu und dergl..
Bis zu dieseer ausgeführten Aktion kann ich alles normal handhaben.

----------
mgf CLH

------------------
Clemens Hansen - c.hansen@holger-clasen.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz