Zoom/Pan-Probleme bei Zeichnungserstellung / Inventor
Holger Clasen - clh 12. Okt. 2016, 15:47

...vieleicht nicht die ganz richtige Betreffbezeichnung, aber wer es besser weiß, möge mich korregieren. Folgendes Problem:

- Inventor 2015 ist installiert
- bei Erstellen des 3D-Modells kann ich mit Zoom/Pan und alle diesen Funktionen einwandfrei arbeiten.
- erstelle ich jetzt parallel dazu eine Zeichnung UND füge dieser eine Vermaßung oder weitere Informationen hinzu,ist die Zoom und Pan-Funktion nicht mehr verfügbar.
Hinzu kommt, daß die allgemeine Performace ( Speichern, neue Ansichten hinzu und dergl. ) absolut schlecht wird
Weiterhin kann ich auch keine PDFs mher von den Zeichnungen erstellen.
Wird Inventor komplett neu gestartet, ist alle s wieder wunderbar - bis zu dem beschriebenen Ablauf...dann hakt es wieder.

Hört sich alles sehr kryptisch an - weiß ich wohl.

Bin für jden Hinweis dankbar...DANKE CLH

Leo Laimer 12. Okt. 2016, 15:55

Hallo,

Könnte ja sein dass Deine CPU anderweitig grad recht beschäftigt ist (mir fällt da ein bug im Windows Update ein), und die frisch abgelegten Ansichten noch nicht präzise gerechnet sind, somit alle Deine Rechenkerne fleissig beschäftigt sind und keine Zeit haben für Deine Grafikbefehle.
Geh mal, bei frisch erstellten Zeichnungsansichten, auf einen Kaffee, und schau was ist wenn Du wieder zurück kommst.
Oder, etwas seriöser, schau im Taskmanager wie die Rechenlast ausschaut (und die RAM-Auslastung gleich dazu).

Holger Clasen - clh 13. Okt. 2016, 07:47

Moin Leo,
danke für Rückmeldung. Diesen Verdacht hate ich auch schon, und freue mich über die "leichte" Bestätigung.
Ich werde den TaskManager mal bei der weiteren Nutzungim Auge behalten, und mir den Verlauf ansehen.
Eigenartig fand ich es nur, das dieses Verhalten nur auftritt, wenn ich eine Zeichnung bearbeite, also Maße hinzu, Bemerkungen hinzu und dergl..
Bis zu dieseer ausgeführten Aktion kann ich alles normal handhaben.

----------
mgf CLH