Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  SolidWorks
  SWX 2003 Installationsprobleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:


UBBFriend: Senden Sie diese Seite per eMail an einen Freund!
Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SWX 2003 Installationsprobleme (1687 mal gelesen)
Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 28. Nov. 2003 12:48    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

SWX-1.jpg


SWX-2.jpg


SWX-3.jpg

 
Hallo zusammen,
Fehler install SP 4 für SWXSolidWorks 2003
danach SWXSolidWorks Dongle fehler
SWXSolidWorks deinstalliert und Registry aufgeräumt
neu installiert und Fehler mit Datei nicht gefunden auf CD 3
nach erneutem bereinigen und Installieren wird SWXSolidWorks geöffnet und nach
öffnen einer Blattvorlage mit Fehlermeldung Dongle wieder geschlossen.
(siehe Dateianhänge)
Hardware Dell 1400, 768MB Ram, NVidia GraKa 64MB,
HILFE !!!!!

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Dipl.-Ing. & CSWP 06/2003




( Bin dabei: Tag steht noch nicht fest )

Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 2971
Registriert: 06.08.2001

.-)

erstellt am: 28. Nov. 2003 12:57    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Christian,

meine Fragen zu Deinem Problem:

- richtiges ServicePack für die Installationsart?
(wenn z.B. Installer dann mußt Du evtl. die Installations-CD einlegen)
- Checksumme nach dem Download geprüft?
- HASP Dongletreiber aktuell (gab's mal'n Thread hierzu)?

Beste Grüße & bis demnäx
Ralf
[edit]
Zum HASP - Treiber Thread geht's hier lang: http://ww3.cad.de/foren/ubb/Forum2/HTML/002879.shtml
[/edit]
------------------
   KLAMM? Was ist KLAMM?

[Diese Nachricht wurde von Ralf Tide am 28. Nov. 2003 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 01. Dez. 2003 07:41    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Ralf,
SP4 für WIN Install, Cheksum I.O.
Habe aber nach Auftreten des Fehlers SWXSolidWorks deinstalliert, Reg Einträge gelöscht und SWXSolidWorks 2003 neu Installiert, der gleiche Fehler.
Aber das mit dem Dongle Treiber muss ich testen.
Hast du eventuell noch den Treiber auf deiner Maschine oder wo kann ich mir den Downloaden.

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stahly
Mitglied
CAX-Koordinator


Sehen Sie sich das Profil von stahly an!   Senden Sie eine Private Message an stahly  Schreiben Sie einen Gästebucheintrag für stahly

Beiträge: 1005
Registriert: 29.07.2002

Acer Notebook 1714 SMI - P4: 3.4 GHz(HT), RAM: 1GB, FX Go5700 128MB

Unterschätze niemals die Macht dummer Leute, die einer Meinung sind.
(Kurt Tucholsky)

erstellt am: 01. Dez. 2003 07:45    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
@fairchild:

hallo!

der treiber ist unterwegs!

bis dahin...

stahly

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 01. Dez. 2003 10:50    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Ralf, Hallo stahly,
erstmal vielen Dank für eure Hilfe.
Ich mußte mir von der "alladin" Site den Treiber laden, der von Stahly war älter als der, der auf meinem Rechner war.
Treiber Installiert, SWXSolidWorks startet und die Fehlermeldung ist futsch.
Aber dann, Vorlage für neues Teil geöffnet noch alles I.O.
Blattvorlage geöffnet und SWXSolidWorks schmiert mit der Dongle Meldung ab.
Also alle Vorlagen über Backup ausgetauscht und siehe da alles flutscht wieder.
Bis jetzt und ich hoffe das bleibt erst mal so. 

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 04. Dez. 2003 15:12    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
jetzt ist schluss mit lustig, SWXSolidWorks hat sich mitten in der Arbeit mit der oben genannten Dongle Meldung verabschiedet.
Da wir nun alles durch haben kann nur noch der Dongle selbst, der LPT1 oder der HP 450C Plotter eine vorm Kopf haben.
Hat schon mal jemand einen kaputten Dongle oder ähnliche Probleme mit Plotter oder Port gehabt??????????   

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Martin.Steuernagel
Mitglied


Sehen Sie sich das Profil von Martin.Steuernagel an!   Senden Sie eine Private Message an Martin.Steuernagel  Schreiben Sie einen Gästebucheintrag für Martin.Steuernagel

Beiträge: 2
Registriert: 02.03.2004

erstellt am: 17. Mrz. 2004 17:09    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Fairchild!

Der LPT Mode kann auch noch verantwortlich sein...
Er sollte Modus ECP haben. Auf jeden Fall bidirektional.
Im Bios schon gespielt?

Gruß Martin Steuernagel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Frank Schuchort
Mitglied
NC-Programmierer,Konstrukteur


Sehen Sie sich das Profil von Frank Schuchort an!   Senden Sie eine Private Message an Frank Schuchort  Schreiben Sie einen Gästebucheintrag für Frank Schuchort

Beiträge: 56
Registriert: 08.09.2001

XP Prof.
SWX 2009 Office Prof. SP5
HP Workstation XW4400
DUAL CORE
4GB RAM
NVIDIA FX1500
Trumpf Trutops

erstellt am: 17. Mrz. 2004 17:23    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hi Christian,
wir hatten diese Probleme auch,siehe auch http://ww3.cad.de/foren/ubb/Forum2/HTML/004449.shtml
haben jetzt nur noch den SWX Dongel und einen von TRUMPF für TOPS100
auf der LPT Schnittstelle,ein Glück ist jetzt Ruhe.
Ev. LPT 2 Schnittstelle einbauen für Drucker?

Gruß Frank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 18. Mrz. 2004 07:25    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo Martin und Wilkommen im Forum,Hallo Frank,
in den BIOS Einstellungen haben wir, auf Anraten unseres Support, als erstes nachgesehen. Die Einstellung war auf ECP.
Das Problem ist immer noch da, aber ich warte auf meinen neuen Rechner der mit W2000 läuft und einen USB Dongel habe ich von SWXSolidWorks auch schon bekommen. Damit sollte der Fehler nicht mehr Auftreten.

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ex-Mitglied
brainseks
Ehrenmitglied V.I.P. h.c.
Konstrukteur / Entwicklung


Sehen Sie sich das Profil von brainseks an!   Senden Sie eine Private Message an brainseks  Schreiben Sie einen Gästebucheintrag für brainseks

Beiträge: 2562
Registriert: 26.07.2002

Core2Duo E8400@4GHz, Asus P5Q, 4GB DDR2-1066, WD-2500AAJS, Geforce 7950GT 512MB, Windoof XP Pro SP3 (privat), DELL 690 Xeon 5110 1,6GHz ,4GB DDR2 RAM ,SAS Fujitsu 137GB MAX3147RC ,NVIDIA Quadro FX3450 (geschäftlich) :-)

erstellt am: 18. Mrz. 2004 10:25    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Mal noch was ganz anderes, warum installierst Du das SP4 wenns doch das 5.1er gibt ?

Grüssle

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ublum
Mitglied
Dipl.Ing.(FH) Kunststofftechnik


Sehen Sie sich das Profil von ublum an!   Senden Sie eine Private Message an ublum  Schreiben Sie einen Gästebucheintrag für ublum

Beiträge: 818
Registriert: 10.10.2002

Scheint die Welt so groß, weil der Kopf so klein?
Wilhelm Busch

erstellt am: 18. Mrz. 2004 10:32    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
HAllo!
Bleibt doch einfach von der Druckerschnittstelle weg und besorgt euch einen USB-Dongle.
Neue Server haben sowieso keine Parallelschnittstelle mehr, so dass über kurz oder lang eh nur noch USB-Dongle zur Verfügung stehen werden.

------------------
Grüße von der Saar
Uwe Blum

www.hydac.com/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Praktikum im Bereich Engineering: Assembly Technology Support
Bremen-Bremen, Bremen ist mit rund 3.500 Mitarbeitern nach Hamburg der zweitgrößte Airbus-Standort in Deutschland. Folgende Kernkompetenzen prägen den Standort: Flügelausrüstung sowie die Entwicklung und Produktion von Hochauftriebssystemen für die Tragflächen aller Airbus-Flugzeuge, Ausrüstung der Tragflächen der Langstrecken-Flugzeuge (A330/A340/A350) mit allen elektrischen und hydraulischen Komponenten sowie ...
Anzeige ansehenAnzeige vom 22.07.2014 (10:45 Uhr)
Fairchild
Mitglied
CAD_Konstrukteur


Sehen Sie sich das Profil von Fairchild an!   Senden Sie eine Private Message an Fairchild  Schreiben Sie einen Gästebucheintrag für Fairchild

Beiträge: 162
Registriert: 30.11.2000

erstellt am: 18. Mrz. 2004 10:50    Editieren oder löschen Sie diesen Beitrag! Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
hallo zusammen,
der Rechner mit dem Dongelfehler ist ein NT4, wird aber wie gesagt ausgetauscht, W2000 wird mit neuestem SP aufgespielt und mit USB Dongel versehen. 
Schan 'mer mal

------------------

christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum


(c)2010 CAD.de

-