Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  3dpolys > verbinden geht nicht in Ausgangszeichnung, woanders schon!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3dpolys > verbinden geht nicht in Ausgangszeichnung, woanders schon! (1934 mal gelesen)
nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013/2017, fast immer aktuell

erstellt am: 25. Aug. 2014 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe gerade das Phänomen, dass er mir 3dpolys in meiner Zeichnung nicht verbinden will.
Zur Reduzierung der Möglichkeiten, habe ich das so weit vereinfacht, dass ich nur noch 2 banale 3dpolys mit jeweils 2 Punkten (=Gerade), ohne Z-Höhe, nix Kurvenlinie, garnix, erzeugt habe.
Endpunkte liegen aufeinander.
PEDIT sagt bei verbinden: einen gefunden, 0 Segmente hinzugefügt.
WKS, BKS auch egal...

Hau ich dieselben (auch die eigentlichen, viel aufwändigeren 3dpolys) per wblock raus, lassen sie sich problemlos verbinden! 
(Insofern hänge ich den wblock auch nicht ran, die Orginalzeichnung geht eh nicht...)

Warum also geht das in der Ausgangszeichnung nicht? Die hat inzwischen viel 3d und xrefs, aber das kann doch kein Problem sein?

Der Würgaround wäre jetzt tatsächlich, immer raushauen und wieder reinholen. Kann doch aber nicht sein!

Jemand eine Idee?
Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 25. Aug. 2014 17:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von nena23:

Warum also geht das in der Ausgangszeichnung nicht?

Was passiert, wenn Du in der "defekten" Datei alles außer den ominösen 3DPolys löschst? In diesem Zustand könntest Du ja sogar die "Originaldatei" posten.

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013/2017, fast immer aktuell

erstellt am: 26. Aug. 2014 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


3dpoly_neu.zip

 
Nach dem Motto, neuer Tag... habe ich es noch mal probiert.
Die Ergebnisse fallen anders aus:

1 Segment lange 3dpolys lassen sich nun verbinden.
> 1 Segment geht nach wie vor nicht, nun auch nicht mehr bei wblock-Export!

(die selben gestern rausgeblockten 3dpolys lassen sich aber nach wie vor 1a verbinden...)

In neuer Zeichnung geht natürlich eh alles.

Im Anhang nur die Polys, einmal flach, einmal gehts hoch...


Merkwürdig 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von nena23:

Im Anhang nur die Polys,


Die gute Nachricht: In ACAD 2015 lassen sich (bei mir) beide Polylinien"stränge" mit dem Befehl "verbinden" zu jeweils einer Polylinie verbinden (mit "pedit -> verbinden" nicht).
Die schlechte Nachricht: In ACAD 2014 und 2013 habe ich die gleichen Problem wie Du.

Wherst hat übrigens einige Fehler entdeckt und behoben,
hat aber am aktuellen Problem nichts geändert.
(Alle Tests im reinen AutoCAD)

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013/2017, fast immer aktuell

erstellt am: 26. Aug. 2014 13:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

..und das (mit pedit > verbinden) gilt auch für alle neugezeichneten 3dpolys > 2 Stützpunkte in der Zeichnung?

Da ist kein System drin, eben gerade fügt er eine 2 und eine 3 Segmente lange 3dpoly in der Zeichnung zusammen. Dann direkt 2 neue 3dpolys erstellt > und wieder nix.
Mal geht es, mal nicht (in dieser Zeichnung)
Verstehe ich nicht.

VERBINDEN kennt 2013 auch schon!
Das gute alte _JOIN! Ewig nicht gebraucht & dachte das geht nur für Linien, Bögen...
Und tatsächlich: 2 bisher nicht verbindbare 3dpolys lassen sich verbinden!!!!!!
Wenn flach, dann wird es eine (2d)poly, wenn irgendwo ein vertex z ungleich 0 hat, bleibt es eine 3dpoly!
Prima.   Komme ich erstmal weiter ohne Drama...

Trotzdem würde ich gerne verstehen, warum pedit > verbinden so hakt!

und wg. WHERST:
letztes _audit ist noch nicht lange her...
ACA ist definitiv zickig mit der Datei, es verliert auch gerne mal ein Afenster im Modell, das "Zeichnung schließen X" geht dann ins Afenster daneben, ist dann aber tot. Da wo vorher das Afenster war ist nur ein weißes Loch... Aber damit lebe ich!)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von nena23:

Trotzdem würde ich gerne verstehen, warum pedit > verbinden so hakt!

Da müßte man zunächst eindeutig reprodzierbar (nicht nach dem Motto gestern ging's nicht und heute geht's  ) austüfteln, unter welchen Bedingungen (nur 2 Segmente, mehr als 2 Segmente, alles eben, sich teilweise in den 3D-Raum erstreckend, mit Aufsatz oder pures AutoCAD, welche Versionsnummer, deutsche oder englische Version [siehe Deinen anderen Thread  ], ...) was geht und was nicht. Das wäre mir jetzt zu viel Aufwand. Ich nehme für mich einfach zur Kenntnis: AutoCAD ist nun mal buggy (wie andere Programme auch), oder um Jörg zu zitieren: "Mich wundert mittlerweile nichts mehr."  oder, weil zutreffender  ?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013/2017, fast immer aktuell

erstellt am: 26. Aug. 2014 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

zu früh gefreut      
VERBINDEN geht auch nur manchmal. Im Testdwg geht es nur bei den flachen Zickzack-3dpolys problemlos.
Die beiden anderern verbindet auch VERBINDEN erstmal nicht!
"0 Objekte verbunden, 1 Objekt von Vorgang ausgeschlossen"
Dann ein bisschen mit der poly gespielt (letzten vertex der "steigenden" poly auf z=0 gesetzt) > änderte nichts, außer dass die Fehlermeldung den zweiten Satzteil verlor. Aha!
Einen Augenblick gegrübelt, ob die Reihenfolge der Anwahl die Fehlermeldung beeinflusst.
Deswegen nochmal probiert: Und plötzlich verbindet er sie.
WTF
Alles zurück, letzten vertex wieder auf alten z-Wert > fail!
Nochmal runtergesetzt (so wie es eben ging) > fail!

Ähnlich wie bei PEDIT. Mal gehts, mal nicht.
Wahrscheinlichkeit ist aber höher!

Jetzt gerade in einer "frischen" Zeichnung das erste mal festgestellt, das PEDIT > Verbinden auch nicht geht, wo es sollte... Wohl aber VERBINDEN.
Und während ich das schreibe und die dwg zum upload hübsch mache: geht!!!

Maaaaaaaaaaaaaaaaan, was ist das wieder für ein Mist!

Problem taucht also genauso in anderen dwgs auf, allerdings ist die fail-Quote in frischen dwgs wohl sehr gering. Farben ändern oder vertexe hin und herschieben reicht mitunter schon, dass einer der beiden Befehle mal geht, mal nicht. 


@jupa: In 2015 wurden beide polys problemlos erstellt? Also auch für die "Rampe"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich


3dpoly_geleert-pa.dwg

 
Zitat:
Original erstellt von nena23:

@jupa: In 2015 wurden beide polys problemlos erstellt? Also auch für die "Rampe"

Hab's nur ein mal getestet und ging problemlos. Nachdem ich aber jetzt Dein letztes Posting gelesen habe (endete mit "mal geht, mal nicht. ") trau ich mich gar nicht, das noch mal zu probieren.

Na gut, falls für Dich evtl. eine Update-Entscheidung davon abhängt, noch ein Test (mit Deiner original geposteten Datei, ohne _audit):

Befehl: verbinden

Quellobjekt oder mehrere Objekte für gleichzeitiges Verbinden wählen: 1 gefunden
Zu verbindende Objekte wählen: 1 gefunden, 2 gesamt
Zu verbindende Objekte wählen:
1 Segment verbunden mit 1 3D-Polylinie

Befehl:
VERBINDEN

Quellobjekt oder mehrere Objekte für gleichzeitiges Verbinden wählen: 1 gefunden
Zu verbindende Objekte wählen: 1 gefunden, 2 gesamt
Zu verbindende Objekte wählen:
2 Objekte konvertiert in 1 Polylinie

(result attached)

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 14:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Nachtrag: Funktioniert übrigens auch, wenn man - entgegen meinem obigen Handling - die zu verbindenden Elemente alle mit einem Fenster auswählt. Also: Ein einziges Mal den Befehl "verbinden" starten, Fenster über alles aufziehen -> 2 Polylinien.


Befehl: verbinden
Quellobjekt oder mehrere Objekte für gleichzeitiges Verbinden wählen: Entgegengesetzte Ecke angeben: 4 gefunden
Zu verbindende Objekte wählen:

1 Segment verbunden mit 1 3D-Polylinie
2 Objekte konvertiert in 1 Polylinie

HTH
Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nena23
Mitglied
Montag bis Freitag, ganzen Tag lang


Sehen Sie sich das Profil von nena23 an!   Senden Sie eine Private Message an nena23  Schreiben Sie einen Gästebucheintrag für nena23

Beiträge: 457
Registriert: 25.01.2008

win 7 pro 64bit, immer aktuell
Acad Architecture 2013/2017, fast immer aktuell

erstellt am: 26. Aug. 2014 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


3dpoly_neu.zip

 
Zitat:
Original erstellt von jupa:

Da müßte man zunächst eindeutig reprodzierbar (nicht nach dem Motto gestern ging's nicht und heute geht's   nosmile: austüfteln,

hier!
nagelneue(!) dwg enthält 2 3dpolys (+ Quader für die Orientierung)

Zumindest bei mir passiert folgendes:
VERBINDEN > geht
PEDIT > verbinden > fail wenn man die blaue poly zuerst gewählt
PEDIT > verbinden > geht wenn man die grüne poly zuerst gewählt


Das beweist zumindest, dass da irgendwas nicht richtig läuft. Hier ist es nur die Reihenfolge der Auswahl i.V.m PEDIT gerade mal der Knackpunkt.
Wann, ob und bei welchem Befehl/Konstellation es dich erwischt ist unklar. (Siehe auch die erste dwg)

Die Segmentanzahl scheint keine Rolle zu spielen.
War nur gestern so.

Alles unter ACA2013 im ACA & Acad-Profil.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von nena23:

VERBINDEN > geht
PEDIT > verbinden > fail wenn man die blaue poly zuerst gewählt
PEDIT > verbinden > geht wenn man die grüne poly zuerst gewählt


In ACAD 2015 genau so mit gleichem Ergebnis reproduzierbar 
Tja ... (wo ist der Smiley "ratloses Schulterzucken"?)

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 15:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Nun habe ich Deine Geometrie mal in einer eigenen neuen Datei "nachgebaut", funktioniert alles bestens. !!
Dann Deine Geometrie in eine eigene neue Datei rüberkopiert -> das von Dir beschriebene fehlerhafte Verhalten. (Ich rede hier immer von ACAD 2015).

Die Fragezeichen werden immer mehr anstatt weniger ...

[EDIT: ergänzt]: Schon mal da geguckt?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

[Diese Nachricht wurde von jupa am 26. Aug. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 26. Aug. 2014 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Trifft nicht ganz Dein Problem, aber kannst Dir ja auch mal diesen Thread reinziehen. Du bist nicht allein ...
(Ich wußte doch, wir hatten so ein Thema schonmal, mußte nur 'ne Weile suchen)

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ida-stade
Mitglied
Bauingenieur


Sehen Sie sich das Profil von ida-stade an!   Senden Sie eine Private Message an ida-stade  Schreiben Sie einen Gästebucheintrag für ida-stade

Beiträge: 654
Registriert: 04.03.2006

ISD/Civil 3D 2017/2018 auf AMD Phenom II X4, 3,4Ghz,32GB RAM, 1TB SSD, Win7, AMD FireProW5100, Monitore PhilipsBDM4350+SamsungSyncMaster2443, Plotter HP T770

erstellt am: 29. Aug. 2014 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Moin, moin,
für den, der Map hat: Mit "mapclean" und "Pseudoknoten auflösen" funktioniert es. Die Wahlreihenfolge bestimmt, von welcher 3D-Polylinie die Eigenschaften übernommen werden. Das zuletzt Gewählte bestimmt das Ergebnis.
Gruß Dietrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 29. Aug. 2014 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von ida-stade:

Das zuletzt Gewählte bestimmt das Ergebnis.

[OffTopic]
Das ist mal wieder typisch AutoCAD .
Üblicherweise (VERBINDEN, PEDIT->verbinden, u.a.) bestimmt das zuerst gewählte Objekt die Eigenschaften des Results, hier ist es nun wieder genau umgekehrt. Man faßt es nicht ...
[/OffTopic]

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ida-stade
Mitglied
Bauingenieur


Sehen Sie sich das Profil von ida-stade an!   Senden Sie eine Private Message an ida-stade  Schreiben Sie einen Gästebucheintrag für ida-stade

Beiträge: 654
Registriert: 04.03.2006

ISD/Civil 3D 2017/2018 auf AMD Phenom II X4, 3,4Ghz,32GB RAM, 1TB SSD, Win7, AMD FireProW5100, Monitore PhilipsBDM4350+SamsungSyncMaster2443, Plotter HP T770

erstellt am: 29. Aug. 2014 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nena23 10 Unities + Antwort hilfreich

Hallo Jürgen,
immerhin funktioniert's zumindest für die Mapser ...
Ist doch schon 'mal was. 
Außerdem kann man ja zur Not ein gewünschtes Stück zur Seite kopieren und von dort die Eigenschaften übernehmen.
Gruß Dietrich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz