Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Objekte mit bestimmten Layern einfügen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Objekte mit bestimmten Layern einfügen (1287 mal gelesen)
cad-nuss
Mitglied



Sehen Sie sich das Profil von cad-nuss an!   Senden Sie eine Private Message an cad-nuss  Schreiben Sie einen Gästebucheintrag für cad-nuss

Beiträge: 59
Registriert: 25.01.2008

AutoCAD 2011 mit SP1
Intel Core i7 2,8 GHz
8 GB RAM
NVIDIA Quardo FX 380 LP

erstellt am: 28. Jul. 2011 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich hab (schon wieder) ein kleines Problem, von dem ich graue Haare kreig...
Ich bin ein Fan der Werkzeugpaletten und hab da schon länger meine Blöcke hinterlegt. Bei unserer Update-Schulung hat mich unser Referent darauf gebracht, dass man auch Bemassungen und Befehle darüber aufrufen kann.
SUPER dachte ich mir.....für jemanden wie mich, der immer vergisst den Bemassungs-Layer zu aktivieren bevor er bemasst ist das ja ideal.
Aber mein AutoCad wills mir anscheinend nicht so leicht machen. Ich kann in den Eigenschaften den Layer einstellen so viel ich möchte, dann geh ich auf OK und probiere das Ganze aus. Meine Bemassung liegt dann wieder auf dem Layer der aktuell eingestellt war und wenn ich jetzt nochmal in den Eigenschaften nachschaue steht bei Layer wieder:
--aktuellen verwenden
Mach ich da was falsch???  Das kuriose ist allerdings: bei machen Sachen behält er es bei!!!
Mein Programm mobbt mich 

Gruß die dumme nuss vom AutoCad

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadzia
Ehrenmitglied V.I.P. h.c.
CAD/Grafik-Dienstleister



Sehen Sie sich das Profil von Cadzia an!   Senden Sie eine Private Message an Cadzia  Schreiben Sie einen Gästebucheintrag für Cadzia

Beiträge: 2885
Registriert: 02.07.2004

AutoCAD 2020 + MAP
Bricscad V19 pro

erstellt am: 28. Jul. 2011 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

was meinst Du mit "bei manchen Sachen behält er es bei"?

kannst Du denn andere Befehlswerkzeuge (bspw. Polylinie) auf dem Layer Bemaßung erstellen? oder die Bemaßung mal zu Testzwecken auf einem anderen Layer einstellen?
Verliert Acad die Layerzuordnung erst nach einem neustart, oder schon direkt unmittelbar nach der Einstellung in der Werkzeugpalette?

------------------
Grüße Karin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-nuss
Mitglied



Sehen Sie sich das Profil von cad-nuss an!   Senden Sie eine Private Message an cad-nuss  Schreiben Sie einen Gästebucheintrag für cad-nuss

Beiträge: 59
Registriert: 25.01.2008

AutoCAD 2011 mit SP1
Intel Core i7 2,8 GHz
8 GB RAM
NVIDIA Quardo FX 380 LP

erstellt am: 28. Jul. 2011 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

also mit "Bei manchen behält er es bei" meine ich folgendes. Ich habe außer den Bemassungsbefehlen auch noch Blöcke hinterlegt und dort ist es genauso. Bei manchen Blöcken behält er den Layer, den ich zuordne bei und bei anderen Blöcken stellt er wieder "--aktuellen verwenden" ein.
Die Layerzuordnung verschwindet dirket, also ohne Neustart des Programms.

LG Melanie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Jul. 2011 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Ich bin zwar noch etwas verwirrt von den Ausführungen, aber dennoch:

Erstelle ein Objekt auf dem Layer den du später auch als Einfügelayer möchtest,
speicher die DWG und ziehe das Objekt in die Palette. Jetzt sollte der Layer voeingestellt
sein und sich auch nicht mehr verändern - falls doch: Keine Ahnung was da passiert bei dir.

(auf andere Arbeitsweisen wollte ich jetzt nicht auch noch eingehen, reicht ja aus wenn eine funktionieren würde)

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-nuss
Mitglied



Sehen Sie sich das Profil von cad-nuss an!   Senden Sie eine Private Message an cad-nuss  Schreiben Sie einen Gästebucheintrag für cad-nuss

Beiträge: 59
Registriert: 25.01.2008

AutoCAD 2011 mit SP1
Intel Core i7 2,8 GHz
8 GB RAM
NVIDIA Quardo FX 380 LP

erstellt am: 28. Jul. 2011 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja ich bin manchmal auch verwirrt....
Also hab jetzt eine Bemaßung erstellt auf dem richtigen Layer, ziehe das ganze auf meine Palette und schau in den Eigenschaften nach, dort steht jetzt schon --Aktuellen verwenden. Das stelle ich jetzt um auf meinen Layer für die Bemaßung und sage dann ok. Wenn ich jetzt nochmal in die Eigenschaften gehe hat AutoCad den Bemaßungslayer schon wieder geändert in --aktuellen verwenden.... grummelgrummel

Ich dachte vielleicht da gäbs vielleicht eine Variable, die das überschreiben verhindert oder so.....aber die Wege des Acad sind bekanntlich unergründlich...
Das ist ja nix schlimmes, aber sind halt so Kleinigkeiten, die nervig sind.
Danke dir/euch trotzdem fürs Antworten.

LG Melanie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Jul. 2011 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Ok, dann kann ich jetzt nur noch sagen: So soll das nicht sein - bleib am Ball.

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad4fun
Ehrenmitglied



Sehen Sie sich das Profil von cad4fun an!   Senden Sie eine Private Message an cad4fun  Schreiben Sie einen Gästebucheintrag für cad4fun

Beiträge: 1838
Registriert: 06.12.2004

privat ACAD 2013 und 2017 deutsch, Windows 7 64Bit
HP Elite 7500 Series MT,Intel Cote i5-3470 CPU 3,20Ghz,16GB RAM

erstellt am: 28. Jul. 2011 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cad-nuss:
Ja ich bin manchmal auch verwirrt.... 
Also hab jetzt eine Bemaßung erstellt auf dem richtigen Layer, ziehe das ganze auf meine Palette und schau in den Eigenschaften nach, dort steht jetzt schon --Aktuellen verwenden.

LG Melanie


Bei mir (2008, 2012 kann ich jetzt nicht testen)steht beim Layer der Layer,in dem die Bemaßung eingefügt ist, keine Rede von 'Aktuellen ..'. Vielleicht ein Bug in 2011??
Ein Ausweg - keine Problemlösung - wäre vielleicht eine Reactorlösung für Dich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GIGIMAN
Mitglied
TECHNIKER im THEATER


Sehen Sie sich das Profil von GIGIMAN an!   Senden Sie eine Private Message an GIGIMAN  Schreiben Sie einen Gästebucheintrag für GIGIMAN

Beiträge: 395
Registriert: 22.06.2009

AUTOCAD 2007 - 2008 -2010
Expresstools - Windows XP

erstellt am: 28. Jul. 2011 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

..... apropos Reaktor.

Da kann ich FLAY.VLX empfehlen, hab ich unter 2007 ( dort gibt´s ja so nen Automatismus gar nicht)  im Einsatz.

Hier

------------------
Gruß  GIG   

Das Einzige auf das heute noch Verlass ist , ist ........die Schwerkraft   

[Diese Nachricht wurde von GIGIMAN am 28. Jul. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-nuss
Mitglied



Sehen Sie sich das Profil von cad-nuss an!   Senden Sie eine Private Message an cad-nuss  Schreiben Sie einen Gästebucheintrag für cad-nuss

Beiträge: 59
Registriert: 25.01.2008

AutoCAD 2011 mit SP1
Intel Core i7 2,8 GHz
8 GB RAM
NVIDIA Quardo FX 380 LP

erstellt am: 28. Jul. 2011 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hatte das Problem auch schon unter 2008, aber da dachte ich mir, dass wir ja eh bald umsteigen und hab mich damals dann einfach nicht mehr drum gekümmert.

Also ich glaub ich werd den Betriebsrat mal einschalten, das ist ganz klar Mobbing was das AutoCad da mit mir macht....
Hab eine andere Zeichnung geöffnet (nur neue Zeichnung, keine neue Sitzung) und die Änderungen dort gemacht, dann behält es das bei, was ich umstelle und es funtioniert dann auch in der ersten Zeichnung.

Ich glaub ich werd das aber trotzdem mal unseren Software Supportern als Hausaufgabe geben. Irgendwas ist da ja komisch.

LG (eine etwas angenervte) Melanie

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Irene B.
Mitglied
Technische Zeichnerin (Elektrotechnik)

Sehen Sie sich das Profil von Irene B. an!   Senden Sie eine Private Message an Irene B.  Schreiben Sie einen Gästebucheintrag für Irene B.

Beiträge: 8
Registriert: 09.10.2012

Windows 7 Professional, Service Pack 1, X64 PC 3,10 GHz Proz., 8 GB RAM, NVIDIA Quadro 600, AutoCAD 2013 LT

erstellt am: 09. Okt. 2012 13:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Ich hab das gleiche Problem bei AutoCAD 2013 LT :-( Bei manchen Symbolen kann ich den Layer ändern und bei anderen nicht. Hat jemand eine Lösung?

Gruß Irene


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ingo Struck
Mitglied
Holztechniker


Sehen Sie sich das Profil von Ingo Struck an!   Senden Sie eine Private Message an Ingo Struck  Schreiben Sie einen Gästebucheintrag für Ingo Struck

Beiträge: 450
Registriert: 08.01.2010

Intel Core i7-3770
16 GB RAM
AMD FirePro V3900 (FireGL V)
Windows 7 Pro SP1
AutoCAD 2017 SP1 - deutsch

erstellt am: 10. Okt. 2012 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Hallo Irene,

zu den Paletten kann ich nichts sagen, aber man kann den Befehlen auch direkt verschiede Dinge mitgeben. Weiter oben im Beitrag wurde z. B. gewünscht, das vor der Erstellung von Bemaßungen automatisch auf den Layer "Bemaßung" gewechselt wird. Nach dem Befehlsaufruf "cui" kann man dann im Dialogfeld "Benutzeroberfläche anpassen" beim entsprechenden Befehl ein passendes Makro eintragen. In diesem Beispiel sieht das Makro so aus: "^C^C-layer;se;Bemaßung;;_dimlinear;".

mfg, Ingo 

------------------
"Umwege erhöhen die Ortskenntnisse!"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AutoArch
Mitglied
Designer/Konstrukteur


Sehen Sie sich das Profil von AutoArch an!   Senden Sie eine Private Message an AutoArch  Schreiben Sie einen Gästebucheintrag für AutoArch

Beiträge: 43
Registriert: 04.11.2010

XEON E5630 2,53 GHz, 12 GB,
Win7 Ultimate 64Bit (SP1),
NVIDIA Quadro 4000<P>AutoCAD 2014 64 Bit

erstellt am: 10. Okt. 2012 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Guten Morgen, zusammen,

ich bin über dieses Phänomen auch schon mehrfach gestolpert (ACAD 2011 - 2013).
Konkret ist das aufgetreten, als ich versucht habe, meine Systembauteile in Form extern gespeicherter dynamischer Blöcke auf Werkzeugpaletten zu organisieren.

Meine ursprüngliche Vorgehensweise war dabei eine neue Zeichnung auf Grundlage meiner Standard-Zeichnungsvorlage zu erstellen, die gewünschten Blöcke dann aus dem Explorer per Drag&Drop auf die Werkzeugpalette zu ziehen und zuletzt die Einstellung für Einfügelayer und ggf. dyn. Eigenschaften vorzunehmen.
Wenn ich dann allerdings den Vorgang abgeschlossen hatte, und mene Blöcke von der WP in eine Zeichnung einfügen wollte, landeten sie immer auf dem jeweils aktuellen Layer, die Layer-Einstellung, die ich in der WP vorgenommen hatte war futsch! Der Fehler ließ sich auch reproduzieren.

Umgehen konnte ich das Problem, indem ich vor dem Erstellen der WP eine neue Blanko-Zeichnung "ohne Vorlage - Metrisch" erstellt habe. Hier mußte ich dann zwar meine Wunsch-Einfügelayer per Hand erstellen, um sie den jeweiligen Blöcken auf der WP zuweisen zu können, aber dafür hat ACAD sie sich wenigstens auch gemerkt.
Dieser kleine Workaround funktioniert bei mir (auch auf verschiedenen PCs) bisher tadellos.

Viel Glück beim Probieren!

------------------
AutoArch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Irene B.
Mitglied
Technische Zeichnerin (Elektrotechnik)

Sehen Sie sich das Profil von Irene B. an!   Senden Sie eine Private Message an Irene B.  Schreiben Sie einen Gästebucheintrag für Irene B.

Beiträge: 8
Registriert: 09.10.2012

Windows 7 Professional, Service Pack 1, X64 PC 3,10 GHz Proz., 8 GB RAM, NVIDIA Quadro 600, AutoCAD 2013 LT

erstellt am: 10. Okt. 2012 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-nuss 10 Unities + Antwort hilfreich

Hallo,

dankeschön für den Tipp :-) Dass mit der Blanko-Zeichnung hat super funktioniert.

Jetzt muss ich nur noch herausfinden, wieso meine Blöcke im ersten Moment riesengroß erscheinen und erst beim Ablegen richtig skaliert werden.

Gruß Irene

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz