Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Schlechte Anzeige in Autocad 2009

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schlechte Anzeige in Autocad 2009 (730 mal gelesen)
omanole
Mitglied


Sehen Sie sich das Profil von omanole an!   Senden Sie eine Private Message an omanole  Schreiben Sie einen Gästebucheintrag für omanole

Beiträge: 4
Registriert: 02.04.2009

erstellt am: 14. Apr. 2009 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Kann mir jemand erklären, waum es im Autocad (2009) im visuellen Stil "realistisch" immer eine schlechte Anzeige gibt? Das stört beim Modellieren sehr. Kann man da was einstellen oder liegt es "nur" an der Grafikkarte?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muffinmaker
Mitglied
Architekt


Sehen Sie sich das Profil von muffinmaker an!   Senden Sie eine Private Message an muffinmaker  Schreiben Sie einen Gästebucheintrag für muffinmaker

Beiträge: 103
Registriert: 11.12.2007

AutoCAD 2014
Windows 7

erstellt am: 14. Apr. 2009 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

Ein Screenshot wäre hilfreich...

Wenn es bei Dir in etwa so
http://ww3.cad.de/foren/ubb/Forum54/HTML/022411.shtml
aussieht, habe ich trotz intensiver mehrtägiger Bemühungen noch keine Lösung gefunden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 14. Apr. 2009 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

Hallo Oma Nole,
es könnte sicher mit Grafikkarte und Treiber zusammenhängen, allerdings kennen wir diese Daten ja nicht.

Aber zuerst einmal

Willkommen bei CAD.DE und AUGCE!     
Vier wichtige Links für den problemlosen Einstieg:
Richtig Fragen - Nettiquette - Suchfunktion - System-Info

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

omanole
Mitglied


Sehen Sie sich das Profil von omanole an!   Senden Sie eine Private Message an omanole  Schreiben Sie einen Gästebucheintrag für omanole

Beiträge: 4
Registriert: 02.04.2009

erstellt am: 15. Apr. 2009 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


schlechteanzeige01.jpg


schlechteanzeige02.jpg

 
Hier die Screenshots. (hatte die vergessen) An der Grafikkarte kann es wohl nicht liegen, oder?
Ist das ein "typisches" Autocad-Problem?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muffinmaker
Mitglied
Architekt


Sehen Sie sich das Profil von muffinmaker an!   Senden Sie eine Private Message an muffinmaker  Schreiben Sie einen Gästebucheintrag für muffinmaker

Beiträge: 103
Registriert: 11.12.2007

AutoCAD 2014
Windows 7

erstellt am: 15. Apr. 2009 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

Na, das sieht doch genau so aus wie bei mir...

Wenn Du dem Link in meinem vorigen Posting folgst, siehst Du alle Tipps, die zu dem Thema hier zusammengetragen wurden. Hat allerdings alles nichts gebracht.

Der einzig gangbare Weg (bis jetzt): Alle Elemente der Zeichnung in eine neue Datei kopieren. Am einfachsten per W-Block (Option "Gesamte Zeichung" auswählen). Und dann beten, dass die saubere Darstellung so lange wie möglich anhält...

Dass dieser Bug in AutoCAD 2009 immer noch nicht behoben wurde (bei 2007 gabs den auch schon) ist wieder mal ein echtes Armutszeugnis für Autodesk...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 15. Apr. 2009 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

Bisher wissen wir ja noch nicht einmal genau, mit welcher AutoCAD Version (wohl 2009, aber mit SP?) omanole arbeitet - da hatte ich mich wohl nicht eindeutig ausgedrückt, dass das eine wichtige Information zur Beantwortung der Fragen ist. Den Namen der Grafikkarte würde mich zudem auch interessieren.

Ansonsten finde ich schon, das sich die Bilder von dem Problem bei muffinmaker unscheiden - könnten hier doch sehr hohe Koordinatenwerte im Spiel sein?

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muffinmaker
Mitglied
Architekt


Sehen Sie sich das Profil von muffinmaker an!   Senden Sie eine Private Message an muffinmaker  Schreiben Sie einen Gästebucheintrag für muffinmaker

Beiträge: 103
Registriert: 11.12.2007

AutoCAD 2014
Windows 7

erstellt am: 15. Apr. 2009 12:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

...das sah zwischenzeitlich bei mir genauso aus.

Ich will Dir nicht den Enthusiasmus rauben, aber ich habe alles durchprobiert (Nullpunkt, Grafikkartentreiber, Hardwarebeschleunigung, hin und her skaliert) und ganze drei Arbeitstage mit Recherchen verbracht. Ohne Erfolg.

Ich habe nun unseren Support aufgefordert, sich bezüglich dieses Problems mit Autodesk in Verbindung zu setzen, was ich Dir auch raten würde. In Anbetracht der Tatsache, dass auch AutoCAD 2009 diesen Bug enthält habe ich allerdings wenig Hoffnung auf eine fundierte Lösung...

Solange behelfe ich mir damit, jede halbe Stunde einen neuen W-Block zu erstellen.

Ich war mal begeisterter AutoCAD User...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muffinmaker
Mitglied
Architekt


Sehen Sie sich das Profil von muffinmaker an!   Senden Sie eine Private Message an muffinmaker  Schreiben Sie einen Gästebucheintrag für muffinmaker

Beiträge: 103
Registriert: 11.12.2007

AutoCAD 2014
Windows 7

erstellt am: 15. Apr. 2009 18:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für omanole 10 Unities + Antwort hilfreich

Schau noch mal hier
http://ww3.cad.de/foren/ubb/Forum54/HTML/022411.shtml

(ganz nach unten scrollen)

Da gibts Neuigkeiten vom Support.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz