Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Auto Cad KEINE TOOLBARS! HILFE!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Auto Cad KEINE TOOLBARS! HILFE! (684 mal gelesen)
rusky
Mitglied
student

Sehen Sie sich das Profil von rusky an!   Senden Sie eine Private Message an rusky  Schreiben Sie einen Gästebucheintrag für rusky

Beiträge: 2
Registriert: 14.06.2007

erstellt am: 14. Jun. 2007 21:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi alle zusammen,

ich arbeite seit längerem mit AutoCad Mechanical 2007. Seit
heute erscheint auf einmal beim Start des Programms die Fehlermeldung
"Es wurde versucht eine Datei mit falschem Format zu laden?"
Hab eine saubere Neuinstalliation durchgeführt, und
"regsvr32 msxml3.dll" hilft auch nicht!
Krassern Zeitdruck und jetzt auch das noch.
Ich drehe durch!

Danke im Voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 14. Jun. 2007 22:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rusky 10 Unities + Antwort hilfreich

Hi und herzlich willkommen,

vielleicht sind noch ein paar Reste der vorherigen (kaputten) Installation übrig geblieben. Schau mal hier. Ist zwar schon etwas älter, aber es werden alle Stellen gelistet, wo nach der Deinstallation noch was liegen könnte.

IMHO könnte es sich allerdings auch um eine kaputte CUI handeln. Meine liegen hier: C:\Dokumente und Einstellungen\CADchup\Anwendungsdaten\Autodesk\2007\deu\Support. Bei dir sieht's wahrscheinlich ähnlich aus.
Einfach mal alle MNRs und CUIs hier wegnehmen und die CUIs aus C:\Programme\Acad 2007\UserDataCache\Support an die Stelle kopieren.


Versuch macht kluch.
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 14. Jun. 2007 22:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rusky 10 Unities + Antwort hilfreich

Bestimmt wieder mal das msxml3 Problem  
Siehe auch diesen und einige andere Beiträge http://ww3.cad.de/foren/ubb/Forum54/HTML/015612.shtml
In der Supportdatenbank bei Autodesk unter ID: TS1051850 geführt. http://usa.autodesk.com/adsk/servlet/ps/item?siteID=123112&id=5590351&linkID=9240617 

------------------
Mit freundlichem Gruß

Udo Hübner

[Diese Nachricht wurde von CAD-Huebner am 14. Jun. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rusky
Mitglied
student

Sehen Sie sich das Profil von rusky an!   Senden Sie eine Private Message an rusky  Schreiben Sie einen Gästebucheintrag für rusky

Beiträge: 2
Registriert: 14.06.2007

erstellt am: 14. Jun. 2007 23:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hab die neuinstallation durchgeführt, so wie beschrieben.
keine veränderung. hab die cui dateien rüberkopiert. nichts passiert.
und der  msxml3 befehl hilft auch net.
Bin ziemlich ratlos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 15. Jun. 2007 09:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rusky 10 Unities + Antwort hilfreich

Hi,

die Adesk-Knowledgebase kennt's auch nicht.
Stell doch mal die genaue Fehlermeldung hier rein und poste einen Link im Mechanical-Brett auf den Beitrag.

Wie sieht's übrigens mit deinen Benutzerrechten aus und gibt's schon Service Packs für Mec2007?


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Wissenschaftlich - technische*r Mitarbeiter*in Projektbetreuung - Altarm bei UHW km 132,75

Für das Vorhaben Altarmanschluss ?Altarm bei UHW km 132,75? bei Strodehne des Institutes für Fluss- und Auenökologie des NABU Bundesverbandes in Rathenow suchen wir zum nächstmöglichen Zeitpunkt eine*n engagierte*n wissenschaftlich-technische*n Mitarbeiter*in für die Projektbetreuung im Umfang von 20 Wochenstunden.

 

Der NABU engagiert sich seit 1899 für Mensch und Natur....

Anzeige ansehenProjektmanagement
dot
Mitglied
Ing.

Sehen Sie sich das Profil von dot an!   Senden Sie eine Private Message an dot  Schreiben Sie einen Gästebucheintrag für dot

Beiträge: 9
Registriert: 09.01.2007

Windows xp32 SP3
AutoCAD 2009
Compaq 8710w
3 GB RAM

erstellt am: 17. Jun. 2007 11:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rusky 10 Unities + Antwort hilfreich

Wenn keine eigenen Anpassungen mehr helfen, dann sollte man die Daten des Benutzerprofils sichern. (Eigene Dateien/Favotiten/ usw.)
Danach sich als Administrator anmelden und das Benutzerprofil des Problem-Users löschen.  Mit der Neuanmeldung des Users wird das Benutzerprofil wieder neu angelegt. Mit dem ersten Start von AutoCAD werden alle Grundeinträge in das Profil wieder eingespielt. Danach sollte alles wieder laufen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz