Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Fehlermeldung Layermanger....????

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung Layermanger....???? (565 mal gelesen)
melektra
Mitglied



Sehen Sie sich das Profil von melektra an!   Senden Sie eine Private Message an melektra  Schreiben Sie einen Gästebucheintrag für melektra

Beiträge: 238
Registriert: 15.05.2003

AutoCAD 2016; Windows 10 Prof(64bit);Plotter:HP Designjet T920 36-in PostScript ePrinter; CorelDraw X7 (Projektierung Verkehr / Dr.Haller)

erstellt am: 26. Apr. 2006 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo im Forum!
ich habe mal wieder ein dämliches Problem mit meinem AutoCAD2005:
Bei der Bearbeitung von Layern bekomme ich seit Neustem Fehlermeldungen (siehe Anhang), die meines Erachtens schon schwerwiegender sind. Kann mit den Daten jemand was anfangen und mir evtl. sagen, wie ich diesen Fehler beheben kann? (vor allem wofür steht das JIT beim Debugger?)
Vielleicht hilft folgende Information noch weiter, da ich nicht weiß ob das evtl. im Zusammenhang miteinander stehen könnte...:
Seit ca.2 Wochen habe ich Dataflor CAD V6 Objektverwaltung und Zeichenwerkzeuge als Applikation auf Acad installiert. (Leider wegen eines Projektes gekauft, aber im Zusammenhang mit Autodesk-Produkten nicht so dolle...).
Im Moment habe ich diese Applikation von Acad abgemeldet, weil es oft zu Sytemvariablen-Verstellungen kommt...

Hoffe es hat jemand eine Idee für mich, ich bin schon kurz davor AutoCAD komplett zu deinstallieren un neu aufzuspielen.

Grüße,
Kerstin     

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melektra
Mitglied



Sehen Sie sich das Profil von melektra an!   Senden Sie eine Private Message an melektra  Schreiben Sie einen Gästebucheintrag für melektra

Beiträge: 238
Registriert: 15.05.2003

AutoCAD 2016; Windows 10 Prof(64bit);Plotter:HP Designjet T920 36-in PostScript ePrinter; CorelDraw X7 (Projektierung Verkehr / Dr.Haller)

erstellt am: 26. Apr. 2006 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Layerman_Error1.jpg


InformationenüberdasAufrufenvonJIT.txt

 
Ups, habe die Anhaänger vergessen...
Hier sind sie also...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 26. Apr. 2006 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für melektra 10 Unities + Antwort hilfreich

Hi,

ich habe das hier in den Autodesk-NGs gefunden:
"uninstall the Microsoft .net Framework 2 Beta and also the version 1.1 from the Control Panel, to reinstall the again .net Framework (dotnetfx.exe) and its upgrades."

Soll heißen, dass anscheinend eine Veränderung im .Net-Framework für den Fehler verantwortlich ist. Ob der durch die Installation eine Applikation verursacht wurde, weiß ich nicht. Habe aber gesehen, dass du diesen Fehler hier auch schon hattest.

Bevor du also Acad neu installierst, versuch' erstmal das .Net-Framework neu zu installieren. Die Datei dotnetfx.exe findest du auf der Acad-Installations-CD.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melektra
Mitglied



Sehen Sie sich das Profil von melektra an!   Senden Sie eine Private Message an melektra  Schreiben Sie einen Gästebucheintrag für melektra

Beiträge: 238
Registriert: 15.05.2003

AutoCAD 2016; Windows 10 Prof(64bit);Plotter:HP Designjet T920 36-in PostScript ePrinter; CorelDraw X7 (Projektierung Verkehr / Dr.Haller)

erstellt am: 26. Apr. 2006 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

oh weh, das hört sich irgendwie kompliziert an.
Mainst Du das Layerproblem welches ich schon mal hatte könnte mit dem Jetzigen zusammenhängen?
Und was ich gerne noch wissen würde: kannst Du mir sagen was Net-Framework ist? Und müsste ich dann einfach die dotnetfx.exe neu ausführen, also drüberinstallieren?
Oder ist da was besonderes zu beachten?
(ich scheue mich immer ein wenig an den Bürorechneren "rumzufriemeln", weil wenn da was schief läuft...Ist der Externe Admin leider zu weit weg)

grüße,
Kerstin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 26. Apr. 2006 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für melektra 10 Unities + Antwort hilfreich

Habe selbst auch noch nie .Net-Framework neu installiert, deshalb:
"Diese Angaben erfolgen wie immer ohne Gewähr" 

1. dotnetfx.exe auf der Acad-CD suche. Wenn gefunden, weiter mit Schritt 2.
2. Systemsteuerung -> Software: Hier die Einträge .Net Framework (müsste Version 1.1 sein) deinstallieren.
3. .Net Framework mit dotnetfx.exe neu installieren.


Zitat:
Original erstellt von melektra:

ich bin schon kurz davor AutoCAD komplett zu deinstallieren un neu aufzuspielen.


Die AutoCAD-Installation würde IMHO auch .Net Framework neu installieren, von daher wär's eine ähnliche "Rumpfriemelei".
Kannst aber als allererstes zum Üben auch einfach mal versuchen, die Acad-Installation mit der CD zu reparieren. Vielleicht genügt das schon.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melektra
Mitglied



Sehen Sie sich das Profil von melektra an!   Senden Sie eine Private Message an melektra  Schreiben Sie einen Gästebucheintrag für melektra

Beiträge: 238
Registriert: 15.05.2003

AutoCAD 2016; Windows 10 Prof(64bit);Plotter:HP Designjet T920 36-in PostScript ePrinter; CorelDraw X7 (Projektierung Verkehr / Dr.Haller)

erstellt am: 26. Apr. 2006 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vorab schon mal Danke, ich werde das heute Nachmittag mal ausprobieren und mich dann wieder melden.
Habe jetzt leider gerade viel zu tun bekommen!
(hoffe das CAD übersteht es noch so lange...)

Grüße,
Kerstin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melektra
Mitglied



Sehen Sie sich das Profil von melektra an!   Senden Sie eine Private Message an melektra  Schreiben Sie einen Gästebucheintrag für melektra

Beiträge: 238
Registriert: 15.05.2003

AutoCAD 2016; Windows 10 Prof(64bit);Plotter:HP Designjet T920 36-in PostScript ePrinter; CorelDraw X7 (Projektierung Verkehr / Dr.Haller)

erstellt am: 28. Apr. 2006 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So,
habe jetzt mal NETframe neu installiert und trotzdem wieder die Fehlermeldung erhalten. Ich denke da wird noch was anderes dahinter stecken als "nur" ein Problem mit AutoCAD oder Dataflor, da sich gestern plötzlich weitere Seltsamheiten anderer Art aufgetan haben (die meinen Rechner, bzw. das System betreffen)
Ich denke ich werde nich umhin kommen mein altes, aber sauber laufendes Image zurück zu spielen.

Trotzdem vielen Dank, ich werde mal schauen wie sich das weiter entwickelt!
Grüße,
Kerstin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz