Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  Acces Violation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Acces Violation (1529 mal gelesen)
michael.obernberger
Mitglied
EDV-Techniker

Sehen Sie sich das Profil von michael.obernberger an!   Senden Sie eine Private Message an michael.obernberger  Schreiben Sie einen Gästebucheintrag für michael.obernberger

Beiträge: 3
Registriert: 20.07.2004

erstellt am: 20. Jul. 2004 13:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

bei mir kommt bei AutoCAD LT 2000i mit Service Pack 1 immer folgende Fehlermeldung:
SYSTEMFEHLER: Unhandled Access Violation Reading 0x0040 Exception at 6e72e6h

Hab bereits den Speicher und Festplatte auf Fehler gecheckt und das Programm auch schon deinstalliert und neu installiert und der Fehler bleibt gleich.
Es kann auch nicht an den Treibern der Grafikkarte liegen, da ich bereits im abgesicherten Modus hochgefahren bin und es war das gleiche Problem.
Meine Systemumgebung: Windows XP Pro mit Service Pack 1a, 512 MB RAM und Pentium Mobile mit 2,00 GHz.

Hoffe auf schnelle Hilfe.

MfG
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 20. Jul. 2004 16:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für michael.obernberger 10 Unities + Antwort hilfreich

Hallo,

deinstallieren bringt in einigen Fällen nur zur Hälfte etwas. Du must nachher auch noch das AutoCAD Verzeichnis und viel wichtiger, den Ordner unter \PROGRAMME\GEMEINSAME DATEIEN\AutoDESK Shared leer machen. Denn diese Bibliotheken verursachen meist den Fehler.

Wenn Du das nicht tust, bleiben die fehlerhaften Dateien im falschen Stand liegen. Das Installationsprogramm merkt nur, da ist eine gleiche oder neuere Datei, und tut nichts.

Wenn Du Dir das Verzeichnis nicht löschen traust, benenn's doch einfach um.

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

michael.obernberger
Mitglied
EDV-Techniker

Sehen Sie sich das Profil von michael.obernberger an!   Senden Sie eine Private Message an michael.obernberger  Schreiben Sie einen Gästebucheintrag für michael.obernberger

Beiträge: 3
Registriert: 20.07.2004

erstellt am: 23. Jul. 2004 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sehr geehrter Herr Gruber,

dies hat auch keine Besserung gebracht.

Bitte um weitere Lösungsvorschläge.

MfG
Michael Obernberger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 23. Jul. 2004 17:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für michael.obernberger 10 Unities + Antwort hilfreich

Vielleicht liegt der Fall ähnlich wie
http://ww3.cad.de/foren/ubb/Forum53/HTML/000545.shtml

------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

michael.obernberger
Mitglied
EDV-Techniker

Sehen Sie sich das Profil von michael.obernberger an!   Senden Sie eine Private Message an michael.obernberger  Schreiben Sie einen Gästebucheintrag für michael.obernberger

Beiträge: 3
Registriert: 20.07.2004

erstellt am: 24. Jul. 2004 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Herr Gruber,

hab ich schon nachgesehen, aber dieser Virus ist nicht auf meinem System. Vielleicht fallen Ihnen noch weitere Lösungsmöglichkeiten ein.

Danke im Voraus für Ihre Hilfe.

MfG
Michael Obernberger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wolfgang Gruber
Mitglied
CAD für den Metallbau


Sehen Sie sich das Profil von Wolfgang Gruber an!   Senden Sie eine Private Message an Wolfgang Gruber  Schreiben Sie einen Gästebucheintrag für Wolfgang Gruber

Beiträge: 461
Registriert: 27.11.2003

Mod.: SYSCAD

erstellt am: 26. Jul. 2004 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für michael.obernberger 10 Unities + Antwort hilfreich

Hallo,

da fällt mir auch nichts mehr ein.

Lief LT schon mal stabil auf diesem Rechner?


Interessante Punkte unter:
http://ww3.cad.de/foren/ubb/Forum53/HTML/000888.shtml
http://ww3.cad.de/foren/ubb/Forum53/HTML/000810.shtml
http://ww3.cad.de/foren/ubb/Forum53/HTML/000786.shtml
http://ww3.cad.de/foren/ubb/Forum53/HTML/000114.shtml


------------------
Mit freundlichen Grüßen

Wolfgang Gruber
www.syscad.info

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz