Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  DGM Modellierungsfehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   DGM Modellierungsfehler (1654 mal gelesen)
Fantl
Mitglied
Techniker

Sehen Sie sich das Profil von Fantl an!   Senden Sie eine Private Message an Fantl  Schreiben Sie einen Gästebucheintrag für Fantl

Beiträge: 6
Registriert: 13.01.2011

XP 32 bit Prof. SP3, Intel E7200 Duo 2,53GHz 4GB
Fire Pro V5800
CIVIL 3D 2011, SP1, Österreich Ext

erstellt am: 19. Jan. 2011 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Grüß Euch! Ich arbeite seit kurzem mit CIVIL.  Meine erste Aufgabe ist die Volumsermittlung von Becken. Diese Aufgabe ist soweit erledigt:  DGM erstellen = Urgelaende, dann eine Polylinie und mit dem Verschneidungswerkzeug eine Oberkante(Fläche) simulieren. Danach die Mengenermittlung machen. So weit so gut. Hat alles funktioniert.
Einen Tag später will ich das entsprechende DWG öffnen und bekomme die Meldung: "Modellierungsfehler: Fehlende Ganzzahl in Restore Datei" und das ganze stürzt ab!!

Hat jemand eine Ahnung wie ich die Zeichnung retten kann? Oder muss ich alles neu machen?

Schöne Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

P.Müller
Mitglied



Sehen Sie sich das Profil von P.Müller an!   Senden Sie eine Private Message an P.Müller  Schreiben Sie einen Gästebucheintrag für P.Müller

Beiträge: 130
Registriert: 16.09.2010

Dell XPS 13 (Skylake)
Windows 10
Intel Core i7-6500U, 2.50 GMHz
16 GB DDR3-RAM
Autodesk AutoCAD 2019
Autodesk AutoCAD Civil 3D 2019
cseTools Kanalplanung
cseTools Leitungsplanung
BricsCAD V18.2.14

erstellt am: 19. Jan. 2011 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fantl 10 Unities + Antwort hilfreich

Hallo und Willkommen im Forum Fantl,

versuche mal bitte über die "Stapelweise Standardsprüfung" das Projekt auf seine Fehler zu untersuchen.
Das Tool findest du im Civil Installationsverzeichnis...

"\AutoCAD Civil 3D 2011\DwgCheckStandards.exe"

... oder im Startmenü unter -> "Autodesk\AutoCAD Civil 3D 2011 - Deutsch\Stapelweise Standardsprüfung"

Vielleicht bringt dich das deinem Projekt wieder etwas näher.

Grüße
P. Müller

[Diese Nachricht wurde von P.Müller am 19. Jan. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 701
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 19. Jan. 2011 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fantl 10 Unities + Antwort hilfreich

Hast Du's schon mal mit Wiederherstellen (Befehl: WHERST)  versucht?


PS: Wenn am nächsten Tag etwas nicht mehr geht, wars meistens die Putzfrau 
------------------
Grüße!
Michl
   

[Diese Nachricht wurde von fredvomjupiter am 19. Jan. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fantl
Mitglied
Techniker

Sehen Sie sich das Profil von Fantl an!   Senden Sie eine Private Message an Fantl  Schreiben Sie einen Gästebucheintrag für Fantl

Beiträge: 6
Registriert: 13.01.2011

XP 32 bit Prof. SP3, Intel E7200 Duo 2,53GHz 4GB
Fire Pro V5800
CIVIL 3D 2011, SP1, Österreich Ext

erstellt am: 19. Jan. 2011 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antworten! Die Prüfung ergab keine Fehler. (soweit ich das beurteilen kann). Ich habe von vorne begonnen, dabei ist mir aufgefallen, dass offensichtlich die erzeugte Verschneidung mit dem Urgelaende diese Fehlermeldung erzeugt. Die Verschneidung sieht eigentlich gut aus, d.h. keine Ausreißer über den Rand usw.  Wenn ich die Verschneidung lösche, dann ist die Meldung weg!? Diese Zeichnung kann ich dann nach dem sichern auch wieder öffnen!
WHERST führt zur zur Fehlermeldung ".." und verabschiedet sich wieder!

Na ja, je öfter man was macht umso besser merkt man's sich!! 

schöne Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz