Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Part in Assembly bearbeiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Part in Assembly bearbeiten (1526 mal gelesen)
harryrail
Mitglied
Konstrukteur, Prüfstands- & Lichttechnik

Sehen Sie sich das Profil von harryrail an!   Senden Sie eine Private Message an harryrail  Schreiben Sie einen Gästebucheintrag für harryrail

Beiträge: 5
Registriert: 23.08.2007

erstellt am: 23. Jul. 2009 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Beim Bearbeiten eines Prt. im Asm. wird nicht wie gewohnt der Rest durchsichtig angezeigt, sodern das Part direkt geöffnet..

Woran kann das liegen?

MfG
Harry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 6547
Registriert: 05.2002.24

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 23. Jul. 2009 12:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

Wird das Part geöfnet, oder nur die anderen Teile ausgeblendet?
Was steht in der Titelleiste des Fensters für ein Dateiname.

------------------
APeters@BSS-Online.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

harryrail
Mitglied
Konstrukteur, Prüfstands- & Lichttechnik

Sehen Sie sich das Profil von harryrail an!   Senden Sie eine Private Message an harryrail  Schreiben Sie einen Gästebucheintrag für harryrail

Beiträge: 5
Registriert: 23.08.2007

erstellt am: 23. Jul. 2009 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

ja das prt wird geöffnet.

MfG
Harry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Silke Boll
Mitglied



Sehen Sie sich das Profil von Silke Boll an!   Senden Sie eine Private Message an Silke Boll  Schreiben Sie einen Gästebucheintrag für Silke Boll

Beiträge: 1142
Registriert: 06.06.2007

Win7 Home Premium
Unigraphics NX

erstellt am: 23. Jul. 2009 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

Hallo,

wenn Du in einem anderen Fenster sowieso schon das part geöffnet hast,
dann öffnet sich dabei nur das part.

Sieh doch mal nach, ob das bei Dir der Fall ist. Wenn ja, schließe das part und probiere es nochmal.

Viele Grüße,  Silke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jomacoal
Mitglied
TZ


Sehen Sie sich das Profil von jomacoal an!   Senden Sie eine Private Message an jomacoal  Schreiben Sie einen Gästebucheintrag für jomacoal

Beiträge: 47
Registriert: 21.08.2008

erstellt am: 23. Jul. 2009 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

Du mußt die Baugruppe vorher abspeichern.
Das scheint ein Bug zu sein, ich hatte das auch schon öfters.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Viper2097
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Viper2097 an!   Senden Sie eine Private Message an Viper2097  Schreiben Sie einen Gästebucheintrag für Viper2097

Beiträge: 72
Registriert: 06.11.2007

Solid Edge ST2 MP2 Classic
Cadenas PARTsolutins 8.1.08
Windows XP Pro SP3
Intel Core2Quad
Q8200@2.33Ghz
3GB Ram
MSI P45-NeoF
nVidia Geforce GTS 250 1GB

erstellt am: 24. Jul. 2009 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

n part kann man doch gar nicht bearbeiten wenn die asm noch nicht gespeeichert ist, oder? dass es direkt das part aufmacht liegt m.e. auch daran dass es in nem anderen fenster schon offen ist

------------------
LG Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SergG
Mitglied
Zerspanungsmechaniker

Sehen Sie sich das Profil von SergG an!   Senden Sie eine Private Message an SergG  Schreiben Sie einen Gästebucheintrag für SergG

Beiträge: 3
Registriert: 30.07.2009

erstellt am: 30. Jul. 2009 22:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

Hallo Zusammen
Ich hab auch folgende Problem dass ich nicht beweltigen kann und zwar ich will ein Kugellager selbst erstellen. Habe drei Bauteile Kugel, Käfig und Außen- & Innenring. Im Assembly gelingt mir Käfig und Außen- & Innenring zusammenzufügen als eine Baugruppe was mir allerdings nicht gelingt ist die Kugel das ich zwischen Außen- und Innenring platzieren will oder in dem Käfig das sich bereits zwischen Außen- & Innenring befindet. Die Kugel ist niergends anzubringen nur da wo ich es nur nicht brauche, habe schon so ziemlich alles ausprobiert ist bis jetzt vergeblich.
Hoffe dass mir jemand behilflich sein kann und Danke im voraus,

mfg
SergG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Feuerkopf
Mitglied



Sehen Sie sich das Profil von Feuerkopf an!   Senden Sie eine Private Message an Feuerkopf  Schreiben Sie einen Gästebucheintrag für Feuerkopf

Beiträge: 49
Registriert: 20.08.2007

NX 5.0.6.3

erstellt am: 04. Aug. 2009 17:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

ich bin relativ unerfahren mit Solid Edge, aber versuch doch die kugel anhand deiner Baugruppenreferenzebene zu positionieren. einblenden der referenzebene(von Kugel und Baugruppe) und dann über den Abstand der ebenen arbeiten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 04. Aug. 2009 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für harryrail 10 Unities + Antwort hilfreich

wurde bereits hier
http://ww3.cad.de/foren/ubb/Forum3/HTML/001771.shtml#000003

und weitere beantwortet. Nur hat er in 3 Threads gleichzeitig geposted --
konnte sich wohl nicht entscheiden und keine Rueckmeldung bisher

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz