Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Teile ersetzen in Baugruppen?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:   Teile ersetzen in Baugruppen? (1201 mal gelesen)
Anna1106
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Anna1106 an!   Senden Sie eine Private Message an Anna1106  Schreiben Sie einen Gästebucheintrag für Anna1106

Beiträge: 11
Registriert: 12.11.2006

erstellt am: 12. Nov. 2006 22:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe noch ein Problem:

Ich kann in einer Baugruppe keine Teile ersetzen, das Dialogfeld "Neues Teil" geht gar nicht erst auf!

Ist da irgendwo ein Häkchen am falschen Platz?

Anna

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 12. Nov. 2006 23:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich


Replace_Part.jpg

 
Moin,

um ein Teil zu ersetzen nimmst Du diese Funktion (Bild) und
dann waehlst Du das zu ersetzende Teil in der Baugruppe aus.
Ist diese Funktion vielleicht 'ausgegraut (inaktiv)?

Sofern das Teil in einem Element einer Baugruppenfamilie verbaut ist
so muss das Element geoeffnet werden und erst dann kann es ersetzt
werden. Soll das ganze Elements einer BG-Familie getauscht werden,
so gibt es die Option es gegen eines anderes Element der BG-Familie
oder ein beliebiges anderes Teil zu ersetzen.

modeng


------------------
For every problem there is one solution which is simple, neat, and wrong

[Diese Nachricht wurde von modeng am 13. Nov. 2006 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 13. Nov. 2006 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich

Was passiert denn wenn Du ein Teil markierst... Rechte Maustaste "Teil ersetzen"? Erscheint da die Dialogbox? Vielleicht solltet ihr mal eure Installation überprüfen.

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anna1106
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Anna1106 an!   Senden Sie eine Private Message an Anna1106  Schreiben Sie einen Gästebucheintrag für Anna1106

Beiträge: 11
Registriert: 12.11.2006

erstellt am: 13. Nov. 2006 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

es passiert absolut nichts, egal ob ich das Teil markiere und mit rechter Maustaste auf "ersetzen" gehe oder die Funktion aus der Symbolleiste nehme.
Und es ist eine normale Baugruppe, keine Baugruppenfamilie.

Anna

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2950
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 13. Nov. 2006 08:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich

Moin,

sind denn alle Teile aktiviert?

Gruß

Bernd

------------------
Was der Bauer nicht kennt, das frisst er nicht!
Würde der Städter wissen was er frisst,
er würde Bauer werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 13. Nov. 2006 08:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich

Ist schon etwas komisch, wenn ich mir deine Frage so durch lese, dann solltest Du mal zusammen mit deinem Reseller/Administrator deinen Rechner überprüfen.

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anna1106
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Anna1106 an!   Senden Sie eine Private Message an Anna1106  Schreiben Sie einen Gästebucheintrag für Anna1106

Beiträge: 11
Registriert: 12.11.2006

erstellt am: 13. Nov. 2006 08:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, es sind alle Teile aktiv.

Vielleicht sollte ich dann doch mal unseren Admin fragen...
zumal das andere Problem, was ich eingestellt hatte (Dateieigenschaften), auch nicht normal ist...

Vielen Dank für Eure Mühe!!!

Anna

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

snap on
Mitglied
malen nach zahlen


Sehen Sie sich das Profil von snap on an!   Senden Sie eine Private Message an snap on  Schreiben Sie einen Gästebucheintrag für snap on

Beiträge: 288
Registriert: 17.02.2004

dill 2,66 doppel duo dingers
4GB, nvidia quadratding 3700
ST4

erstellt am: 15. Nov. 2006 17:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich

moin
was kann man den komisches in den dateieigenschaften einstellen ???
gruß
snap on

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 15. Nov. 2006 18:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Anna1106 10 Unities + Antwort hilfreich


... sie liessen sich zum Aendern nicht oeffnen:
http://ww3.cad.de/foren/ubb/Forum3/HTML/004841.shtml

modeng

------------------
For every problem there is one solution which is simple, neat, and wrong

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz