Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Achtung bei Installation von .NET Framework 2.0

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Importformate aus dem Windows Dateiexplorer heraus öffnen
Autor Thema:   Achtung bei Installation von .NET Framework 2.0 (661 mal gelesen)
Matthias Leemann
Mitglied
Masch. Ing HTL


Sehen Sie sich das Profil von Matthias Leemann an!   Senden Sie eine Private Message an Matthias Leemann  Schreiben Sie einen Gästebucheintrag für Matthias Leemann

Beiträge: 374
Registriert: 03.10.2003

Windows 10 Pro
Solid Edge 2020

erstellt am: 16. Dez. 2005 17:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

Achtung!! Die Installation von .NET Framework 2.0 ergibt bei gewissen Funktionen von Solid Edge (V17) Fehler (z.B. Komplettverschraubung) siehe auch Beitrag
http://ww3.cad.de/foren/ubb/Forum3/HTML/003519.shtml

Gruss Matthias

------------------
SE V17 SP6
SePropManager.NET von
www.leemann-software.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 16. Dez. 2005 19:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Matthias Leemann 10 Unities + Antwort hilfreich

Moin,

danke fuer den Hiweis doch nicht nur mit SE gibt's Probleme.
Generell gibt es wohl mit .Net 2.0 Kompatibilitaets-Probleme in
Bezug zu  1.5. Applikationen zeigen zum Teil ein voellig
anderes Verhalten oder liefern falsche Ergebnisse bzw. brechen ab.

modeng

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

Solid Edge

erstellt am: 18. Dez. 2005 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Matthias Leemann 10 Unities + Antwort hilfreich

Die StandradParts funktionieren damit auch nicht. Ist aber schon an UGS gemeldet. Lösung derzeit: Deinstalliern von .NET 2.

Lars

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Matthias Leemann
Mitglied
Masch. Ing HTL


Sehen Sie sich das Profil von Matthias Leemann an!   Senden Sie eine Private Message an Matthias Leemann  Schreiben Sie einen Gästebucheintrag für Matthias Leemann

Beiträge: 374
Registriert: 03.10.2003

Windows 10 Pro
Solid Edge 2020

erstellt am: 13. Feb. 2006 22:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Fehler besteht leider auch noch bei der Version 18 SP2!
Das ist ziemlich ärgerlich, da die neuen Visual Studio Express Versionen für VB.NET und C# kostenlos erhältlich sind und für das Erstellen von Software für Solid Edge geeignet wären.
Aber solange das Problem bei SE mit dem .NET Framework 2.0 besteht, kann man diese schlecht benutzen.

Hoffentlich wird da bald etwas unternommen.

Gruss Matthias Leemann

------------------
SE V17 SP8
SePropManager.NET von
www.leemann-software.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Niesner
Mitglied



Sehen Sie sich das Profil von Jürgen Niesner an!   Senden Sie eine Private Message an Jürgen Niesner  Schreiben Sie einen Gästebucheintrag für Jürgen Niesner

Beiträge: 505
Registriert: 26.11.2001

erstellt am: 14. Feb. 2006 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Matthias Leemann 10 Unities + Antwort hilfreich

Servus .NET Edgers,

ich hab ebei mir auf dem Rechner SE V18 SR 2 und und MS Visula Studio 2005 installiert. Ich habe momentan keine Probleme mit StandardParts oder Piping. Komplettverschraubung nutze ich nicht.

Ich hatte aber ganz am Anfang meiner SE V18 Tests die beschriebenen Probleme auch.
Vielleicht hilft die Installationgeschichte meines Rechners.

1. MS VisualStudio 2003
2. SE V18 Beta
3. MS Visual Studio 2005 engl.
4. SE V18 SR1 engl
5. NET Framework 2.0 deinstalliert
6. SE V18 SR2 engl
7. MS VisualStudio 2005 engl deinstalliert
8. MS VisualStudio 2005 dt
9. SE V18 deinstalliert
10 SE V18 SR2 dt neuinstalliert

auf meinem Rechner gibt es auch ein Edge.exe.config die die .NET umgebung für den Edge.exe-Prozess auf 1.1.4322 setzt. Schaut mal was da bei Euch drin steht.

Jürgen

------------------

58*SEV17SR8, 4*SEV18SR2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Matthias Leemann
Mitglied
Masch. Ing HTL


Sehen Sie sich das Profil von Matthias Leemann an!   Senden Sie eine Private Message an Matthias Leemann  Schreiben Sie einen Gästebucheintrag für Matthias Leemann

Beiträge: 374
Registriert: 03.10.2003

Windows 10 Pro
Solid Edge 2020

erstellt am: 15. Feb. 2006 09:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

Wieder Neuigkeiten zum Problem, das jetzt gar kein Problem mehr ist:

Auf meinem Arbeitsplatzrechner habe ich die MS Visual Studio Express VB.NET nochmals frisch installiert. An der Solid Edge Installation habe ich nichts verändert. Komplettverschraubung funktioniert wieder. Ich verstehe die Welt nicht mehr.
Früher hatte ich auf einem neuen Notebook Solid Edge V17 inklusive Standart Parts installiert. Die Komplettverschraubung funktionierte. Danach MS Visual Studio Express VB.NET installiert und der Fehler tauchte auf. Daraus schloss ich, dass es effektiv mit dem .NET Framework 2.0 zusammenhing. Aber anscheinend ist es doch nicht der Grund und ich muss den Titel dieser Diskussion relativieren.

Ich habe jetzt 2 Installationen V18 SP2 und .NET Framework 2.0 auf meinen Rechnern und es gibt keine Probleme mehr mit der Komplettverschraubung.

Dank an alle die sich beteiligt haben.

Gruss Matthias

------------------
SE V18 SP2
SePropManager.NET von
www.leemann-software.net

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz