Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Probleme Installation MC 2007

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme Installation MC 2007 (786 mal gelesen)
m.e.
Mitglied
Toning. / Entwickler


Sehen Sie sich das Profil von m.e. an!   Senden Sie eine Private Message an m.e.  Schreiben Sie einen Gästebucheintrag für m.e.

Beiträge: 55
Registriert: 23.08.2004

Meg 2008, Evo II LT; immer noch Standardrechner (AMD),
Win 2000

erstellt am: 07. Dez. 2006 18:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe gerade versucht, des neue MC zu installieren. Böse Überraschung: Installation setzt Win 2000 ab Servicepack 3 voraus, sonst ist nämlich Essig mit Win Installer 3.1 und FrameWork 2.0. Ich habe mir mit Servicepack 4 für Win 2000 schon mal die Installation zerschossen (auch nach der Rep. ist der Epson Scanner nicht mehr zur Zusammenarbeit mit dem Rechner zu bewegen).
Hat sich aber auch ohne FW2 und Inst. 3.1 installiert und läuft bis auf ein Problem:
MC7 findet die dwgdxf.dll nicht, obwohl selbige im richtigen Ordner steckt, und laut Fehlermeldung im 'convert' - Ordner gesucht wird.
Hängts mit dem Fehlen von FW 2 zusammen oder hab ich ein gesondertes Problem?
Gruß
Marcus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

m.e.
Mitglied
Toning. / Entwickler


Sehen Sie sich das Profil von m.e. an!   Senden Sie eine Private Message an m.e.  Schreiben Sie einen Gästebucheintrag für m.e.

Beiträge: 55
Registriert: 23.08.2004

Meg 2008, Evo II LT; immer noch Standardrechner (AMD),
Win 2000

erstellt am: 07. Dez. 2006 19:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem vorerst gelöst:
Ich habe die ALTE dwgdxf.dll (die aus dem Backup-Ordner) in den convert-Ordner überspielt und schon läufts.
Im Infofenster des Programms steht Rev.20,06,11,27
Die NTMEGA3D.EXE ist vom 27.11.2006

Gruß
Marcus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz