Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  MegaCAD
  Box füllen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Box füllen (721 mal gelesen)
giman
Mitglied
Konstrukteur, Rohrleitungsbau und Rentner


Sehen Sie sich das Profil von giman an!   Senden Sie eine Private Message an giman  Schreiben Sie einen Gästebucheintrag für giman

Beiträge: 217
Registriert: 19.06.2005

Windows ; MS-Office ; MC 2004 2D und MC 2013 2D

erstellt am: 20. Jun. 2005 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und einen schönen guten Tag allen

Ich habe ein kleines Problem. Bisher hatte ich die Option "Box füllen" (Textattribute und Bemaßung) immer ausgeschaltet, weil damit nur schwarze Felder, aber keine Zahlen oder Text ausgedruckt wurden.
Demnächts benötige ich aber diese Option für die Textanzeige in
einer Schraffur. Kann mir jemand sagen, was ich wo ändern muß, damit
der Text und die Bemaßung angezeigt wird? Ich arbeite mit MegaCAD 2D 2004.

Vielen Dank und Gruß von Gerd

PS: Diese Einrichtung finde ich prima, aber leider finde ich nicht jeden Tag die Zeit hier rein zu schauen. Leider stört mich laufend ein Schild von Norton Security, daß jemand blockiert werden soll. Man kann hier aber eine ganze Menge nur beim lesen lernen. Weiter so!


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hillex
Mitglied
BWdH/Tischlermeister


Sehen Sie sich das Profil von Hillex an!   Senden Sie eine Private Message an Hillex  Schreiben Sie einen Gästebucheintrag für Hillex

Beiträge: 579
Registriert: 16.01.2002

Intel(R)Core(TM)i7
RAM: 16GB
SSD: 256GB
MS Windows 10Pro 1703
MegaCAD_2013_3D
MegaCAD_2017_3D

erstellt am: 20. Jun. 2005 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Moin,

tritt dieses Problem bei dem drucken aus dem Plottprogramm auf oder auch bei dem direkten drucken aus MegaCAD heraus auf? Und welchen Plotter bzw. Drucker nutzt du?

------------------
90% aller Fehler haben ihre Ursache 60cm vor dem Bildschirm.

CU
Karsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

giman
Mitglied
Konstrukteur, Rohrleitungsbau und Rentner


Sehen Sie sich das Profil von giman an!   Senden Sie eine Private Message an giman  Schreiben Sie einen Gästebucheintrag für giman

Beiträge: 217
Registriert: 19.06.2005

Windows ; MS-Office ; MC 2004 2D und MC 2013 2D

erstellt am: 21. Jun. 2005 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

zu "Box füllen"

Hallo Hillex

Vielen Dank für Dein Interesse. Der Fehlerhafte Ausdruck kommt bei
meinem HP-Plotter und Canon-BJC-6500 (A3-Drucker) auf.
Ich habe aber den Verdacht, daß alle Fehler von dem Computer
hervorgerufen wurden. Ich habe jetzt erst einmal eine Neuinstallation
auf einem anderen Computer vorgenommen. Wenn dieser Fehler dann
immer noch auftritt, dann melde ich mich noch einmal.

Vielen Dank bisher
und Gruß von Gerd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 21. Jun. 2005 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Hallo giman,

Du scheinst übers Plottprogramm zu drucken.
Bitte gehe auf die Farbeinstellungen dort und deaktivier die Option "Weiß als schwarz drucken." In den neueren Versionen ist dies die Standard-Einstellung.

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Steffen_WAL
Mitglied
Dipl.-Ing. (FH), Konstrukteur


Sehen Sie sich das Profil von Steffen_WAL an!   Senden Sie eine Private Message an Steffen_WAL  Schreiben Sie einen Gästebucheintrag für Steffen_WAL

Beiträge: 923
Registriert: 27.10.2002

Windows XP, MegaCAD 2012-3D, Core 2 Duo E8400, 2048MB RAM, PNY Quadro FX1700, RAID0 298GB

erstellt am: 21. Jun. 2005 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Hallo,

das Problem mit den Schraffuren kannst Du auch so lösen, dass Du erst die Beschriftung setzt, dann die Fläche welche schrafiert werden soll aus wählst und abschliessend auf "Elemente einzeln anpcken" schaltest und den Text anklickst. Dann die Fkt. wie gewohnt beenden und schon ist der Text nicht "überschraffiert".

Die Sache mit dem Drucker ist eine andere Geschichte. Wir haben z.B. einen HP-Plotter DJ430. Der macht das richtig. Unser Netzwerk-Kopierer-Drucker-Scanner von Kyocera hingegen druckt ein und das selbe Blatt mit schwarzen Flächen. Man kann also nicht generell sagen, geht oder geht nicht.

Grüßle
Steffen

------------------
"Linux is like a wigwam - no windows, no gates and an apache inside !!!"
prolinux.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 21. Jun. 2005 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Aus MegaCAD heraus scheinen die Drucker auch unterschiedlich auf die Option "mind.Breit 2Dot" zu reagieren.

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TS_4CAM
Mitglied
Vertrieb, Schulung, Support von MegaCAD-Produkten


Sehen Sie sich das Profil von TS_4CAM an!   Senden Sie eine Private Message an TS_4CAM  Schreiben Sie einen Gästebucheintrag für TS_4CAM

Beiträge: 212
Registriert: 18.05.2003

erstellt am: 21. Jun. 2005 11:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Hallo,

folgendes sollte man aber momentan noch beachten:

Der Batch-Plot-Betrieb lässt sich im Moment nicht mit der Option "Box füllen" zuverlässig realisieren. Es kommt bei neueren Druckern die auf Postscript (oder auch PCL?) basieren zu dem Effekt, dass die Texte schwarz hinterlegt sind. Im Plotprogramm gibt es hierfür eine Option, die aber leider im Batchplot fehlt.

Hier sollte kurzfristig Abhilfe geschaffen werden.

------------------
Mit freundlichen Grüßen
4CAM GmbH - MegaCAD Competence Center

Thomas Stolz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

giman
Mitglied
Konstrukteur, Rohrleitungsbau und Rentner


Sehen Sie sich das Profil von giman an!   Senden Sie eine Private Message an giman  Schreiben Sie einen Gästebucheintrag für giman

Beiträge: 217
Registriert: 19.06.2005

Windows ; MS-Office ; MC 2004 2D und MC 2013 2D

erstellt am: 21. Jun. 2005 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo PauliPanther

Es hat funktioniert! Nach der Deaktivierung des weiß-in-schwarz-
Schalters im Plotprogramm wurde der Text normal ausgedruckt.
Ich hatte es vermutet, daß es eine banale Sache ist, aber man
muß erst einmal darauf kommen.
Den Tip von Steffen_WAL werde ich mir ebenfalls merken.

Vielen Dank an alle und Gruß von Gerd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PauliPanther
Mitglied
Selbständig CAD&EDV-Dienstleistungen und Schulungen


Sehen Sie sich das Profil von PauliPanther an!   Senden Sie eine Private Message an PauliPanther  Schreiben Sie einen Gästebucheintrag für PauliPanther

Beiträge: 788
Registriert: 18.03.2003

erstellt am: 21. Jun. 2005 17:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Hallo Thomas,

es gibt im ServicePack eine neue Wplot32.exe aus diesem Jahr(26.04.2005).
Diese wurde speziell für die Kunden angepaßt, die diesen Fehler im BatchPlot-Betrieb hatten.
Die Plotjob.exe ging hin und hat die Voreinstellung im Plottprogramm wieder überschrieben.
Durch Austausch der wplot32.exe ist dieses Problem definitiv auch im Batch-Plot behoben worden!
Sollte diese beim installieren des SP nicht dabei sein, bitte ich um Rückmeldung, da ich diese Dateien schon vorher in meine Installationen reinkopiert hatte und das daher nicht nachvollziehen kann.

Gruß,
Sonja

------------------
Viele Grüße,
Sonja Rottstegge

der Computer hilft uns Probleme zu lösen, die wir ohne ihn nicht hätten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Schelhorn
Mitglied
Architekt


Sehen Sie sich das Profil von Schelhorn an!   Senden Sie eine Private Message an Schelhorn  Schreiben Sie einen Gästebucheintrag für Schelhorn

Beiträge: 775
Registriert: 07.05.2001

||| MegaCAD 2004/2007 + MegaBAU Profi 2.0 | ArchiCAD 10/11 | VektorWorks 2013 Arch + Land ||| AMD Phenom II X-4 3,3GHz | 8GB RAM + 12GB Pagefile | AMD Radeon HD 6800 1GB | Win 7 Home 64-bit ||| Intel Centrino 1,5Ghz | 512 MB RAM + 2GB Pagefile | Radeon 9200 32MB | Win XP Home ||| ...statt PMs bitte Mail an info@cadress.de

erstellt am: 21. Jun. 2005 20:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

Hola PauliPanther,

kannst Du mri mal helfen, siehe: http://ww3.cad.de/foren/ubb/Forum22/HTML/001428.shtml
...oder... http://ww3.cad.de/foren/ubb/Forum22/HTML/001376.shtml

Langsam hab ich das Gefühl MegaTECH ist das Wurscht.
Evtl. brauch ich ja nur einen neuen Ordner PLOT, o.ä.

Bisher ha cih keine Antwort und ich kann immer noch ihct problemlos importieren und exportieren.

Weder auf dem einen, noch auf dem anderen PC.

------------------
mfG Schelhorn Sven
Die MegaCAD Newsgroup Site

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TS_4CAM
Mitglied
Vertrieb, Schulung, Support von MegaCAD-Produkten


Sehen Sie sich das Profil von TS_4CAM an!   Senden Sie eine Private Message an TS_4CAM  Schreiben Sie einen Gästebucheintrag für TS_4CAM

Beiträge: 212
Registriert: 18.05.2003

erstellt am: 22. Jun. 2005 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für giman 10 Unities + Antwort hilfreich

@ PauliPanther: leider ist diese Datei NUR im aktuellen Servicepack für die SR1 dabei!

------------------
Mit freundlichen Grüßen
4CAM GmbH - MegaCAD Competence Center

Thomas Stolz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz