Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Welche Grafikkarte zu SW?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: SOLIDWORKS - DFMXpress
Autor Thema:   Welche Grafikkarte zu SW? (2078 mal gelesen)
padi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von padi an!   Senden Sie eine Private Message an padi  Schreiben Sie einen Gästebucheintrag für padi

Beiträge: 132
Registriert: 28.10.2003

SolidWorks Premium 2009 x64 Edition
NVIDIA Quadro FX1800
Windows 7, 64bit
Intel W3520 2,67GHz
16GB RAM

erstellt am: 21. Feb. 2012 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Ich habe seit beginn meiner Arbeit mit Solidworks (Nov.11) diverse Anzeigeprobleme bei SW. Mal sehe ich den Strukturbaum nicht, dann sehe ich Ihn vom vorher geöffneten Teil oder dann nur die Hälfte. Eigenschaftsfelder welche geschlossen werde sind noch halbtransparent vorhanden usw.

In meinem Rechner ist eine NVIDIA Quadro FX1800 eingebaut. Langsam habe ich den Verdacht, dass diese nicht gut genug ist. Was meint Ihr? Was habt Ihr im Einsatz und habt Ihr Anzeigefehler?

Gruss
Padi

------------------
Wenn dir jemand Steine in den Weg legt, Bau was schönes draus! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

brainseks
Ehrenmitglied V.I.P. h.c.
Konstrukteur / Entwicklung



Sehen Sie sich das Profil von brainseks an!   Senden Sie eine Private Message an brainseks  Schreiben Sie einen Gästebucheintrag für brainseks

Beiträge: 3181
Registriert: 26.07.2002

Intel Core i5-3570K, Asus P8Z77-V Pro, Intel 320 SSD 128GB System, WD-5000AAKS Daten, Geforce GTX460 1GB, Windoof 7 home Premium 64bit (privat)<P>Samsung R540 i3-380M JA05 /Intel Core i3-380M 2x 2,53GHz / Intel X25-M G2 80GB System, 4096MB DDR3 Ram / Intel® HD Graphics / Webcam u. int. Mikro, DVD Brenner / Windows 7 Home Premium 64 Bit (Notebook privat)

erstellt am: 21. Feb. 2012 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

FX1800 ist einwandfrei, geh mal Start/Programme/Solidworks 2***/Solidworks tools/Solidworks RX und starte die Diagnose, dort sollte überall ein grüner Haken kommen, vermutlich tuts das bei der Grafikkarte nicht und Du hast einfach einen falschen Treiber oder andere Systemvoraussetzungen stimmen nicht, dazu müsste man aber mehr wissen was bei Dir Sache ist

------------------
Wenn die Klügeren immer nachgeben, geschieht nur das, was die Dummen wollen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

metz
Mitglied
Techniker Maschinenbau


Sehen Sie sich das Profil von metz an!   Senden Sie eine Private Message an metz  Schreiben Sie einen Gästebucheintrag für metz

Beiträge: 326
Registriert: 16.02.2009

erstellt am: 21. Feb. 2012 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

Profile ausfüllen!!!!!!!

Welches Betriebssystem?
Welches SWX?
Welcher Prozessor?

Solch Anzeigefehler können auch mit dem Design deines Systems zu tun haben! (klick)

------------------
Gruß Harald
____________________
Ama et fac quod vis!

 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

riesi
Mitglied
Konstrukteur, CAD-Admin


Sehen Sie sich das Profil von riesi an!   Senden Sie eine Private Message an riesi  Schreiben Sie einen Gästebucheintrag für riesi

Beiträge: 839
Registriert: 06.05.2002

SWX Office Pre. 2018-Sp5

erstellt am: 21. Feb. 2012 11:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

Ich habe hier die Erfahrung gemacht, dass es sich lohnt den geprüften und empfohlenen Grafiktreiber von SWXSolidWorks zu nehmen, statt einfach nur den neusten. Allerdings hier Win XP SP3, FX1400 und SWX2010 SP5.

Auch das löschen des SWXSolidWorks-Registry-Zweigs und die anschließende Neuanlage hat schon mal zur Lösung geführt.

In beiden Fällen war das Handling schneller und 3D-Skizzen konnten schneller bearbeitet werden.

Ein unpassender Maustreiber von Logitech hat auch schon mal für Ärger gesorgt. Es muss also nicht immer die Grafikkarte Schuld sein.

Gruß, Klaus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

padi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von padi an!   Senden Sie eine Private Message an padi  Schreiben Sie einen Gästebucheintrag für padi

Beiträge: 132
Registriert: 28.10.2003

SolidWorks Premium 2009 x64 Edition
NVIDIA Quadro FX1800
Windows 7, 64bit
Intel W3520 2,67GHz
16GB RAM

erstellt am: 21. Feb. 2012 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke erstmals.

1. Hab nun die Diagnose gemacht und alles hat einen grünen Hacken.
2. Sorry, habe nun mein Profil ausgefülle 
SW2011, Windows 7, NVIDIA Quadro FX1800 mit neuestem Treiber und Intel 2,67GHz Prozessor.

Meine Probleme sind nicht jeden Tag. Es existieren Tage an denen ich fast keine Probleme mit der Darstellun in SW habe. Aber die Mehrheit der Tage ist leider so, dass ich immer irgendein Darstellungsproblem habe und das Nervt. Wenn ich wieder eines habe werde ich kurz ein ScreenShot machen und es hier reinstellen.

Was noch zu sagen ist, dass mein PC eher langsam läuft wenn SW aufgestartet ist. Habe aber 5GB Ram installiert. Denke nicht, dass dies die Fehlerquelle sein wird

------------------
Wenn dir jemand Steine in den Weg legt, Bau was schönes draus! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

brainseks
Ehrenmitglied V.I.P. h.c.
Konstrukteur / Entwicklung



Sehen Sie sich das Profil von brainseks an!   Senden Sie eine Private Message an brainseks  Schreiben Sie einen Gästebucheintrag für brainseks

Beiträge: 3181
Registriert: 26.07.2002

Intel Core i5-3570K, Asus P8Z77-V Pro, Intel 320 SSD 128GB System, WD-5000AAKS Daten, Geforce GTX460 1GB, Windoof 7 home Premium 64bit (privat)<P>Samsung R540 i3-380M JA05 /Intel Core i3-380M 2x 2,53GHz / Intel X25-M G2 80GB System, 4096MB DDR3 Ram / Intel® HD Graphics / Webcam u. int. Mikro, DVD Brenner / Windows 7 Home Premium 64 Bit (Notebook privat)

erstellt am: 21. Feb. 2012 13:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

Hä 5GB Ram lässt mich stutzig werden und bei der Diagnose alles grün obwohl Du schreibst Du hast den neusten Treiber installiert, das passt nicht zusammen. Welcher Treiber ist installiert und ist bei der Diagnose beim obersten Eintrag wirklich ein grüner Haken oder eher ein i zu sehen?

Empfohlen wird bei FX1800 SWX2011 und Win7 64bit der 97.90 Treiber

------------------
Wenn die Klügeren immer nachgeben, geschieht nur das, was die Dummen wollen.

[Diese Nachricht wurde von brainseks am 21. Feb. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

padi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von padi an!   Senden Sie eine Private Message an padi  Schreiben Sie einen Gästebucheintrag für padi

Beiträge: 132
Registriert: 28.10.2003

SolidWorks Premium 2009 x64 Edition
NVIDIA Quadro FX1800
Windows 7, 64bit
Intel W3520 2,67GHz
16GB RAM

erstellt am: 21. Feb. 2012 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


PrufungundtypischeAnzeigefehler.pdf

 
Schreibfehler!!!
Wieso müssen die 5 und die 6 auch so nahe beieinander liegen 
Ich habe 6GB RAM und nicht 5 - SORRY!!!

Im Anhang ein Bild der Prüfung mit zwei typischen Anzeigefehlern von mir.

Bei mir ist bei der Grafikkarte folgender Treiber installiert: 8.17.12.7533

------------------
Wenn dir jemand Steine in den Weg legt, Bau was schönes draus! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

brainseks
Ehrenmitglied V.I.P. h.c.
Konstrukteur / Entwicklung



Sehen Sie sich das Profil von brainseks an!   Senden Sie eine Private Message an brainseks  Schreiben Sie einen Gästebucheintrag für brainseks

Beiträge: 3181
Registriert: 26.07.2002

Intel Core i5-3570K, Asus P8Z77-V Pro, Intel 320 SSD 128GB System, WD-5000AAKS Daten, Geforce GTX460 1GB, Windoof 7 home Premium 64bit (privat)<P>Samsung R540 i3-380M JA05 /Intel Core i3-380M 2x 2,53GHz / Intel X25-M G2 80GB System, 4096MB DDR3 Ram / Intel® HD Graphics / Webcam u. int. Mikro, DVD Brenner / Windows 7 Home Premium 64 Bit (Notebook privat)

erstellt am: 21. Feb. 2012 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

75.33 ist bei Windows 7 64bit (haste das denn oder 32 bit?) nicht der empfohlene Treiber sondern wie schon erwähnt 97.90. Da würde als erstes mal ansetzen, den alten deinstallieren neu starten neuen installieren und probieren obs weg ist

------------------
Wenn die Klügeren immer nachgeben, geschieht nur das, was die Dummen wollen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

padi
Mitglied
Konstrukteur


Sehen Sie sich das Profil von padi an!   Senden Sie eine Private Message an padi  Schreiben Sie einen Gästebucheintrag für padi

Beiträge: 132
Registriert: 28.10.2003

SolidWorks Premium 2009 x64 Edition
NVIDIA Quadro FX1800
Windows 7, 64bit
Intel W3520 2,67GHz
16GB RAM

erstellt am: 21. Feb. 2012 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Windows 7 64bit.

Werd ich mal versuchen danke. melde mich dann wieder obs geklappt hat oder nicht.

DANKE euch allen

------------------
Wenn dir jemand Steine in den Weg legt, Bau was schönes draus! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWS
Ehrenmitglied V.I.P. h.c.
Konstrukteur Medizintechnik



Sehen Sie sich das Profil von GWS an!   Senden Sie eine Private Message an GWS  Schreiben Sie einen Gästebucheintrag für GWS

Beiträge: 2356
Registriert: 23.07.2001

SolidWorks 2018 SP5 / EPDM 18 SP3 / Win 10 pro 64 auf Lenovo P50
Nach 15 Jahren auch wieder Inventor (2020)

erstellt am: 22. Feb. 2012 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für padi 10 Unities + Antwort hilfreich

Mal noch ein Schuss ins Blaue jenseits der Treiber: Kann das sein, dass die reduziert dargestellten Teile / Baugruppen dich ärgern? Kannst du das Problem auch nachvollziehen, wenn alles vollständig geladen ist?

Grüße Günter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz