Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V5 Datentransfer
  STP Datei Sheetmetal Mirror Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   STP Datei Sheetmetal Mirror Problem (448 mal gelesen)
Gansen
Mitglied
Technician


Sehen Sie sich das Profil von Gansen an!   Senden Sie eine Private Message an Gansen  Schreiben Sie einen Gästebucheintrag für Gansen

Beiträge: 70
Registriert: 01.03.2002

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

erstellt am: 12. Okt. 2017 07:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,

wir haben hier gerade massive Probleme mit Sheetmetal teilen und deren Export in STP.
Wir haben einige Blechteile im Sheetmetal gezeichnet wovon sehr viele eine Spiegelung enthalten.
Beim Einlesen in die RAS Multibend Software werden die Teile in der Vorschau zwar noch richtig angezeigt, nach dem Import fehlt jedoch eine Hälfte der Spiegelung.
AP203 und AP214 schon versucht.
Dumme Kopie schon versucht.
Wenn ich manuell hingehe und mit "remove face" die jeweile 2ten Flächenhälften am Solid entferne funktioniert es. Aber das ist keine wirklich befriedigende Lösung und mir sehr viel Aufwand verbunden.
Vielleicht kennt jemand das Problem und kennt einen Lösungsansatz.

Gruß
euer Gansen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

moppesle
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von moppesle an!   Senden Sie eine Private Message an moppesle  Schreiben Sie einen Gästebucheintrag für moppesle

Beiträge: 3209
Registriert: 28.05.2009

CATIA V5 R19 SP9
WIN 7 64bit

erstellt am: 12. Okt. 2017 07:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gansen 10 Unities + Antwort hilfreich

Hallo Gansen,

wie sieht es aus, wenn du die STP-Daten wieder in Catia einliest?
Besteht das Problem dann auch?

------------------
Gruß Uwe

Auch Catia ist nur ein Mensch!    

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gansen
Mitglied
Technician


Sehen Sie sich das Profil von Gansen an!   Senden Sie eine Private Message an Gansen  Schreiben Sie einen Gästebucheintrag für Gansen

Beiträge: 70
Registriert: 01.03.2002

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

erstellt am: 12. Okt. 2017 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

STP wieder in Catia Einlesen ist kein Problem.
Auch 2 andere Viewer haben kein Problem mit dem Lesen der Datei.
Auch die Vorschau im RAS Multibend Office hat kein Problem, erst beim Analysieren des Teils treten die Fehler auf. Bei Teilen ohne Spiegelung gibt es keine Probleme.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

moppesle
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von moppesle an!   Senden Sie eine Private Message an moppesle  Schreiben Sie einen Gästebucheintrag für moppesle

Beiträge: 3209
Registriert: 28.05.2009

CATIA V5 R19 SP9
WIN 7 64bit

erstellt am: 12. Okt. 2017 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gansen 10 Unities + Antwort hilfreich

Hi,

ich denke das das an RAS Multibend Office liegt. Hier solltest du dich mit dem Problem an den Programmierer wenden.

------------------
Gruß Uwe

Auch Catia ist nur ein Mensch!    

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gansen
Mitglied
Technician


Sehen Sie sich das Profil von Gansen an!   Senden Sie eine Private Message an Gansen  Schreiben Sie einen Gästebucheintrag für Gansen

Beiträge: 70
Registriert: 01.03.2002

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

erstellt am: 12. Okt. 2017 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

da bin ich gleichzeitig natürlich auch dran.
Ich dachte nur es kann nicht schaden mal hier nachzufragen. WEnn jemand das Problem vielleicht schonmal hatte oder kennt und eventuell eine einfache schnelle Lösung weis.
Danke dennoch fürs lesen und den Versuch zu helfen.

Gruß Gansen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz