Forum:CATIA V5 Datentransfer
Thema:STP Datei Sheetmetal Mirror Problem
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Gansen

Beiträge: 70 / 0

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

Hallo Gemeinde,

wir haben hier gerade massive Probleme mit Sheetmetal teilen und deren Export in STP.
Wir haben einige Blechteile im Sheetmetal gezeichnet wovon sehr viele eine Spiegelung enthalten.
Beim Einlesen in die RAS Multibend Software werden die Teile in der Vorschau zwar noch richtig angezeigt, nach dem Import fehlt jedoch eine Hälfte der Spiegelung.
AP203 und AP214 schon versucht.
Dumme Kopie schon versucht.
Wenn ich manuell hingehe und mit "remove face" die jeweile 2ten Flächenhälften am Solid entferne funktioniert es. Aber das ist keine wirklich befriedigende Lösung und mir sehr viel Aufwand verbunden.
Vielleicht kennt jemand das Problem und kennt einen Lösungsansatz.

Gruß
euer Gansen

moppesle

Beiträge: 3228 / 0

CATIA V5 R19 SP9
WIN 7 64bit

Hallo Gansen,

wie sieht es aus, wenn du die STP-Daten wieder in Catia einliest?
Besteht das Problem dann auch?

------------------
Gruß Uwe

Auch Catia ist nur ein Mensch!    

Gansen

Beiträge: 70 / 0

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

STP wieder in Catia Einlesen ist kein Problem.
Auch 2 andere Viewer haben kein Problem mit dem Lesen der Datei.
Auch die Vorschau im RAS Multibend Office hat kein Problem, erst beim Analysieren des Teils treten die Fehler auf. Bei Teilen ohne Spiegelung gibt es keine Probleme.
moppesle

Beiträge: 3228 / 0

CATIA V5 R19 SP9
WIN 7 64bit

Hi,

ich denke das das an RAS Multibend Office liegt. Hier solltest du dich mit dem Problem an den Programmierer wenden.

------------------
Gruß Uwe

Auch Catia ist nur ein Mensch!    

Gansen

Beiträge: 70 / 0

Hardware:
Fujitsu Celsius, 32GB RAM, SSD Revodrive3 X2, Nvidia Quadro 4000,
SpaceExplorer
Screen: HP ZR30w + Samsung S24C200 <P>CAD: CATIA V5R20 in diversen Konfigurationen CAC, MD2 und XM2
TransCat myV5
Keyshot 6 und 7
Glovius Viewer

Hallo,

da bin ich gleichzeitig natürlich auch dran.
Ich dachte nur es kann nicht schaden mal hier nachzufragen. WEnn jemand das Problem vielleicht schonmal hatte oder kennt und eventuell eine einfache schnelle Lösung weis.
Danke dennoch fürs lesen und den Versuch zu helfen.

Gruß Gansen