Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Pro ENGINEER
  ProE Creo 5.0 Installtion bricht bei 98% ab

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Rezepte für besseres Konstruieren - Mit Creo Simulation Live optimierter Lenkhebel
Autor Thema:   ProE Creo 5.0 Installtion bricht bei 98% ab (2213 mal gelesen)
chui
Mitglied



Sehen Sie sich das Profil von chui an!   Senden Sie eine Private Message an chui  Schreiben Sie einen Gästebucheintrag für chui

Beiträge: 12
Registriert: 07.12.2011

ProE Wildfire 5.0 (M80)<P>Windows 7 Pro 64Bit<P>AMD X6 1090T 6*3,2Ghz
Gigabyte GA-870A-UD3
Corsair 8GB DDR3 Kit
ATI HD4830 OC Edition
Crucial M4 256gb SSD

erstellt am: 23. Dez. 2011 13:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ihr Lieben,

nun möchte ich von meinem 2ten Problem berichten.

Ich habe nun meinen PC wieder etwaas aufgerüstet und seitdem kann ich die ProE Creo 5.0 Schools Edition nicht mehr bei mir installieren.
Die Installtion bricht immer exakt an der gleichen Stelle ab.

Bei 98% und dem Abschnitt "Creo Konfiguration"

Ich bin schon seit 2Wochen per Email mit ptc in Kontakt, aber auch die haben bisher den Fehler nicht finden können.
Trotzdem ein großes Lob an den Support von PTC:
Die haben mir sogar per DHL Express eine Installtions DVD zugeschickt!
Natürlich kostenlos!

Durch die Suche im Forum habe ich bereits den Computenamen geändert (jetzt ohne "-"). Trotzdem ohne Efolg.

Vielleicht habt Ihr noch einen Rat?

Hier noch meine Hardware:

Windows 7 Pro 64Bit

AMD X6 1090T 6*3,2Ghz
Gigabyte GA-870A-UD3
Corsair 8GB DDR3 Kit

ATI HD4830 OC Edition

Crucial M4 256gb SSD

Ich wäre für eure Hilfe echt dankbar.
Da jetzt Ferien sind und ich nun nicht mehr die Rechner der Hochschule nutzen kann.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

flavus
Mitglied
Techniker+Familienerhalter


Sehen Sie sich das Profil von flavus an!   Senden Sie eine Private Message an flavus  Schreiben Sie einen Gästebucheintrag für flavus

Beiträge: 1378
Registriert: 09.04.2005

ATI 3450
Win7/64
Creo2.0 produktiv
Windchill 10.0 nimmermehr :-(

erstellt am: 23. Dez. 2011 16:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chui 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von chui:
H...

Ich habe nun meinen PC wieder etwaas aufgerüstet und seitdem ...


Wenn's vorher gelaufen ist - Änderungen rückgängig machen. Sorry, aber mehr läßt sich aus der Ferne nicht sagen (Noch dazu, wo PTC schon involviert ist und wohl schon etliche grundlegende Sachen abgefragt und/oder vorgeschlagen hat, auf einer viel breiteren Informationsbasis - sprich emails).
Neuerungen nur one-by-one aufspielen, zwischendurch immer testen!
Und so nebenbei: wenn der Rechner fürs Studium wichtig ist, keinesfalls (!!) dran rumdrehen, solange alles läuft. Dann lieber auf Spiele oä. ganz verzichten oder Zweitrechner dafür nutzen.
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

chui
Mitglied



Sehen Sie sich das Profil von chui an!   Senden Sie eine Private Message an chui  Schreiben Sie einen Gästebucheintrag für chui

Beiträge: 12
Registriert: 07.12.2011

ProE Wildfire 5.0 (M80)<P>Windows 7 Pro 64Bit<P>AMD X6 1090T 6*3,2Ghz
Gigabyte GA-870A-UD3
Corsair 8GB DDR3 Kit
ATI HD4830 OC Edition
Crucial M4 256gb SSD

erstellt am: 29. Dez. 2011 15:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
das stimmt nicht ganz, da mein Rechner veraltet war und ich Ihn daher aufgerüstet habe.
Auf dem alten Rechner hatte ich ProE Wildfire 4.0 im Einsatz und selbst, das lief nicht ganz flüssig, daher der Wechsel.

Außerdem laufen sonst alle anderen Programme bis auf das Creo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

INNEO Solutions
Moderator





Sehen Sie sich das Profil von INNEO Solutions an!   Senden Sie eine Private Message an INNEO Solutions  Schreiben Sie einen Gästebucheintrag für INNEO Solutions

Beiträge: 2738
Registriert: 04.06.2003

StartupTools2016
Creo 2.0+3.0
WF4, WF5
KeyShot 6.0
IsoDraw CADprocess 7.3
HP ZBook 17 G2
i7 2,5GHz; 32GB RAM
Windows7 64bit

erstellt am: 29. Dez. 2011 21:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chui 10 Unities + Antwort hilfreich

neuer Rechner = neue Lizenz
neue Netzwerkkarte = neue Lizenz
neues Mainboard (wenn Netzwerkkarte onboard) = neue Lizenz

Gruß Meike

------------------
Neu hier?  Verwundert über manche Antworten? 

Wichtige Links für noch mehr Spaß im WBFRichtig Fragen - Nettiquette - Suchfunktion - System-Info - 7er-Regel - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BergMax
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von BergMax an!   Senden Sie eine Private Message an BergMax  Schreiben Sie einen Gästebucheintrag für BergMax

Beiträge: 2130
Registriert: 23.08.2005

Creo 3.0 M080
Creo 4.0 M020
Creo 5 und 6 im Test
STools 2018
HP z400, Win7 Prof.
Quadro 5000
DualView

erstellt am: 29. Dez. 2011 22:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chui 10 Unities + Antwort hilfreich

Moin,

eine korrekte Lizenz ist für die Installation unerheblich, geht auch mit falscher Lizenz.

Beim Start des (fertig instalierten) ProE wird es halt mit Fehlermeldung abgebrochen, falls die Lizenz für eine andere MAC ausgestellt wurde.

------------------
Beste Grüße,
Max

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael 18111968
Moderator
F&E & CAD




Sehen Sie sich das Profil von Michael 18111968 an!   Senden Sie eine Private Message an Michael 18111968  Schreiben Sie einen Gästebucheintrag für Michael 18111968

Beiträge: 4893
Registriert: 25.07.2002

Wildfire 4 M220 (+SUT 2012)
PDMLink 9.1 M050
NVIDIA Quadro FX 1700
Intel DualCore E8400 / 8GB
WinXP 64 Prof. SP2

erstellt am: 30. Dez. 2011 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für chui 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von chui:
Auf dem alten Rechner hatte ich ProE Wildfire 4.0 im Einsatz und selbst, das lief nicht ganz flüssig, daher der Wechsel.

Du hast also den Rechner "aufgerüstet", indem Du eine SSD eingebaut und alles neu installiert hast?
Zudem hattest Du vorher WiFi4 und jetzt Creo?

Dann ist das wohl ein bisschen irreführend von "aufgerüstet" zu sprechen - ich würde eher sagen "komplette Neuinstallation, neue Pro/E-Version".

Und jetzt erzähle uns doch bitte noch mal, wie genau Du Pro/E installiert hast, in welchem Verzeichnis, von DVD?, mit welchen Benutzerrechten?

------------------
CAD.DE macht Spaß!       
Wichtige Links für noch mehr Spaß: Richtig Fragen - Nettiquette - Suchfunktion - System-Info - Unities
Wichtige Links für noch mehr Spaß mit Pro/Engineer: 7er-Regel - Abstürze - Konfiguration - Stammtisch

Guten Morgen - und falls wir uns nicht mehr sehen - guten Nachmittag, guten Abend und gute Nacht!  (Truman Burbank in "Die Truman-Show")

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

chui
Mitglied



Sehen Sie sich das Profil von chui an!   Senden Sie eine Private Message an chui  Schreiben Sie einen Gästebucheintrag für chui

Beiträge: 12
Registriert: 07.12.2011

ProE Wildfire 5.0 (M80)<P>Windows 7 Pro 64Bit<P>AMD X6 1090T 6*3,2Ghz
Gigabyte GA-870A-UD3
Corsair 8GB DDR3 Kit
ATI HD4830 OC Edition
Crucial M4 256gb SSD

erstellt am: 30. Dez. 2011 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
nein das stimmt so nicht ganz.
Verändert wurde:
CPU
Mainboard
Ram
HDD => SSD

Außerdem habe ich jetzt probeweise eine andere Grafikkarte eingaubt, da ich Treiberprobleme hatte.
Auch das verändert nichts.

Ich habe selbstverständlich aufgrund der neuen Mac Adresse eine neue Lizenzdatei von PTC erhalten.

Installiert habe ich sowohl von SSD als auch von der nun gelieferten DVD.

Auch habe ich versucht es auf eine andere HDD zu installieren.

Achja hier die letzte Fehlermeldung, vielleicht hilft es ja euch weiter:

"Problemsignatur:
  Problemereignisname: APPCRASH
  Anwendungsname: ptcsetup.exe
  Anwendungsversion: 0.0.0.0
  Anwendungszeitstempel: 4d6ebe81
  Fehlermodulname: KERNELBASE.dll
  Fehlermodulversion: 6.1.7600.16850
  Fehlermodulzeitstempel: 4e211da1
  Ausnahmecode: c0000025
  Ausnahmeoffset: 000000000000a88d
  Betriebsystemversion: 6.1.7600.2.0.0.256.48
  Gebietsschema-ID: 1031
  Zusatzinformation 1: e632
  Zusatzinformation 2: e6328e4d76d9e136850275d8f6fd2fc2
  Zusatzinformation 3: a9ab
  Zusatzinformation 4: a9ab8c5a05ce1366773e1b5cf3c28915

Lesen Sie unsere Datenschutzbestimmungen online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
  C:\Windows\system32\de-DE\erofflps.txt
"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz