Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutoCAD 2016 Schraffur Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutoCAD 2016 Schraffur Problem (981 mal gelesen)
freezol
Mitglied


Sehen Sie sich das Profil von freezol an!   Senden Sie eine Private Message an freezol  Schreiben Sie einen Gästebucheintrag für freezol

Beiträge: 3
Registriert: 04.01.2016

AutoCad 2016 Intel E6300 4GB Ram

erstellt am: 04. Jan. 2016 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


np4848s_11.dwg

 
Hey!
ich studiere zZ Bauing
und habe ein Problem mit meiner Aufgabe...
ich kriege die Schraffur nicht in meinen Maßstab bzw er nimmt sie nicht an..
im Maßstab 1:1 sieht die Schraffur Top aus nur in meinem 1:50m leider nicht... da siehts aus wie solid..
kann mir da jemand weiterhelfen?
also bei Assoziativ würde es richtig aussehen, ich muss es aber der Aufgabenstellung nach auf Beschriftung stellen..

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5801
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 04. Jan. 2016 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für freezol 10 Unities + Antwort hilfreich

Hallo freezol,

willkommen hier bei CAD.de! 

Ich verstehe das Problem noch nicht ganz. Du hast vier verschiedenen Schraffuren in der Zeichnung (ACAD_ISO03W100, DASH, ANSI36 und ACAD_ISO02W100). Alle unterschiedlich skaliert. DASH und ANSI36 werden erst mal als Solid dargestellt. wenn ich die Skalierung auf 1 und dann wieder auf 0.8 ändere, werden sie korrekt angezeigt. Auch in den Layouts. Sollte das schon die Lösung sein?
Assoziativ hat erst mal nichts mit Beschriftung (Maßstab) zu tun. >>Hier<< gibt es eine umfangreiche Abhandlung über die Beschriftungsskalierung.

------------------
Viele Grüße Lutz

Glück Auf!  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freezol
Mitglied


Sehen Sie sich das Profil von freezol an!   Senden Sie eine Private Message an freezol  Schreiben Sie einen Gästebucheintrag für freezol

Beiträge: 3
Registriert: 04.01.2016

AutoCad 2016 Intel E6300 4GB Ram

erstellt am: 04. Jan. 2016 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Aufgabe.jpg

 
das ändern bewirkt am meinem PC leider gar nichts... 
wenn ich die Skalierung bei mir auf 8 stelle, dann sieht es der Aufgabe ähnlich, aber das ist ja nicht der Zweck...
also wenn, ich bei mir die Skalierung zurück auf 1 und dann 0.8 stelle ist es bei mir immer noch wie solid,
wenn ich ganz nah ran zoom , dann erkenne ich natürlich die Schraffur.
kann das ein Darstellungsfehler meines Pcs sein? und ich ignorier das einfach?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5801
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 04. Jan. 2016 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für freezol 10 Unities + Antwort hilfreich

In der Zeichnung ist aber noch mehr "faul". sieh Dir mal die Variable MEASUREMENT an. Die stimmt auch nicht. Damit könnte Dein Problem schon zusammenhängen. Kann das sein, das die Datei aus einem anderen Programm kommt? Ein Prüfen und Bereinigen kann auch was bringen.

------------------
Viele Grüße Lutz

Glück Auf!  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freezol
Mitglied


Sehen Sie sich das Profil von freezol an!   Senden Sie eine Private Message an freezol  Schreiben Sie einen Gästebucheintrag für freezol

Beiträge: 3
Registriert: 04.01.2016

AutoCad 2016 Intel E6300 4GB Ram

erstellt am: 04. Jan. 2016 14:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

DU bist mein HELD !!
measurement war auf 0... 
hab jetzt auf 1 gestellt und jetzt sieht alles Top aus 
aber wieso kam es zu der Verstellung der Einstellung? habe das Programm neu installiert gehabt und die Datei komplett selber gebaut....
naja...
ich danke dir für deinen schnelle und kompetente Hilfe und kann jetzt zufrieden weiterarbeiten 
wünsche dir noch einen schönen Tag

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de