Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Probleme beim kopieren über Zwischenablage

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme beim kopieren über Zwischenablage (2803 mal gelesen)
muellc
Ehrenmitglied V.I.P. h.c.
Support Engineer



Sehen Sie sich das Profil von muellc an!   Senden Sie eine Private Message an muellc  Schreiben Sie einen Gästebucheintrag für muellc

Beiträge: 3449
Registriert: 30.11.2006

PSP 2011
Inventor 2015 SP2 64 bit
Windows 7 64 bit
--------------------
HP Z420 Workstation
32 Gig Ram
NVIDIA GeForce GTX 770
HannsG HL272HPB 27"
Benq GL2450H 24"

erstellt am: 15. Okt. 2012 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

vielleicht könnt ihr mir bei folgendem Problem helfen oder Läösungsansätze bieten:


  • Eine Inventor 2012 IDW wird in eine AutoCAD DWG Exportiert
  • Kollegin (AutoCAD 2012 SP2) öffnet die DWG, wählt eine Ansicht per Auswahlrahmen an um sie in ein Layout zu kopieren.
  • Hier meldet Autocad mal beim Kopieren oder erst beim Einfügen einen Fehler. (für mich nicht nachvollziehbar warum einmal das eine und einmal das andere) Völlig unabhängig davon ob als Block eingefügt wird oder nicht.

Auf meinem PC (Autocad 2012 SP0) habe ich dieses Problem nicht.
Also habe ich für sie die Exportdatei als Block ins Layout kopiert.
Wenn sie jetzt den Block über den Blockeditor bearbeiten will, bekommt sie einen leeren Bildschirm, währen bei mir der Blockeditor keine Probleme macht.

------------------
Gruß, Gandhi
It's not a bug, it's a feature!
CAD-RPG - Anleitungen IVNGWC

[Diese Nachricht wurde von muellc am 15. Okt. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3130
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 16. Okt. 2012 06:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für muellc 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von muellc:

Hier meldet Autocad mal beim Kopieren oder erst beim Einfügen einen Fehler.

Der/Die da lautet(en)?

------------------
Gruß

Michi

"Es ist schon alles gesagt, nur noch nicht von allen." (Karl Valentin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muellc
Ehrenmitglied V.I.P. h.c.
Support Engineer



Sehen Sie sich das Profil von muellc an!   Senden Sie eine Private Message an muellc  Schreiben Sie einen Gästebucheintrag für muellc

Beiträge: 3449
Registriert: 30.11.2006

erstellt am: 16. Okt. 2012 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Entweder:

beim kopieren:
Kopieren in die Zwischenablage fehlgeschlagen


oder beim einfügen:
Ungültig

------------------
Gruß, Gandhi
It's not a bug, it's a feature!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADdog
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADdog an!   Senden Sie eine Private Message an CADdog  Schreiben Sie einen Gästebucheintrag für CADdog

Beiträge: 2031
Registriert: 30.04.2004

Intel(R) Xeon(R) CPU E5-1620v2 3,7 GHz
16 GB RAM
NVIDIA Quadro K2000
win7 prof
AutoCADmap 3D 2018
WS-Landcad 2018
QGIS 2.18

erstellt am: 16. Okt. 2012 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für muellc 10 Unities + Antwort hilfreich

zwei Ideen habe ich:
1. Zeichnung auf Fehler prüfen, Fehler beheben, testen
2. einen anderen Ausschnitt (ganz klein, irgendein einfaches Objekt)kopieren, testen,

------------------

Gruß Thomas
CADdog, the dog formerly known as TR

AutoCAD spricht mit einem, aber viele hören nicht zu.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3130
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 16. Okt. 2012 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für muellc 10 Unities + Antwort hilfreich

Hier mal ein Link zu einem Beitrag, in dem es um die selbe Fehlermeldung ging. Bei den ersten Beiträgen spielt LINEAR eine Rolle, weiter unten trat das Problem aber auch ohne auf. >Klick<

------------------
Gruß

Michi

"Es ist schon alles gesagt, nur noch nicht von allen." (Karl Valentin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

muellc
Ehrenmitglied V.I.P. h.c.
Support Engineer



Sehen Sie sich das Profil von muellc an!   Senden Sie eine Private Message an muellc  Schreiben Sie einen Gästebucheintrag für muellc

Beiträge: 3449
Registriert: 30.11.2006

erstellt am: 16. Okt. 2012 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zeichnug wurde auf Fehler überprüft und repariert, leider kein Erfolg.
Mit dem kleiner Bereich kopieren testen wir mal.

Da ich nicht weis, ob jemand das Layout mit Linear angefasst hat, werde ich den enabler mal runterladen und sehen ob es hilft.

Danke für die Tipps bisher.
Meine AutoCad Zeiten liegen leider schon einige Jahre zurück, dahe bin ich hier nicht mehr fit.

------------------
Gruß, Gandhi
It's not a bug, it's a feature!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz