Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch::

  Foren auf CAD.de (alle Foren)
  Inventor
  Gestellanalyse_Verdrehwiderstand

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Gestellanalyse_Verdrehwiderstand (458 mal gelesen)
Franz E.
Mitglied
Tech.Zeichner/Maschienschlosser


Sehen Sie sich das Profil von Franz E. an!   Senden Sie eine Private Message an Franz E.  Schreiben Sie einen Gästebucheintrag für Franz E.

Beiträge: 117
Registriert: 06.08.2003

Celsius M450 Core2duo 6420 FX1500
8GB RAM AIP2011 Win XP64 Spaceexplorer

erstellt am: 04. Okt. 2013 08:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

01.JPG


02.JPG


03.JPG

 
Hallo,
ich habe mir mit dem Inhaltscenter-Editor eine Lese_Schreib Bibliothek erstellt und in der Familientabelle der DIN 59410 einige neue Profile eingetragen.
Mit den benutzerdefinierten Hohlprofilen habe ich dann bei der Gestellanalyse das Problem, dass das Verdrehwiderstandsmoment Wz nicht automatisch berechnet wird.
Dieser Effekt tritt sogar dann auf, wenn ich eine bereits bestehende Zeile in der Tabelle kopiere und dann neu einfüge ohne die Eingaben zu ändern.

Die Berechnung der Verformung ist meiner Meinung nach nicht beeinflusst von Wz=0 bei Trägern die auf Torsion belastet werden. Es wird lediglich kein Wert für die vorhandene Torsionsspannung angezeigt.

Habt Ihr ähnliche Probleme beim erstellen neuer Profile und wie kann ich den Inventor dazu bringen das Widerstandsmoment selbst zu berechnen ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Roland Schröder
Moderator
Dr.-Ing. Maschinenbau, Entwicklung & Konstruktion von Spezialmaschinen




Sehen Sie sich das Profil von Roland Schröder an!   Senden Sie eine Private Message an Roland Schröder  Schreiben Sie einen Gästebucheintrag für Roland Schröder

Beiträge: 10364
Registriert: 02.04.2004

PDSU-2013-SP2.2 W7pro64-SP1
F-Secure-IntSec2013
Dell-M4600 2,13GHz 8GB
Quadro2000M 15,4"1920x1080/24"1920x1200
MS-IntelliMouse-Optical SpacePilotClassic

erstellt am: 04. Okt. 2013 19:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Franz E. 10 Unities + Antwort hilfreich
Zitat:
Original erstellt von Franz E.:
...neue Profile...
Inhaltscenter benutze ich gar nicht, aber mir fällt in dem Bild auf, dass der Träger so ungewöhnlich transparent dargestellt ist. Hat der vielleicht gar kein Volumen, weil vielleicht ein Fehler in der Profilskizze ist?

------------------
Roland  
www.Das-Entwicklungsbuero.de

It's not the hammer - it's the way you hit!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
Ich weiß, wo der Hammer hängt



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 7668
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 05. Okt. 2013 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Franz E. 10 Unities + Antwort hilfreich
Zitat:
Original erstellt von Roland Schröder:
weil vielleicht ein Fehler in der Profilskizze ist?

... oder ein selbstdefiniertes Material zugewiesen wurde, bei dem ein paar Angaben fehlen?

Das übliche Nebelgestochere, weil wie beim Zauberer auf der Bühne palmiert wird 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
DVKfm




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 11324
Registriert: 29.08.2003

DELL M6600
AIP2010, AIP2011, AIP2012, AIP2013, FDSU+PDSU2014 (Win7)
IV5.3, AIP7, AIP8, AIP9, AIP10, AIP11, AIP2008, AIP2009 (VM XP32sp2)
IV1, IV2 (VM NT4sp6)
Acad2.1 (VM win98se)

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 05. Okt. 2013 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Franz E. 10 Unities + Antwort hilfreich

131005-Strukturprofilerstellung.jpg

 
Zitat:
Original erstellt von Roland Schröder:
... dass der Träger so ungewöhnlich transparent dargestellt ist. Hat der vielleicht gar kein Volumen, weil vielleicht ein Fehler in der Profilskizze ist?

Zitat:
Original erstellt von nightsta1k3r:
... oder ein selbstdefiniertes Material zugewiesen wurde, bei dem ein paar Angaben fehlen?
Das übliche Nebelgestochere, ...

Die Darstellung des Profils ist für eine Gestellanalyse völlig normal und richtig. In der Gestellanalyse wird das Modell immer transparent dargestellt, damit man die Ergebnisdarstellung sehen kann.

Da ist auch nichts mit Nebelgestochere, denn sowohl die Fragestellung von Franz E., also auch die Dialogfelder in den Screenshots weisen darauf hin.
Also einfach mal Augen auf, Hirn einschalten, lesen und nicht nur Buchstaben scannen, würde nightsta1k3r hier selbst schreiben.  

Zum Problem:

Der Wert für Wz wird je nach IV-Version verschieden gehandhabt. Ich weiß jetzt nicht, wie es in IV2011 war. In manchen Versionen ist er sogar nur dann vorhanden, wenn man die Profile mit den Gestellgenerator einfügt. Ist der Wert denn bei anderen Profilen, die nicht per Kopie erzeugt wurden, vorhanden?

Wie das in diesem Falle mit dem Duplizieren von Tabelleneinträgen ist, weiß ich leider nicht. Auf jeden Fall sollte es aber funktionieren, wenn man ein Profil mit dem Publizierungsassisitenten für die Strukturprofilerstellung in das Inhaltscenter bringt. Dann sollte für Wz auch ein Wert erscheinen.


------------------
Michael Puschner
Autodesk Inventor Certified Expert
Mensch und Maschine Scholle GmbH

Dieses Jahr mach' ich Ünflation: Jeder Beitrag, unabhängig von seinem Inhalt, bekommt von mir 10Ü, solange der Vorrat reicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Franz E.
Mitglied
Tech.Zeichner/Maschienschlosser


Sehen Sie sich das Profil von Franz E. an!   Senden Sie eine Private Message an Franz E.  Schreiben Sie einen Gästebucheintrag für Franz E.

Beiträge: 117
Registriert: 06.08.2003

Celsius M450 Core2duo 6420 FX1500
8GB RAM AIP2011 Win XP64 Spaceexplorer

erstellt am: 05. Okt. 2013 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Vielen Dank Michael für deine Antwort und den Tip mit dem Publizierungsassistenten !

Der Wert Wz ist bei mir nur bei Profilen vorhanden die bereits in der Tabelle vordefiniert wurden.
Neue Profile habe ich bis jetzt nur mit Duplizieren von vorhandenen Einträgen oder mit händischem Eintragen aller Werte in eine neue Tabellenzeile erstellt. Bei diesen von mir erstellten Profilen wurde der Wert Wz dann nie mehr vom Inventor berechnet.

Ich werde am Montag gleich versuchen ein neues Hohlprofil mit dem Publizierungsassistenten für die Strukturprofilerstellung in das Inhaltscenter zu übertragen.
Ich melde mich dann ob Wz berechnet wird !

mfg
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
Ich weiß, wo der Hammer hängt



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 7668
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 06. Okt. 2013 20:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Franz E. 10 Unities + Antwort hilfreich
Zitat:
Original erstellt von Franz E.:
Der Wert Wz ist bei mir nur bei Profilen vorhanden die bereits in der Tabelle vordefiniert wurden.

Zitat:
Original erstellt von nightsta1k3r:
bei dem ein paar Angaben fehlen?

Blind getroffen  .
Bei uns wird das Ding nach dem Rollout auf 2014 gesperrt sein  , aber wenn man so überlegt, was die Ursache sein kann, gibt's halt ein paar Möglichkeiten.
Neue Profile könnten auch neue Werkstoffe haben  .


------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Franz E.
Mitglied
Tech.Zeichner/Maschienschlosser


Sehen Sie sich das Profil von Franz E. an!   Senden Sie eine Private Message an Franz E.  Schreiben Sie einen Gästebucheintrag für Franz E.

Beiträge: 117
Registriert: 06.08.2003

Celsius M450 Core2duo 6420 FX1500
8GB RAM AIP2011 Win XP64 Spaceexplorer

erstellt am: 10. Okt. 2013 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo,

entschuldigt bitte meine verspätete Antwort, ich habe erst heute Zeit gefunden das mit dem Strukturprofilassistenten zu probieren.
Das Profil wurde zwar erfolgreich in das Inhaltscenter publiziert und konnte mit dem Gestellgenerator verwendet werden, der Wert für den Verdrehwiderstand Wz wird allerdings immer noch nicht berechnet (alle anderen Werte werden richtig berechnet, sogar dann wenn sämtliche Angaben zu Ix,Iy,Wx,Wy in der Familientabelle fehlen) .
Ich trage den Wert jetzt einfach von Hand bei allen neuen Profilen ein, und in 3 Monaten steht eh der Umstieg auf AIP2014 an, eventuell ändert sich da ja was.
Vielen Dank trotzdem für eure Hilfe !

@nightsta1k3r:
Ich glaube du hast da etwas missverstanden, denn mit den Angaben die beim Material definiert sind hat mein Problem relativ sicher nichts zu tun.
Wie auf den Bilder ersichtlich ist verwenden die neuen Tabelleneinträge die selben Werkstoffe wie die originalen Einträge.

mfg
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2014 CAD.de

-