Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Architecture ACA (ADT)
  Decke -> Grundriss -> Linie nur teilweise gestrichelt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Decke -> Grundriss -> Linie nur teilweise gestrichelt (3044 mal gelesen)
Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


decke.JPG

 
Hallo, zu Decken wurde zwar schon viel hier geschrieben, aber die Such-Funktion hat mich nicht weiter gebracht: Bei meinen Decken ist die gestrichelte Grundrissdarstellung fehlerhaft (siehe Screenshot). In den Ecken ist die gestrichelte Linie nicht mehr gestrichelt. Ich hab verschiedene Linientypen und -skalierungen getestet. Hilft nix. Wenn es nur auf dem Bildschirm so erscheinen würde wärs ok, aber auf den Plots sieht es auch so aus. Habt Ihr das Problem auch? Oder eine Lösung?

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1291
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 18. Jan. 2006 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

hallo Andy,

sieht ja echt strange aus.
Ich tippe mal :

    auf Experimente mit Deckenrändern ?
    auf andere Elemente in Ebene des Deckenrandes ?

Wie sieht das bei einer neu gezeichneten Decke aus ?

Gruß
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Moderator
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5803
Registriert: 09.11.2001

Acad Architecture 2019
WIN 10

erstellt am: 18. Jan. 2006 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

Andy,

vielleicht kannst Du mal die *.dwg mit der Decke posten. Vom Screenshot her würde ich sagen, dass mehrere Linien übereinander liegen...?

L.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Hinweise. Also, eine neue Decke sieht erstmal gut aus. Der Fehler tritt auf, sobald ich eine Aussparung einfüge. Ich verwende die Deckendurchbrüche aus dem Katalog-Browser -> Planinhalte DACH -> Aussparungen. Funktionieren diese Aussparungen bei Euch?

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heiko_hems
Mitglied
Freier Architekt


Sehen Sie sich das Profil von heiko_hems an!   Senden Sie eine Private Message an heiko_hems  Schreiben Sie einen Gästebucheintrag für heiko_hems

Beiträge: 1291
Registriert: 14.01.2005

BuildingDesignSuitePremium 2019
Revit / ACA

erstellt am: 18. Jan. 2006 11:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

ja, die Deckendurchbrüche funktionieren - kein Einfluß auf den Umriss 

Gruß
heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Heiko,

an welcher Stelle hast Du die Darstellung beeinflusst? Hast Du den Layer A_Decke auf Linientyp "gestrichelt" gestellt? (So habe ich es gemacht) Oder hast Du die Darstellungseigenschaften der Decke überschrieben? Oder hast Du die Darstellungs-Eigenschaften des Materials verändert?

Ich hab jetzt mal alle Öffnungssymbole aus dem Katalog-Browser durchprobiert, es ist immer das gleiche Ergebnis.

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dr-nikolai
Ehrenmitglied
CAD-Faktotum



Sehen Sie sich das Profil von dr-nikolai an!   Senden Sie eine Private Message an dr-nikolai  Schreiben Sie einen Gästebucheintrag für dr-nikolai

Beiträge: 1785
Registriert: 10.04.2002

erstellt am: 18. Jan. 2006 15:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

hi andy,
da ich deinen fehler auch nicht nachvollziehen kann, poste doch einfach mal eine von deinen decken, wie lothar schon vorgeschlagen hat.

------------------
gruß
mario billep
at work gmbh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


decke2.JPG

 
Ok, hier kommt ein Beispiel. Ich habe die "Aec Modell (D A CH Ctb).dwt" als Vorlage genommen. Die Decke habe ich in diesem Fall durch Überschreiben der Objektdarstellung 1-100 auf Linientyp "verdeckt" gestellt. Die Aussparung ist aus dem Katalog-Browser. Dazu hänge ich noch einen Screenshot an, wie das bei mir in der Darstellung 1-100 aussieht. Die obere und die rechte Kante sind fehlerhaft. Sobald ich die Aussparung lösche, werden alle Kanten wieder korrekt dargestellt. Schonmal Danke im voraus!

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 16:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


decke.zip

 
ups, der Anhang war unvollständig.

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dr-nikolai
Ehrenmitglied
CAD-Faktotum



Sehen Sie sich das Profil von dr-nikolai an!   Senden Sie eine Private Message an dr-nikolai  Schreiben Sie einen Gästebucheintrag für dr-nikolai

Beiträge: 1785
Registriert: 10.04.2002

erstellt am: 18. Jan. 2006 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

ja, das ist allerdings abgefahren. jetzt sehe ich das phänomen auch (und kann es mir nicht erklären). sollte bis morgen keinem etwas kluges dazu eingefallen sein, gebe ich das ding mal weiter nach münchen.

------------------
gruß
mario billep
at work gmbh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 18. Jan. 2006 17:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tritt der Fehler jetzt nur in "meiner" Datei bei Dir auf oder kannst Du es in Deinem ADT nachbauen und nachvollziehen?

Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 23. Jan. 2006 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, dieser unschöne Effekt tritt auch auf, wenn ich einen Deckendurchbruch aus einer Polylinie erstelle (Decke auswählen, RMT und über Kontextmenü -> Deckendurchbruch -> hinzufügen). Ist das nun ein Bug oder ist bei mir irgendwas verstellt? Wie macht ihr das? Hat jemand einen "Workaround"? Oder zeichnet ihr die Deckendurchbrüche nur als 2D-Symbole in den Grundriss ein?

MfG
Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

Win 10 Pro

erstellt am: 23. Jan. 2006 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich

Hi,

bei uns werden nur Bodendurchbrüche dargestellt, die Deckendurchbrüche sind zwar drin, aber nur zum Prüfen. Da der Boden durchgezogen ist, haben wir das Problem nicht.

------------------
Gruß Yvonne                                ADT-Help-Site

"Die Erinnerung ist das einzige Paradies,
woraus wir nicht vertrieben werden können." Jean Paul (1763-1825)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ADT2006
Mitglied
BautechnnikerTS


Sehen Sie sich das Profil von ADT2006 an!   Senden Sie eine Private Message an ADT2006  Schreiben Sie einen Gästebucheintrag für ADT2006

Beiträge: 35
Registriert: 15.07.2005

ACA2008

erstellt am: 25. Jan. 2006 22:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Andy F. 10 Unities + Antwort hilfreich


Boden.jpg

 
Hi Andy

Du bist nicht der Einzige.
Habe auch die Erfahrung mit ADT 2006 machen müssen. Mit der Konsequenz, die 3D-Böden in der Planaufsicht auszublenden und die Linien mit 2D-Polylinien manuell zeichnen. 
Habe das als eindeutigen BUG abgehakt. Wieder ein gutes Feature schlussendlich unbrauchbar in der Plandarstellung. Habe die Decke mit allen Versätzen im 3D konstruiert und dann muss ich zusätzlich noch mit 2D zeichen.
Hoffe auf die Nachfolgeversion (wie immer in dem Business).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 26. Jan. 2006 11:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank, jetzt weiss ich wenigstens, dass es nicht an einer verstellten Variablen oder sowas liegt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andy F.
Mitglied
Bauingenieur


Sehen Sie sich das Profil von Andy F. an!   Senden Sie eine Private Message an Andy F.  Schreiben Sie einen Gästebucheintrag für Andy F.

Beiträge: 91
Registriert: 06.11.2003

ADT 2006 (SP1),
WinXP prof (SP2),
P4 mit 3,0 GHz

erstellt am: 06. Feb. 2006 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab nochmal ein bissl probiert. Wenn man für die Decke als Linientyp "Punkt" wählt und einen Linientyp-Faktor von 0.4 sowie beim Plotten eine Strichstärke von 0.25 mm - dann sieht es in 1:100 recht brauchbar aus. Dann sind auch die runden Durchbrüche nicht durchgezogen (wie bei allen gestrichelten Linientypen) und die Fehler am Rand der Decke fallen nicht mehr so sehr auf.

MfG
Andy F.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz