Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  SOFiCAD
  n. save tote geometrie

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   n. save tote geometrie (1558 mal gelesen)
cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

erstellt am: 17. Jul. 2009 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Plan.dwg.txt

 
Moin Forum,

habe das Problem, das nach Speichern ein Großteil der Geometrie nicht mehr selektierbar ist,
kein Ofang funktioniert...

Erst nach schließen, wieder öffnen funkt`s wieder.

schon probiert:
- neuer plan, prüfung, bereinigung

LG pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hannweber
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von Hannweber an!   Senden Sie eine Private Message an Hannweber  Schreiben Sie einen Gästebucheintrag für Hannweber

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 12. Aug. 2009 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hallo,

das hört sich nach einen Fall an, der bereits seit einiger Zeit bei Autodesk liegt und dort intensiv bearbeitet wird, erweist sich aber leider als sehr sehr kompliziert. Wenn es sich hier um den Fall handelt, verschwinden beim Speichern AutoCAD Objekte, z.B. Polylinien, tauchen nach REGEN wieder auf, sind aber nicht anwählbar. Lädt man den Plan neu, paßt wieder alles. Die Zeichnung selbst wird also nicht zerstört. Trotzdem ist es kein angenehmes Arbeiten.
Falls es von Autodesk Seite was Neues gibt, werd ich hier berichten

Viele Grüße
Markus Hannweber

------------------
Viele Grüße
Markus Hannweber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Moderator





Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 12. Aug. 2009 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hallo,

in diese Richtung dachte ich auch.
Schon unter 2008 kommt es hin und wieder, allerdings leider nicht reproduzierbar, vor, dass Texte nicht wählbar sind und erst ein erneutes Öffnen der Zeichnung hilft. Bisher bin ich allerdings davon ausgegangen, dass es sich um ein TrueType-Font-Problem handelt.

Ich hatte Pit deshalb eine PM mit der Bitte um mehr Details gesendet. Ist aber wohl noch in Urlaub... 


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

erstellt am: 17. Aug. 2009 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

die Gegenwart (sprich die Arbeit) hat mich wieder.
Die Berge haben den Ärger mit besagtem Problem in den Hintergrund rücken lassen,
bis heute.  

Das Thema ist also noch aktuell.
-sowohl Layout u. Modell verschwinden nach Speichern Linien, Polygone, Texte u. (Attribute!)
-soll bei spezifischer Hard- u. Softwarekombination auftreten (laut Autodesk)

lg pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Moderator





Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 19. Aug. 2009 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hi,

dann würde ich erstmal auf die Grafikkarte tippen. Welche isses denn und hast du schon andere (ältere/jüngere) Treiber probiert?


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

erstellt am: 20. Aug. 2009 15:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo CADchup,

Grakfikkarte?, bin ich mir nicht sicher.Ich habe das Problem nicht in jeden Plan, nur in einem Verzeichis.


-ansonsten Onboard

lg pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hannweber
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von Hannweber an!   Senden Sie eine Private Message an Hannweber  Schreiben Sie einen Gästebucheintrag für Hannweber

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 21. Aug. 2009 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hallo,
nach Auskunft von Autodesk handelt es sich dabei um einen Fehler tief im Kern von AutoCAD, der aber durch AddOn Programme ausgelöst wird. Allerings durch etwas, was von Autodesk lange als korrekte Programmiertechnik favorisiert wurde. Das Problem zu umgehen erfordert in SOFiCAD leider umfangreiche Änderungen. Da der Fehler nur sehr selten auftrii und so schwer nachzuvollziehen ist, ist auch eine tatsächliche Korrektur nur schwer zu testen.
Besser wäre wenn Autodesk einen Bugfix für ihren eigenen Fehler anbieten würde.

------------------
Viele Grüße
Markus Hannweber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

Dell Precision T1700
Intel Core i7-4790 Core 3.60 GHz / 8 GB RAM
Grafikkarte: AMD FirePro W4100 (FireGl V)
Win 10 64 bit
Acad 2018 / Soficad 2018 20.1

erstellt am: 21. Aug. 2009 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für deine Bemühungen, ein wenig Licht in das Problem zu bringen.
Auch wenn es keine Lösung gibt, teste ich, wenn Zeit ist weiter.

Es wird eher eine NEUE Acad-Version geben, als ein Bugfix.

lg pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Moderator





Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 21. Aug. 2009 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hi,

@cockpit
Onboard-Grafik ist natürlich so eine Sache. Die Meinungen über "ordentliche" Grafikkarten für AutoCAD gehen zwar etwas auseinander, Fakt ist aber, dass AutoCAD seit 2007 verstärkt die Performance der eingebauten Graka nutzt, von daher würde ich immer zu einer zertifizierten Grafikkarte tendieren.


@Hannweber
Danke für die Rückmeldung!
Die (rhetorische) Frage ist jetzt natürlich: Wird das Auslösen des Fehlers durch ein Fremdprodukt von Autodesk einerseits als eigener Bug gewertet und andererseits eine Fehlerbehebung angestrebt? 
Gibt es einen Haken, an dem man den Fehler aufhängen könnte? Die Programmier-Schnittstellenbezeichnung, das verwendete Feature oder einen anderen Begriff um eine spätere Recherche zu erleichtern?

Und noch eine Frage.
Falls cockpit den Fehler nachvollziehbar auf seinem Rechner hat, könnte man die These des Zusammenspiels von AutoCAD und Applikation prüfen, indem das Verhalten in einem reinen AutoCAD-Profil getestet wird.
Wäre das Ergebnis aussagekräftig oder würden die ObjectEnabler querschießen?


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

erstellt am: 24. Aug. 2009 08:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

habe das Speichern unter reinem Acad 2009 durchgeführt:
selbes Ergebnis.
(1 Vermutung hätte ich noch, ist aber wage. Attribute... als mit-Fehler-Verursacher)

in Acad2006 tritt der Fehler nicht auf.

pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hannweber
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von Hannweber an!   Senden Sie eine Private Message an Hannweber  Schreiben Sie einen Gästebucheintrag für Hannweber

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 25. Aug. 2009 09:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

@cockpit
Ob es sich wirklich um genau das gleiche Problem handelt von dem wir reden steht leider nicht ganz genau fest. Es hört sich aber sehr ähnlich an

@CADchup
So wie es aussieht, wird eine Korrektur von Seiten Autodesk etwas dauern. Autodesk hat jedenfals ein nachvollziehbares Beispiel mit genauer Zeilenangabe was das Problem verursacht.


------------------
Viele Grüße
Markus Hannweber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hannweber
Mitglied
Dipl. Ing.

Sehen Sie sich das Profil von Hannweber an!   Senden Sie eine Private Message an Hannweber  Schreiben Sie einen Gästebucheintrag für Hannweber

Beiträge: 8
Registriert: 24.01.2003

erstellt am: 03. Sep. 2009 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cockpit 10 Unities + Antwort hilfreich

Hallo,

wir haben auf unsere Downloadseite nun einen Beta ServicePack für SOFiCAD 17.2 + 18.1 veröffentlicht der das Problem behebt. Über Sonar mit aktivierter Suche nach Beta Versionen erreichbar.
Es sei aber nochmal darauf hingewiesen, dass wir nicht sicher sind, ob es sich wirklich um das gleiche Problem handelt. Daher würden wir uns über Rückmeldungen freuen.

------------------
Viele Grüße
Markus Hannweber

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cockpit
Mitglied
Bauing.


Sehen Sie sich das Profil von cockpit an!   Senden Sie eine Private Message an cockpit  Schreiben Sie einen Gästebucheintrag für cockpit

Beiträge: 228
Registriert: 27.06.2008

Dell Precision T1700
Intel Core i7-4790 Core 3.60 GHz / 8 GB RAM
Grafikkarte: AMD FirePro W4100 (FireGl V)
Win 10 64 bit
Acad 2018 / Soficad 2018 20.1

erstellt am: 04. Sep. 2009 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,

das Problem scheint mit der Beta 8 gelöst zu sein!
Ich hatte diesen Fehlers in 4 Dateien, in 3 jetzt nicht mehr.

In einer davon trat beim Speichern ein interner Fehler auf,
danach Absturz. (Ist reproduzierbar.)

Ich werte es als Erfolg. (Bis auf Wiederruf! - Man weiß ja nie...)

pit

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz