Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Kartographie & GIS Allgemein
  Labeln in Map 2011 funktioniert nicht richtig.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Labeln in Map 2011 funktioniert nicht richtig. (1116 mal gelesen)
Dobson
Mitglied
Dipl.-Ing. Städtebau

Sehen Sie sich das Profil von Dobson an!   Senden Sie eine Private Message an Dobson  Schreiben Sie einen Gästebucheintrag für Dobson

Beiträge: 5
Registriert: 13.11.2010

erstellt am: 14. Jan. 2011 22:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

beim Erstellen von Labeln einer flächigen SDF werden bei mir nicht alle Flächen bezeichnet.
Dies betrifft hauptsächlich schmale längliche Flächen.
Es tritt anscheid dann auf, wenn der Mittelpunkt des Label auf die Abgrenzung fällt.
Gleichzeitig bestehen auch Probleme, wenn eine Fläche in einer Fläche vorhanden ist.
Wird die Grenze bearbeitet so ist der Label dann in Ordnung.

MfG

Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2188
Registriert: 23.10.2008

Civil3d 2016 64 Bit SP 2
Civil3d 2014 64 Bit SP 2
mit DACH und Extensions<P>W7 Professional 64Bit
HP Z400
Intel Xeon CPU
W3565
12 GB RAM
NVIDIA Quadro 2000

erstellt am: 16. Apr. 2012 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dobson 10 Unities + Antwort hilfreich

Hallo Axel,

ist zwar schon ne Weile her aber vieleicht hilfts noch sich mal in dem Forum umzuschauen: http://ww3.cad.de/foren/ubb/Forum285/HTML/000758.shtml#000001

------------------
mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dobson
Mitglied
Dipl.-Ing. Städtebau

Sehen Sie sich das Profil von Dobson an!   Senden Sie eine Private Message an Dobson  Schreiben Sie einen Gästebucheintrag für Dobson

Beiträge: 5
Registriert: 13.11.2010

erstellt am: 16. Apr. 2012 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Roman,

danke für die Antwort, aber das ist leider nicht die Lösung, da dieser Beitrag aus unserem Büro kommt.
Aber vielleicht hast Du ja noch einen Lösungsansatz für mich.
Der Fehler muß darher kommen wenn der Flächenschwerpunkt außerhalb des Polygons liegt.
In ARCGIS tritt dieses z.B. nicht auf.

Viel Grüße

Axel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2188
Registriert: 23.10.2008

Civil3d 2016 64 Bit SP 2
Civil3d 2014 64 Bit SP 2
mit DACH und Extensions<P>W7 Professional 64Bit
HP Z400
Intel Xeon CPU
W3565
12 GB RAM
NVIDIA Quadro 2000

erstellt am: 17. Apr. 2012 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dobson 10 Unities + Antwort hilfreich

Hallo Axel,

die Lösung ist in den Beiträgen auch beschrieben.
Extra Punkt-SHP mit Verknüpfung über Schlüsselspalte.

------------------
mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de