Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Community
  cad.de: Problem mit der Datenbank?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  cad.de: Problem mit der Datenbank? (1005 mal gelesen)
Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 11. Apr. 2013 10:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich erlebe heute zum ersten Mal, dass mir in verschiedenen Sektionen bei zahlreichen Beiträgen nur eine leere Vorlage angezeigt wird.
Beispiel:
http://ww3.cad.de/foren/ubb/Forum175/HTML/000201.shtml

Gibt es ein Problem mit der Datenbank oder was könnte die Ursache sein?

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2649
Registriert: 15.03.2005

DELL Precision 7740
Intel Core i9-9980HK
32 GB RAM
NVISIA Quadro RTX4000
Windows 10 Enterprise<P>SolidWorks 2019 SP3.0

erstellt am: 11. Apr. 2013 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

Dein Link wird bei mir vollständig geladen und angezeigt.

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 11. Apr. 2013 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ansicht.JPG

 
>>Dein Link wird bei mir vollständig geladen und angezeigt.

Ja, der Link klappt jetzt auch bei mir wieder.
Aber der zum Beispiel nicht:

http://ww3.cad.de/foren/ubb/Forum3/HTML/008699.shtml

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomasacro
Ehrenmitglied V.I.P. h.c.
Ingenieur Anwendungsberater



Sehen Sie sich das Profil von thomasacro an!   Senden Sie eine Private Message an thomasacro  Schreiben Sie einen Gästebucheintrag für thomasacro

Beiträge: 3716
Registriert: 12.05.2004

V4
V5 2016 - 2020
V6 2016x -2019x

erstellt am: 11. Apr. 2013 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

hi
Bei mir klaapt DER aber auch ;-)

------------------
gruß, Tom 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1015
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 11. Apr. 2013 11:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

Eine Datenbak wird ja (zum Glück) für das Anzeigen von Threads nicht verwendet, und kann für "Ausfallerscheinungen" nicht die Ursache sein.

Aber - wo ist denn die Lücke gewesen? Vor dem letzten Beitrag eines Threads?

------------------
Beste Grüße

Andreas Kippenberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 11. Apr. 2013 11:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

>>Bei mir klaapt DER aber auch ;-)

Gut zu wissen.
Nach etwa 30 Sekunden erscheint der Beitrag plötzlich auch bei mir, während andere mit der gewohnten Geschwindigkeit angezeigt werden.

Wer weiß - vielleicht tobt ja in einigen Strängen des Internets ein CyberWar, und mein Ende der Leitung ist davon betroffen.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2649
Registriert: 15.03.2005

DELL Precision 7740
Intel Core i9-9980HK
32 GB RAM
NVISIA Quadro RTX4000
Windows 10 Enterprise<P>SolidWorks 2019 SP3.0

erstellt am: 11. Apr. 2013 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von thomasacro:
hi
Bei mir klaapt DER aber auch ;-)


Hier ebenso...

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 11. Apr. 2013 11:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

>>Eine Datenbak wird ja (zum Glück) für das Anzeigen von Threads nicht verwendet,...

Ach, leg doch meine Ausdrucksweise nicht auf die Goldwaage.
Nennen wir es halt Webserver oder BBS-Programm ...

>>Aber - wo ist denn die Lücke gewesen? Vor dem letzten Beitrag eines Threads?

Die Mehrzahl der Beiträge wird wie üblich angezeigt, aber bei etlichen erscheint erst einmal nur der Rahmen ohne den Text - siehe das oben ngehängte Bild.

Da andere Forenteilnehmer offenbar kein Problem haben, nehme ich mal an, das Problem liegt an meinem Ende der Leitung.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fyodor
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing.(FH) Maschinenbau



Sehen Sie sich das Profil von Fyodor an!   Senden Sie eine Private Message an Fyodor  Schreiben Sie einen Gästebucheintrag für Fyodor

Beiträge: 2649
Registriert: 15.03.2005

DELL Precision 7740
Intel Core i9-9980HK
32 GB RAM
NVISIA Quadro RTX4000
Windows 10 Enterprise<P>SolidWorks 2019 SP3.0

erstellt am: 11. Apr. 2013 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

Schon Strg+F versucht?

Das erzwingt ein komplettes Neuladen. Gerade wenn das Problem nur bei einem User auftritt deutet das auf Fehler im lokalen Cache hin, und nicht auf Serverprobleme.

------------------
Cheers,
    Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1015
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 11. Apr. 2013 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rainer Schulze 10 Unities + Antwort hilfreich

War der Screenshot schon immer da? Den hatte ich übersehen ... und die Lücke woanders vermutet.

>> Ach, leg doch meine Ausdrucksweise nicht auf die Goldwaage.

War aber intuitiv perfekt analysiert, die Idee mit der Datenbank. Du warst also "richtiger" als ich. Wenn es an der Stelle "ruckelt" wird tatsächlich die Anzahl der Views aktualisiert (und das in einer Datenbank!). Sollte nicht sein. Ich beobachte das mal ...

------------------
Beste Grüße

Andreas Kippenberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Schulze
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. im Ruhestand


Sehen Sie sich das Profil von Rainer Schulze an!   Senden Sie eine Private Message an Rainer Schulze  Schreiben Sie einen Gästebucheintrag für Rainer Schulze

Beiträge: 4419
Registriert: 24.09.2012

erstellt am: 11. Apr. 2013 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

>>Schon Strg+F versucht?
>>...Fehler im lokalen Cache...

Da lösche ich doch lieber gleich den kompletten Cache.
Aber getreu dem Spruch "Gestern ging doch noch alles" glaube ich eher, dass das Problem beim ProxyServer unseres Konzerns liegt.

Nun laßt es erst einmal gut sein.
Sollte das Problem morgen immer noch bestehen, werde ich mal unsere IT-Abteilung aufscheuchen.

------------------
Rainer Schulze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2023 CAD.de | Impressum | Datenschutz