Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MicroStation/PowerDraft (J, V8, XM, V8i)
  darstellungsfehler microstation

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   darstellungsfehler microstation (1758 mal gelesen)
sandropino
Mitglied
Architekt

Sehen Sie sich das Profil von sandropino an!   Senden Sie eine Private Message an sandropino  Schreiben Sie einen Gästebucheintrag für sandropino

Beiträge: 1
Registriert: 03.01.2016

microstationV81

erstellt am: 03. Jan. 2016 11:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bildschirmfoto2016-01-02um11.22.28-1.png

 
Hallo, habe mich hier angemeldet, weil ich nicht mehr weiter weiss.

Ich arbeite schon seit vier Jahren mit einem iMac und habe microstation v8i über parallels und window 7 laufen lassen.
Bisher einwandfrei.
Habe nun für den iMac einen update von snowleopard auf el capitan gemacht, dementsprechend einen update von parallels 9 auf parallels 11 und von window 7 auf window 10 gestartet.

Microstation startet zwar ganz normal und alle Funktionen laufen einwandfrei, jedoch gibt es massive Störungen bei der Darstellung der Zeichnungen (siehe Anhang), was ein arbeiten unmöglich macht.

Kann jemand mit diesem Problem etwas anfangen und den Fehler finden?

Bin recht verzweifelt, denn ich arbeite täglich damit.

Vielen dank im voraus........

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5829
Registriert: 27.02.2003

erstellt am: 03. Jan. 2016 12:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sandropino 10 Unities + Antwort hilfreich

Hallo sandropino,

willkommen hier bei CAD.de und alles Gute im neuen Jahr! 

Du hast hier eine sehr mutige Kombination gewählt. Mac-Welt mit Win-Welt und Microststion (das mal von Linux kam) vermixt und dann soll alles noch laufen?
Als erstes mal die Grafikkarte und die passenden Treiber unter iOS und WIN10 testen und gegebenenfalls aktualisieren. Manchmal gehen "ältere" Treiber besser. Dann in MS die Treiber testen, evtl. Hardwarebeschleunigung aktivieren/deaktivieren -> testen.
Ist MS V8.1 überhaupt für Win10 zugelassen? Gibt es da Patches, Updates, etc.? Braucht MS evtl. noch andere Treiber, die iOS/Win10 nicht mitbringen?
Wenn Du mit MS Dein geld verdienen musst, dann solltest Du über einen passenden Rechner (nativ Win) nachdenken. 

------------------
Viele Grüße Lutz

Glück Auf!  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stark
Moderator
Dipl.Informatiker


Sehen Sie sich das Profil von stark an!   Senden Sie eine Private Message an stark  Schreiben Sie einen Gästebucheintrag für stark

Beiträge: 680
Registriert: 27.06.2001

MicroStation V8i auf Windows 7 + 8.1

erstellt am: 03. Jan. 2016 16:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sandropino 10 Unities + Antwort hilfreich

Hi Sandopino, hi Lutz

die Configurationsvariable QV_D3DVERSION könnte Dir helfen, erzeuge diese unter Arbeitsbereich/Konfiguration neu und setze deren Wert auf 9. Alternativ, kannst Du diese in deiner mslocal.cfg ergänzen (QV_D3DVERSION=9) wenn Du dich an die Konfigurationsdateien traust.
Dies verändert die benutzte DirectX Version auf 9 statt 11, wie dies seit Windows 8 der Standard ist. Da dies weniger Kompatibilitätsprobleme verursacht, könnte das schon helfen (gibt auch noch mehr Threads hier dazu), allerdings wundert mich 8.1 auch ein wenig. Betriebssystem und Rechner aus 2015 und Programm aus 2002 das passt nicht wirklich.

@Lutz, MicroStation kam nie aus der Linux Ecke, ginge auch nicht, da Linux mal schlappe 10 Jahre jünger ist als MicroStation, aber zumindest haben Sie das vor 20 Jahren mal unterstützt, was dank OpenGL und ein paar Jahren Unix Erfahrung keine all zu große Sache war. Und wieder ad acta gelegt, als man sich von OpenGL abgewandt hat. Mit V8 hat MicroStation die komplette Entwicklung neu auf Windows Basis vollzogen und als Microsoft Partner wird sich das auch absehbar nicht so schnell wieder ändern.

------------------
Wer's nur glaubt, weiß es nicht !
Rechtschreibfehler gibt's gratis 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz