Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Problem mit Erzeugung von KE's in Baugruppe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit Erzeugung von KE's in Baugruppe (397 mal gelesen)
rvs
Mitglied
Student

Sehen Sie sich das Profil von rvs an!   Senden Sie eine Private Message an rvs  Schreiben Sie einen Gästebucheintrag für rvs

Beiträge: 2
Registriert: 25.05.2019

erstellt am: 25. Mai. 2019 17:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Ich habe derzeit eine Baugruppe in welcher ich über Erzeugen -> Teil -> KE erzeugen neue KE's direkt an der Baugruppe erzeuge. Bei dem erstellen der Zeichnungsableitung der Einzelteile kriege ich dann leider nicht mehr die Auswahlen zwischen "FRONT; BACK; ..." wodurch ich keine richtige Zeichnung anlegen kann.
Ich vermute das Problem liegt in dem gewähltem Koordinatensystem. Ich wähle immer das Standartbaugruppen-Koordinatensystem als Bezug, wodurch dieses deutlich außerhalb des eigentlichen Teils liegt.
Wo sollte man das Bezugs-Koordinatensystem hinlegen, damit es solche Probleme nicht mehr gibt? In den Schwerpunkt des Volumenkörpers ist ja bevor überhaupt das eigentliche Modell steht schwer umzusetzen. Gibt es da einfachere Möglichkeiten?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 502
Registriert: 25.01.2013

erstellt am: 25. Mai. 2019 18:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

Herzlich Willkommen auf cad.de !

Viele Wege führen nach Rom.
In seltenen Fällen verwende ich innerhalb einer Baugruppe ein KE zum Schneiden (Schneiden - groß) für Schnittdarstellungen für externe Programme. Eine Baugruppe ist nicht zum Zeichnen gedacht.
Zeichne deine Teile als Part. Baue das erste Part mit „Standard“ (Standard mit d) ein.
Die nächsten Teile werden dann individuell eingebaut.

Tipp:
Wenn zwei Teile über das Koordinatensystem exakt zueinander passen sollen, z.B. Teil und die Negativform dazu, erstelle ich zunächst mit „Speichern unter ...“ eine Kopie vom Teil.
Erstelle mit den ersten drei Grundebenen einen unabhängigen Körper darüber.
Lösche alle anderen KE‘s heraus und speichere den neuen Körper ab.
Jetzt lassen sich die beiden Körper über Standard zueinander positionieren.

[Diese Nachricht wurde von Julian72 am 26. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rvs
Mitglied
Student

Sehen Sie sich das Profil von rvs an!   Senden Sie eine Private Message an rvs  Schreiben Sie einen Gästebucheintrag für rvs

Beiträge: 2
Registriert: 25.05.2019

erstellt am: 25. Mai. 2019 19:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für deine Antwort.

Eine direkte Modellierung von Einzelteilen  in der Baugruppe ist also gar nicht möglich?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 502
Registriert: 25.01.2013

erstellt am: 25. Mai. 2019 21:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

Nein. Das macht auch keinen Sinn.
Eine Baugruppe ist von der Dateigröße eine Minidatei. Sie legt eigentlich nur die Partnamen und ihre jeweilige Position / Einbaubedingung fest.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10249
Registriert: 14.11.2001

CREO 4 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 26. Mai. 2019 17:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich


Wieso kann man in einer Baugruppe keine Einzelteile erzeugen? 
Wenn ich in einer Baugruppe ein Teil erzeuge, dies dann aktiviere und dort meine einzelnen KE erzeuge, dann sollte es doch wie gewünscht gehen. Die Informationen werden ja nicht in der Baugruppe gespeichert sondern in dem erzeugten Einzelteil.

Das bei der Zeichnungsableitung keine Auswahl von Ansichten möglich ist, hat wahrscheinlich einfach damit zu tun, dass bei der Erzeugung des jeweiligen Einzelteils nicht die richtige Template genutzt wurde.

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit CREO (ehemals Pro/E)! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 502
Registriert: 25.01.2013

erstellt am: 27. Mai. 2019 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von U_Suess:
Wieso kann man in einer Baugruppe keine Einzelteile erzeugen?     

Das geht nicht, weil das Thema "Problem mit Erzeugung von KE's in Baugruppe" ist.

[Diese Nachricht wurde von Julian72 am 27. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

U_Suess
Moderator
CAD-Admin / manchmal Konstrukteur




Sehen Sie sich das Profil von U_Suess an!   Senden Sie eine Private Message an U_Suess  Schreiben Sie einen Gästebucheintrag für U_Suess

Beiträge: 10249
Registriert: 14.11.2001

CREO 4 M080 (+SUT 2018 M020)
PDMLink 11.0 M030
NVIDIA Quadro 2000
Intel Core i7-2700K / 32GB RAM
Win 7 Prof. 64Bit

erstellt am: 27. Mai. 2019 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Julian72:
Das geht nicht, weil das Thema "Problem mit Erzeugung von KE's in Baugruppe" ist.

Nur steht eben in der ersten Zeile, dass er ein Teil erzeugt hat und dann die KE. Aber schließlich bei der Zeichnungserzeugung gescheitert ist. *mitschulterzuckt*

------------------
Gruß
Udo              Keine Panik, Du arbeitest mit CREO (ehemals Pro/E)! Und Du hast cad.de gefunden!

Neu hier?     Verwundert über die Antworten?    Dann schnell nachfolgende Links durchlesen. 
Richtig FragenNettiquetteSuchfunktionSystem-InfoPro/E-Konfig7er-Regel      • Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Julian72
Mitglied
Zerspanungsmechaniker


Sehen Sie sich das Profil von Julian72 an!   Senden Sie eine Private Message an Julian72  Schreiben Sie einen Gästebucheintrag für Julian72

Beiträge: 502
Registriert: 25.01.2013

erstellt am: 27. Mai. 2019 09:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

OK.
1:0 für Dich.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3556
Registriert: 17.12.2002

Pro/E seit Version 11
Creo3 M140 produktiv
Creo4 M040 zum Spielen
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 27. Mai. 2019 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rvs 10 Unities + Antwort hilfreich

Natürlich ist eine direkte Modellierung eines Einzelteile in der Baugruppe auch möglich,es gilt nur einiges zu beachten.

Eventuell kann man auch die Referenzierung von Baugruppenelementen in der config.pro verbieten: default_ext_ref_scope none

Mit Deiner Befehlsfolge
#Erzeugen
#Teil
#KE's_erzeugen
wird eine Teil ohne Kopie vom Startmodell erzeugt.
Somit fehlen alle Voreinstellung vom Startmodell wie Bezüge, Parameter, Ansichte, Schnitte usw...
Sollte man meiner Meinung nach nie verwenden!

Die richtige Befehlsfolge ist so:
#Erzeugen
#Teil
#aus_vorhandenem_kopieren (Startmodell wird kopiert)
Plazieren
Teil aktivieren
KE's erzeugen

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz