Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Problem mit der Annotations der importierten Teile in der Baugruppe.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit der Annotations der importierten Teile in der Baugruppe. (278 mal gelesen)
jarope
Mitglied
Konstrukteur

Sehen Sie sich das Profil von jarope an!   Senden Sie eine Private Message an jarope  Schreiben Sie einen Gästebucheintrag für jarope

Beiträge: 4
Registriert: 17.11.2013

erstellt am: 12. Mai. 2019 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2-creo-import-assembly-parts-notes.jpg

 
Ich habe Raspberry Pi Baugruppe von Step-Dateien importiert. Für jedes
Teil wird eine Annotation angezeigt.
Wegen Annotations ist die importierte Baugruppe  fast nicht möglich zu sehen.
Ich habe alles versucht:
löschen
display_annotations   no
Ich habe Annotations in die Layer eingefügt und die ausgeblendet.

Annotations erscheinen immer wieder.

Vielen Dank im Voraus für jede Hilfe.

[Diese Nachricht wurde von jarope am 12. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-sbehr
Mitglied
Dipl.-Ing. Konstruktion


Sehen Sie sich das Profil von PRO-sbehr an!   Senden Sie eine Private Message an PRO-sbehr  Schreiben Sie einen Gästebucheintrag für PRO-sbehr

Beiträge: 1064
Registriert: 05.07.2002

Lenovo P310
Intel Core i7 CPU
Grafik: Nvidia Quadro 4000
Windows 7 Enterprise SP1
wINDOWS 10
Creo Parametric 4.0 (M050)(produktiv)

erstellt am: 12. Mai. 2019 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jarope 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von jarope:
Ich habe Raspberry Pi Baugruppe von Step-Dateien importiert. Für jedes
Teil wird eine Annotation angezeigt.
Wegen Annotations ist die importierte Baugruppe  fast nicht möglich zu sehen.
Ich habe alles versucht:
löschen
display_annotations   no
Ich habe Annotations in die Layer eingefügt und die ausgeblendet.

Annotations erscheinen immer wieder.

Vielen Dank im Voraus für jede Hilfe.

[Diese Nachricht wurde von jarope am 12. Mai. 2019 editiert.]


Hast Du die Option display_annotations no nur unter den Optionen eingestellt, oder auch in der config.pro gespeichert und wird auch diese config.pro beim Starten von CREO angezogen ?
Hast Du, nachdem Du die Annotations auf Layer gelegt und ausgeblendet hast auch den Layer-Status gespeichert und anschließend die Baugruppe gespeichert ?

Gruß Stefan

------------------
Pro/bleme sind endlich in der Unendlichkeit der Hoffnung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jarope
Mitglied
Konstrukteur

Sehen Sie sich das Profil von jarope an!   Senden Sie eine Private Message an jarope  Schreiben Sie einen Gästebucheintrag für jarope

Beiträge: 4
Registriert: 17.11.2013

erstellt am: 12. Mai. 2019 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von PRO-sbehr:

Hast Du die Option display_annotations no nur unter den Optionen eingestellt, oder auch in der config.pro gespeichert und wird auch diese config.pro beim Starten von CREO angezogen ?
Hast Du, nachdem Du die Annotations auf Layer gelegt und ausgeblendet hast auch den Layer-Status gespeichert und anschließend die Baugruppe gespeichert ?

Gruß Stefan

Hallo Stefan,

Danke für deine Antwort.
Ja ich habe config.txt geändert und gespeichert.
Ja ich habe die Annotations auf Layer gelegt und Layer-Status gespeichert. Siehe das Bild.
Das Modell findest du hier:

https://grabcad.com/library/raspberry-pi-3-b-1

Ich weiß, dass das Problem hochwahrscheinlich irgendwo in config.txt.liegt.
Leider kann ich den entsprechenden Parameter nicht identifizieren.



Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grisu486
Mitglied
Senior Technical Consultant MCAD


Sehen Sie sich das Profil von grisu486 an!   Senden Sie eine Private Message an grisu486  Schreiben Sie einen Gästebucheintrag für grisu486

Beiträge: 506
Registriert: 14.11.2005

StartupTools 2018
GENIUS TOOLS for Creo
Creo 6.0
Creo 5.0
Creo 4.0
Creo 3.0
Creo 2.0
GENIUS TOOLS ModelProzessor
GENIUS TOOLS ModelProzessorUser
(jeweils die aktuellste Versionen und bei Bedarf auch ältere)
HP Z-Book G2
2,5GHz; 32GB
Quadro K2200M
Win10 64bit

erstellt am: 12. Mai. 2019 17:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jarope 10 Unities + Antwort hilfreich


2019-05-12_17h17_36.png

 
Es scheint so, als ob diese Notizen "Referenz-Designatoren von Verkabelungen-, ECAD- und Rohrverlegungs-Komponenten" wären. Das kann man (zumindest hier bei mir in Creo 4.0) direkt in den Optionen aus- und wieder einschalten.

Die entsprechende config.pro-Option dafür lautet: ref_des_display yes/no

------------------
Viele Grüße
Uwe Mahner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jarope
Mitglied
Konstrukteur

Sehen Sie sich das Profil von jarope an!   Senden Sie eine Private Message an jarope  Schreiben Sie einen Gästebucheintrag für jarope

Beiträge: 4
Registriert: 17.11.2013

erstellt am: 12. Mai. 2019 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von grisu486:
Es scheint so, als ob diese Notizen "Referenz-Designatoren von Verkabelungen-, ECAD- und Rohrverlegungs-Komponenten" wären. Das kann man (zumindest hier bei mir in Creo 4.0) direkt in den Optionen aus- und wieder einschalten.

Die entsprechende config.pro-Option dafür lautet: ref_des_display yes/no


Danke, leider habe Creo 3. und diese config.pro-Option gibt es nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grisu486
Mitglied
Senior Technical Consultant MCAD


Sehen Sie sich das Profil von grisu486 an!   Senden Sie eine Private Message an grisu486  Schreiben Sie einen Gästebucheintrag für grisu486

Beiträge: 506
Registriert: 14.11.2005

StartupTools 2018
GENIUS TOOLS for Creo
Creo 6.0
Creo 5.0
Creo 4.0
Creo 3.0
Creo 2.0
GENIUS TOOLS ModelProzessor
GENIUS TOOLS ModelProzessorUser
(jeweils die aktuellste Versionen und bei Bedarf auch ältere)
HP Z-Book G2
2,5GHz; 32GB
Quadro K2200M
Win10 64bit

erstellt am: 12. Mai. 2019 18:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jarope 10 Unities + Antwort hilfreich


2019-05-12_18h51_27.png

 
Ändere bitte Deine Systeminformation, da steht "Creo Parametric 2". Das führt zu Irritation, wenn Dir jemand helfen möchte.
Zitat:
Original erstellt von jarope:
Danke, leider habe Creo 3. und diese config.pro-Option gibt es nicht.
Doch, diese Option gibt es, in Creo 3.0 kan man sie genau wie in Creo 4.0 direkt in den Creo-Optionen ein- und ausschalten (Screenshot aus Creo 3.0 M190). Selbst wenn Du diesen Schalter in der Konfigurationsoberfläche nicht finden solltest, so kannst Du diese Option dauerhaft in Deiner config.pro setzen.

Hinweis: diese Option ist "hidden", sie ist nicht dokumentiert und man kann sie in den Creo-Optionen über die Suche nicht finden. Erstaunlicherweise kann man sie aber direkt über die Konfigurationsoberfläche schalten ...

------------------
Viele Grüße
Uwe Mahner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jarope
Mitglied
Konstrukteur

Sehen Sie sich das Profil von jarope an!   Senden Sie eine Private Message an jarope  Schreiben Sie einen Gästebucheintrag für jarope

Beiträge: 4
Registriert: 17.11.2013

erstellt am: 12. Mai. 2019 19:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von grisu486:
Ändere bitte Deine Systeminformation, da steht "Creo Parametric 2". Das führt zu Irritation, wenn Dir jemand helfen möchte.
Doch, diese Option gibt es, in Creo 3.0 kan man sie genau wie in Creo 4.0 direkt in den Creo-Optionen ein- und ausschalten (Screenshot aus Creo 3.0 M190). Selbst wenn Du diesen Schalter in der Konfigurationsoberfläche nicht finden solltest, so kannst Du diese Option dauerhaft in Deiner config.pro setzen.

Hinweis: diese Option ist "hidden", sie ist nicht dokumentiert und man kann sie in den Creo-Optionen über die Suche nicht finden. Erstaunlicherweise kann man sie aber direkt über die Konfigurationsoberfläche schalten ...



Hallo Uwe,

danke das ist es!

MfG
Jaro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz