Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Werkzeugpalette Block einfügen kommt immer derselbe Block daher

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Werkzeugpalette Block einfügen kommt immer derselbe Block daher (272 mal gelesen)
Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen
Ich habe ein komisches Phänomen, wo mich zum Verzweifeln bringt.
Wenn ich ein Block aus der Werkzeugpalette einfüge, kommt immer der gleiche Block daher. Egal ob es eigene erstellte Blöcke sind oder Blöcke aus einem Register von Autodesk.
Wenn ich dieselben Bläcke via Designecenter einfüge, werden die richtigen Blöcke eingefügt.
Was habe ich bereits versucht?
- Ich habe unter Windows 11 Start > Alle Apps > AutoCAD 20xx > Einstellungen auf Vorgabe zurücksetzen ausgeführt.
Leider hat dies nichts gebracht.

Hat jemand eine Idee an was das liegen kann? An AutoCAD kann da ja nicht liegen, weil ich AutoCAD auf die Vorgabe zurückgesetzt habe.

Ich bin Euch auf jeglichen Hinweis Dankbar.


Ich binn Euch auf jeglichen Hinweis Dankbar.

------------------
Mfg Rivella

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21533
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Jan. 2023 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rivella 10 Unities + Antwort hilfreich

Rechner wurde schon mal neu gestartet?
"Welcher" Block wird denn eingefügt (wir kennen deine Blöcke ja nicht, aber erzähle dennoch etwas darüber)

Windows -> AutoCAD Reparaturinstallation durchgeführt?
Spontan fällt mir nichts zu der Beschreibung ein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21533
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Jan. 2023 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rivella 10 Unities + Antwort hilfreich

Habe Google gefragt und ein mögliches Problem/Lösung gefunden,
der Hinweis geht auf das Attribut "versteckt" für Dateien und Ordner im Dateisystem ein.

Du nutzt vermutlich noch den original-Pfad für die Paletten:
C:\Users\<user>\appdata und weiter dann  C:\Users\<user>\appdata\roaming\autodesk\..

Wurde bei dir evtl. das "Versteckt" Attribut für den Ordner&Inhalte gesetzt?
Werde das mal versuchen zu testen, aber unabhängig von meinem Ergebnis - schau auf deiner Seite nach.
Bei mind. 2 Usern war das angeblich das Problem und die Lösung für das beschriebene Phänomen,
weiter habe ich nicht gesucht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm
Danke für Deine rasche Antwort.
Der Block der immer wieder eingefügt wird ist ein eigens erstellter dynamischer Block mit Attributten für die Schnittbezeichnungen. Beispiel A-A
Mit diesem Block gab es jedoch bis jetzt noch nie ein Problem er stammt aus einer Zusatzapplikation die auf x Rechnern verwendet wird.

------------------
Mfg Rivella

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm
Ich ich muss mich präzisieren.
Das Problem trat nicht bei mit direkt auf, sondern bei einem Kunden.
Inzwischen habe ich mit Deinem Hinweis Versteckt heruasgefunden, dass der Kunde dieses Attribut bei AppData gesetzt hat, weil er angeblich die eigenen Excelvorlagen nicht sah, wenn er das deaktiviert hatte. Wir haben das nun wieder Zurückgestellt inkl. den Unterordnern. Aber leider funktioniert es immer noch nicht. Ich riet nun dem Kundne ein neues Benutzerprofil anzulegen um zu schauen ob er sonst noch was verstellt hat in seinem Profil.
Schauen wir mal was er mir berichtet.

------------------
Mfg Rivella

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21533
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Jan. 2023 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rivella 10 Unities + Antwort hilfreich

Neues Profil zum testen ist gut
und der "Versteckt" Hinweis - ausgerechnet bei jemandem der auch die Standard Ordner/Datei-Attribute manipuliert hat,
das ist schon ein großer Zufall, oder? (unabhängig davon ob man es jetzt darüber wieder hinbekommt oder nicht).

>>" einer Zusatzapplikation"
ääähm.
Die habt Ihr aber schon ausgeschlossen, ja? Also das Programm ohne Zusatzprogramm testen, Startparameter /safemode

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 15:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm
Der Block aus der Zusatzapplikation habe ich schon auf über 20 Stationen installiert. An dem liegt es 100% nicht.
Beim einfügen vom zurückgesetzen AutoCAD zum Beispiel aus der Palette Tiefbau, kommt ja auch immer wieder dieser Block der Schnittbezeichnung A-A.
Da muss was im Hintergrund verstellt sein.
Wie gesagt warten wir mal ab was der Kunde mit dem neuen Profil berichtet. Keine Ahnung was der da alles verstellt hat.
Oft ist es ja dann so, dass sie erst im nachhineni berichten was sie alles verstellt haben. :-)

------------------
Mfg Rivella

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 21533
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Jan. 2023 17:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rivella 10 Unities + Antwort hilfreich

>>"Der Block aus der Zusatzapplikation habe ich schon auf über 20 Stationen installiert. An dem liegt es 100% nicht. "
Es geht nicht um den Block, es geht mir um die Zusatzapplikation und wer die nicht selbst in Person programmiert hat (ich zB. nicht)
kann auch nicht ausschließen das dadurch etwas schief läuft.
Wir können ja nur von einer Standardinstallation ausgehen und da ist mir so ein "fügt immer denselben Block ein" -Fehler unbekannt.

Aber das mit den Ordner/Datei-Attributen klingt schon eher nach dem ursprünglichen Übel,
auch wenn ich keine Ahnung von dem Problem habe und es nicht schnell nachstellen konnte.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 20:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die zusatzapplikation ist lediglich eine Menüerweiterung mit schreinerspezifischen Blöcken die über die werkzeugpalette eingefügt werden können. Wie gesagt habe ich dieses Menü schon gegen 20mal selber installiert und bei einigen weiteren 50-100 Studierenden betreut.
And dem kann’s nicht liegen.
Ich hatte ja dieses Phänomen auch noch nie. Und auch der Entwickler dieses Menüs hatte das nie.
Der Kunde teilte mir mit, dass es mit dem neuen Benutzerprofil nicht funktionierte. Somit werde ich mal AutoCAD neu installieren.
Mal schauen obs dann funktioniert.
Aber eben auch immer schwierig wenn man die Handlungen nicht selber macht.
Ich berichte dann was rauskommt

------------------
Mfg Rivella

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rivella
Mitglied
--


Sehen Sie sich das Profil von Rivella an!   Senden Sie eine Private Message an Rivella  Schreiben Sie einen Gästebucheintrag für Rivella

Beiträge: 118
Registriert: 26.01.2017

Windows 11 Prof
AutoCAD2023
AutoCAD2023 LT
Inventor2019 Prof.

erstellt am: 27. Jan. 2023 20:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich vermute schwer, dass dies an der Umstellung dieser Attibute liegt. Obwohl ja eigentlich mit dem neuen Benutzerprofil auch die AppData neu hingestellt werden.

[Diese Nachricht wurde von Rivella am 27. Jan. 2023 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2023 CAD.de | Impressum | Datenschutz