Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Befehl Fang, von funktioniert nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Befehl Fang, von funktioniert nicht mehr (253 mal gelesen)
Amnisha
Mitglied



Sehen Sie sich das Profil von Amnisha an!   Senden Sie eine Private Message an Amnisha  Schreiben Sie einen Gästebucheintrag für Amnisha

Beiträge: 636
Registriert: 29.08.2002

Zpro Xe2.33DC, nVidia Quadro FX1500, 1GB RAM,
Win7, ACAD2019 deutsch SP1 - HCAD 6.2.9

erstellt am: 02. Jul. 2020 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ihr Lieben,
seit Jahren benutze ich den Befehl Fang, von. Seit ein paar Tagen geht der nicht mehr. Wenn ich etwas verschieben möchte, das Teil ausgewählt habe, den Basispunkt angewählt habe und dann auf den Befehl Fang, von klicke erscheint der Text Schieben Zweiten Punkt angeben oder <ersten Punkt der Verschiebung verwenden>: _from Basispunkt. Wenn ich dann auf den Basispunnkt, von dem aus ich schieben will, angeklickt habe, in die Richtung ziehe in die das Teil soll und dann den Abstand eingebe und Enter klicke sitzt das zu verschiebende Teil doch am dem Basispunkt von wo aus ich es verschieben möchte ohne den Abstand. So mache ich das schon seit Jahren aber seit letzter Woche geht es nicht mehr.  Letzte Woche hab ich Windows Updates gemacht. Aber die können doch damit nicht zu tun habe. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19910
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 02. Jul. 2020 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Amnisha 10 Unities + Antwort hilfreich

Ich stolpere etwas über den Text, daher die Nachfrage:

>"sitzt das zu verschiebende Teil doch am dem Basispunkt von wo aus ich es verschieben möchte ohne den Abstand. "
Ist das jetzt so, oder soll das so sein? 

Angenommen ich verschiebe einen Kreis, Erster/Basispunkt ist das Zentrum, dann nutze ich VON Punkt<Gebe einen Punkt an>,
gebe eine Richtung an und bestätigen, dann sollte sich das Zentrum des Kreises:
1. soweit wie angegeben von dem VON Punkt entfernt
3. in die angegebene Richtung befinden

(vorweg: Falls du die dynamische Eingabe nutzt, teste es einfach mal über die Befehlszeile [F12] schaltet zwischen den beiden hin&her)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Amnisha
Mitglied



Sehen Sie sich das Profil von Amnisha an!   Senden Sie eine Private Message an Amnisha  Schreiben Sie einen Gästebucheintrag für Amnisha

Beiträge: 636
Registriert: 29.08.2002

Zpro Xe2.33DC, nVidia Quadro FX1500, 1GB RAM,
Win7, ACAD2019 deutsch SP1 - HCAD 6.2.9

erstellt am: 02. Jul. 2020 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fangvon1.JPG

 
Also, so sollte es sein wie du schreibst. War es sonst auch immer. Jetzt aber sitzt das zu verschiebende Teil an von dem aus ich es eigentlich verschieben wollte.
Das rote Teil (Foto) wollte ich 10 mm vom blauen Teil nach rechts schieben und habe es die Maus dafür nach rechts im Bild gezogen und dann 10 eingegeben. Wir zeichnen in mm. Aber es sitzt jetzt genau am blauen Teil.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Kraus
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Andreas Kraus an!   Senden Sie eine Private Message an Andreas Kraus  Schreiben Sie einen Gästebucheintrag für Andreas Kraus

Beiträge: 1179
Registriert: 11.01.2006

Win 10
ACAD 2019

erstellt am: 03. Jul. 2020 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Amnisha 10 Unities + Antwort hilfreich

Hallo Amnisha,
ist vielleicht der Objektfang an und du bist "zu nah" ?

------------------
Geht nicht, gibts nicht

Gruß
Andreas

http://kraus-cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz