Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Doppelte Objekte im Blockeditor

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Doppelte Objekte im Blockeditor (300 mal gelesen)
deadmau5er
Mitglied
Technischer Zeichner, Bauzeichner


Sehen Sie sich das Profil von deadmau5er an!   Senden Sie eine Private Message an deadmau5er  Schreiben Sie einen Gästebucheintrag für deadmau5er

Beiträge: 111
Registriert: 18.05.2012

Software:
Auto CAD 2011 + 2013 + 2016 (+LT)
DWG TrueView 2016
Productstream Professional
Adobe Photoshop CS6
Teamviewer 8
64-Bit Betriebssystem
Windows 8 Professional
Windows 7 Professional<P>
Hardware:
Intel Core i7 6700k
NVIDIA Quadro K4200
32GB RAM
Logitech G700

erstellt am: 08. Mrz. 2019 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Liebe CAD Freunde,

wir haben seit ein paar Tagen ein komisches Phänomen.
Wir erstellen Dynamische Blöcke mit ca. 5 verschiedenen Sichtbarkeiten.
in dem Block liegen nochmal kleine Blöcke, Linien, etc.

Wenn wir den Block erstellen und abspeichern, ist alles schön und gut.
Nun wird der Block am nächsten Tag nochmal geöffnet und dann liegen Linien und Blöcke bis zu 4 mal übereinander.

"Aufräumen" geht leider nicht, da dann die Verknüpfung zu Parametern verloren gehen.

Habt ihr eine Idee, wie das Zustande kommt bzw. wie das passiert?


Es ist auch nicht bei jedem Block sondern nur bei 2 Blöcken bis jetzt aufgetaucht.


Viele Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 08. Mrz. 2019 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für deadmau5er 10 Unities + Antwort hilfreich

Du mußt ja aufräumen (egal wie) ob du nun möchtest oder auch nicht.

Theoretisch könnte es Probleme mit dem dynamischen Block geben (und/oder dem User der davor sitzt),
ich tippe aber auf ein anderes Phänomen.

Ist es vielleicht so: Die Objekte die plötzlich doppelt liegen wurden zuvor bearbeitet?!
Alos auch eine gelöschte Linie könnte wieder auftauchen, sprich: Hast du vielleicht einen neuen + alten Stand zugleich?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3158
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 08. Mrz. 2019 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für deadmau5er 10 Unities + Antwort hilfreich

Ich verweise mal auf diesen Beitrag
Da behandelten wir das Thema schon mal. Eventuell lassen sich so ein paar Ansätze gleich ausschließen.
z.B. meinte CADwiesel damals, dass das Ganze durch _Audit ausgelöst wurde. Ein weiterer Ansatz wäre ein abgebrochenes Tool z.B. zur Zeichnungsreihenfolge.

------------------
Gruß

Michi

""Mögen hätt ich schon wollen, aber dürfen hab ich mich nicht getraut."
Karl Valentin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 08. Mrz. 2019 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für deadmau5er 10 Unities + Antwort hilfreich

Audit würde in dem Fall das Problem nicht erzeugen, wohl aber die "alten" Objekte.
Wenn es also dieses Problem ist liegt der Fehler wohl beim Speichern-Vorgang der Datei,
wovon dies aber abhängig ist - keine Ahnung.

ISAVEPERCENT auf 0 zu setzen der einzige Versuch dem Problem zu entgehen.

Bis heute hatte ich leider noch nicht das Vergnügen zu einer reproduzierbren Testsituation zu kommen 

Problem mit dem Testen: Das Problematik ist nicht sichtbar für den User.
Man bearbeitet den Block, speichert die Datei und alles ist ok,*
jetzt müßte man ein Audit laufen lassen und den Block prüfen.

*evtl. muß die datei nach dem Speichern auch geschlossen werden, aber dies ist mir mangels
Testsituatiuon nicht bekannt - wäre aber naheliegend.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz