Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Polylinie abwickeln

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Polylinie abwickeln (705 mal gelesen)
dias
Mitglied
Bauzeichner


Sehen Sie sich das Profil von dias an!   Senden Sie eine Private Message an dias  Schreiben Sie einen Gästebucheintrag für dias

Beiträge: 124
Registriert: 03.02.2009

AutoCad Map 3D 2016
Win7
AMD Athlon 64 X2 Dual
CORE Prozessor 5200+
2.71 GHZ 1.93 GB RAM
NVIDIA GeForce 6150 LE
HP DJ 750C Plus

erstellt am: 24. Aug. 2016 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Hallo!

Ich habe ein Problem mit der Lisp "Polylinie abwickeln" (plab)von CadWiesel.
Die Lisp funktioniert zunächst, aber bei näherer Überprüfung
fehlen Teile der Polylinie, auch die Gesamtlänge stimmt nicht...

Weiß vielleicht jemand einen Rat?

Vielen Dank!
Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dias
Mitglied
Bauzeichner


Sehen Sie sich das Profil von dias an!   Senden Sie eine Private Message an dias  Schreiben Sie einen Gästebucheintrag für dias

Beiträge: 124
Registriert: 03.02.2009

AutoCad Map 3D 2016
Win7
AMD Athlon 64 X2 Dual
CORE Prozessor 5200+
2.71 GHZ 1.93 GB RAM
NVIDIA GeForce 6150 LE
HP DJ 750C Plus

erstellt am: 24. Aug. 2016 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 24. Aug. 2016 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dias 10 Unities + Antwort hilfreich

Da skann ich bei dem Beispiel nicht bestätigen, ich gehe daher davon aus das der Künstler(Programmierer) etwas nachlässig war,
was die Abhängigkeit/Empfundlichkeit von Systemvariablen anfgeht (ungetestet).

Allerdings sehe ich das völlig überflüssigerweise alle Stützpunkte DOPPELT erstellt werden,
dies wirkt sich jedoch nicht auf die Gesamtlänge aus..

TIP: Du hast ein Problem mit XX von YY, dann schreibe YY doch einfach direkt an!
Wer sollte denn besser Auskunft geben können?

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 24. Aug. 2016 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dias 10 Unities + Antwort hilfreich

Gebe mal OSNAPCOORD ein und stelle den wert 1 ein, teste erneut..
Funktioniert es jetzt besser?


FAQ: OSNAPCOORD:  Koordinateneingabe funktioniert nicht richtig ?


Aber die Steuerung dieser sache gehört in das Prgramm und die doppelten Stützpunkte sind als FALSCH
zu bezeichnen und gehören ebenfalls korrigiert  

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dias
Mitglied
Bauzeichner


Sehen Sie sich das Profil von dias an!   Senden Sie eine Private Message an dias  Schreiben Sie einen Gästebucheintrag für dias

Beiträge: 124
Registriert: 03.02.2009

AutoCad Map 3D 2016
Win7
AMD Athlon 64 X2 Dual
CORE Prozessor 5200+
2.71 GHZ 1.93 GB RAM
NVIDIA GeForce 6150 LE
HP DJ 750C Plus

erstellt am: 25. Aug. 2016 08:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Hallo cadffm,

habe die Variable auf 1 gestellt - und es funktioniert !!
Vielen Dank für den Hinweis !!

Ich weiß zwar noch nicht so richtig warum es genau daran hängt... aber erstmal egal.. :-)

Danke und Grüße!
Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 25. Aug. 2016 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dias 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von dias:
Ich weiß zwar noch nicht so richtig warum es genau daran hängt... aber erstmal egal.. :-)

Leseempfehlung (wie oben bereits von cadffm verlinkt): FAQ: OSNAPCOORD:  Koordinateneingabe funktioniert nicht richtig ?

Du solltest Dir bei Gelegenheit auch die restlichen FAQ-Beiträge mal durchlesen 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dias
Mitglied
Bauzeichner


Sehen Sie sich das Profil von dias an!   Senden Sie eine Private Message an dias  Schreiben Sie einen Gästebucheintrag für dias

Beiträge: 124
Registriert: 03.02.2009

AutoCad Map 3D 2016
Win7
AMD Athlon 64 X2 Dual
CORE Prozessor 5200+
2.71 GHZ 1.93 GB RAM
NVIDIA GeForce 6150 LE
HP DJ 750C Plus

erstellt am: 25. Aug. 2016 11:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Danke für die Antworten !!

Hab jetzt bissel was gelesen... und auch begriffen.. ! :-)

Beim aneinanderreihen der PL-Bruchstücken kann es also passieren, dass kleine Stücke in den
Bereich eines möglichen Objektfanges geraten, und dieser dann den Vorrang hat (bei OSNAPCOORD = 2).
Ich habe es direkt mal probiert, und ganz weit herangezoomt vor der Abwicklung, dann hat es
auch so funktioniert...

Aber besser und sicherer ist natürlich die Variable immer auf "1" zu setzen.

Wieder was gelernt !!:-)
Vielen herzlichen Dank für die Hinweise !!

So... weiter schwitzen...

Matthias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz