Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AC (C3D) 2010 mit virtueller Maschine unter Windows 8

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AC (C3D) 2010 mit virtueller Maschine unter Windows 8 (1111 mal gelesen)
SebZ
Mitglied
Bauingenieur Tiefbau


Sehen Sie sich das Profil von SebZ an!   Senden Sie eine Private Message an SebZ  Schreiben Sie einen Gästebucheintrag für SebZ

Beiträge: 189
Registriert: 17.10.2004

AutoCAD 2010 Civil 3D DACH
Windows 8 64bit
MS Office 2007

erstellt am: 14. Okt. 2013 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2013-10-1415_02_35-VMLiteXPMode3Sicherungspunkt1wirdausgefuhrt-VMLiteWorkstation.jpg

 
Hallo Forum,

habe gerade einen neuen Rechner bekommen mit Windows 8 64bit und möchte AutoCAD Civil 3D 2010 drauf laufen lassen. Zu diesem Zweck ist die Virtuelle Maschine VM Lite XP Mode 3 vorgesehen.
Die Installation klappt soweit reibungslos, dabei habe ich die regulär mitgelieferte Lizenz-Nr. im erforderlichen Feld eingetragen (d.h also nicht zuerst als Demo installiert mit lauter Nullen, und dann erst die Lizenz-Nr. nachgetragen)

Das Problem: starten lässt sich AutoCAD nicht; es erscheint das angehängte Infofenster und sonst nix.

Habe inzwischen mehrfach installiert und auch eine Reparaturinstallation durchgeführt, ohne irgendeine Änderung zu erzielen. Der alte Rechner ist abgehängt und ausgeschaltet, so dass durch Autodesk auch keine doppelte Lizenz erkannt werden könnte, was zur gezeigten Fehlermeldung führen könnte.
AutoCAD 2007 auf der VM eines Nachbarrechners (auch Win 8 64bit) funktioniert absolut reibungslos.

Da wir keinen Subskriptionsvertrag haben, hat mich unser Händler am Ende einer ansonsten sehr entgegenkommenden Beratung an Autodesk verwiesen, aber zuvor will ich mich erst mal hier schlau machen. Hat jemand schon Erfahrung mit einer derartigen Konstellation und wüsste Rat? Vielen Dank schon mal für alle Hinweise.

übrigens: Ich verwende AC C3D ausschließlich als reines AutoCAD, halte das geschilderte Problem auch eher für eines allgemeiner Art, daher poste ich es hier und nicht im C3D-Forum.

------------------
Gruß
SebZ

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ktww
Mitglied



Sehen Sie sich das Profil von ktww an!   Senden Sie eine Private Message an ktww  Schreiben Sie einen Gästebucheintrag für ktww

Beiträge: 330
Registriert: 10.08.2009

erstellt am: 14. Okt. 2013 17:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SebZ 10 Unities + Antwort hilfreich

Hallo SebZ!

Hab mal von einem ähnlichen Problem bei einem anderen CAD-Programm gehört. Dort war einne Lizenzierung für eine virtuelle Maschinen auch nicht möglich mit der Begründung, dass diese virtuelle Maschinen leicht kopierbar ist und damit leicht mehrfach verwendet werden kann.
Hilft dir zwar nicht weiter    kann aber der Grund für das Verhalten sein.

Schöne Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 14. Okt. 2013 18:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SebZ 10 Unities + Antwort hilfreich

Klingt eher nach einem Installationproblem in der VM.
Lasst sich denn eine Testlizenz von Civil 3D 2010 in der VM installieren?

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz