Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  dyn. Block + Wert Blockeigenschaftentabelle + Wert per Hand

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   dyn. Block + Wert Blockeigenschaftentabelle + Wert per Hand (1930 mal gelesen)
-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 286
Registriert: 01.03.2007

MEP 2017, CiVil 2017,
64 bit, Windows 10,

erstellt am: 09. Jan. 2013 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild.jpg

 
Hallo

hab mal wieder ein Problem ohne Lösung...

ich habe einen dynamischen Block erzeugt + Attribut...
das Attribut wird über eine Blockeigenschaftentabelle gefüllt, jetzt kommt es vor das man vor dem Wert manchmal noch was per Hand eintragen möchte... z.B. aus der Blockeigenschaftentabelle kommt der Wert "Muster" wenn ich aber per Hand noch "ca." davor schreibe den Plan speichere und später oder nächsten Tag rein gehe ist das Attribut nicht mehr an der Stelle wo es vorher war sondern verschoben. Gleicher Block ohne per Hand eingetragenen Wert steht da wo es sein sollte....

Kennt jemand das Problem und die Lösung ist nämlich ziemlich nervig immerwieder die Blöcke beim nächsten öffnen wieder zu bearbeiten...

Danke schonmal...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 286
Registriert: 01.03.2007

MEP 2017, CiVil 2017,
64 bit, Windows 10,

erstellt am: 09. Jan. 2013 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schade hat keiner eine Antwort?? es arbeiten wohl zu wenige mit dyn. Funktionen... scheint wohl ein Fehler in ACAD zu sein...falls doch jemand der Profis was weis.. ich guck immer wieder gern ins Forum rein...

Trotzdem danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 09. Jan. 2013 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Hallo,

- es wäre hilfreich, wenn Du uns verrietest, mit welchem Programm das Problem auftritt. Wie wir aus Erfahrung wissen gibt es in MEP (das ich z.B. nicht habe) manchmal vom reinen AutoCAD abweichendes Verhalten.
- Könntest Du uns Deinen Problem-Block zur Verfügung stellen?

Jürgen

[Diese Nachricht wurde von jupa am 09. Jan. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2653
Registriert: 26.08.2002

erstellt am: 09. Jan. 2013 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

.... da hat jemand Feuer untem ...

Blockeigenschaftentabelle hört sich schaon nach ACAD pur an, die Frage ist kommt MEP damit klar ?

cw

------------------
Also ich finde Unities gut ... und andere sicher auch
------------------------------------------------
cadwomen™
Plant ist wie Öl suchen, je tiefer man bohrt desto mehr kommt ans Tageslicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 286
Registriert: 01.03.2007

MEP 2017, CiVil 2017,
64 bit, Windows 10,

erstellt am: 09. Jan. 2013 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Ubersicht.dwg.txt

 
Hallo jupa

MEP2012/13 haben aber auch Civil2013...
zur Info in MEP/Civil13 mit Standart Vorlage funktioniert es...
mit Firmenvorlage 2012 nicht...

Eventuell Fehler in 2012??

habe eben bei verschiedenen Kollegen versucht... das ist erstmal das Ergebnis... bei 3 Leuten geht es so wie oben beschrieben mit dem Versatz ..  alle benutzen unsere Firmenvorlage-DWT wie ich...
bei einem Kollegen in der gleichen Version MEP2012 und gleicher Vorlage-DWT geht es. Jetzt denke ich kann es ja nur eine Systemvariable sein... nur welche?

Während dem Test dachte ich kurz daran das es eine Systemvariable ist... bis ich zu dem Kollegen kam bei dem es funktioniert mit gleicher Version wie ich... MEP2012, SP2, Windows7

anbei der Block... der Block wurde in MEP2012 erzeugt.

Werdet ihr daraus schlau?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 286
Registriert: 01.03.2007

MEP 2017, CiVil 2017,
64 bit, Windows 10,

erstellt am: 09. Jan. 2013 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habs gefunden

hpassoc muß auf 1 stehen... seltsam ist nur das diese Variable die assoviativ Schraffur beeinflußt...

aber jetzt gehts es...

Merci

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz