Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  3D Funktionen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3D Funktionen (1198 mal gelesen)
defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 18:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


DSC_0061.jpg

 
hallo!

Ich bin absoluter AutoCad 3d Anfänger und habe nun ein riesen Projekt zu bewältigen ... zumindest aus meiner Sicht 
Ich bastle nun schon seid 2 Stunden am selben Objekt und es will einfach nicht ....
Ich hoffe jemand von euch könnte mir dabei behilflich sein?!

Schwierig zu erklären wie mein Objekt dann aussehen soll, deshalb hab ich ein Bild hinzugeladen. Es handelt sich um die "Lehne" vom Kachelofen. Der Bauteil läuft nach oben hin zusammen.

Ich hätte mir das so gedacht - zwei Schnitte mit Polylinien zeichnen und mit der Funktion "anheben" dieses zu einem 3D teil umwandeln.
Leider komme ich nichtmal so weit, dass ich die Polylinien anwähle... ich klicke auf "anheben" danach kommt die aufforderung "ersten punkt angeben" .... scheint mir nicht recht logisch?! und da beginnt auch schon mein problem!

Bin ich mit dieser Funktion eigentlich am richtigen Weg oder gibt es andere Möglichkeiten?
Könnte mir das jemand in Anfängersprache erklären? 

freundliche Grüße
Andrea

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 10. Okt. 2012 18:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Laß uns mal wissen, mit welcher AutoCAD-Version Du rumwerkelst.
Und: Anheben könnte schon ein guter Ansatz sein. Bei mir steht dann allerdings:

Befehl: anheben
Querschnitte in Reihenfolge der Erhebung auswählen:

Jürgen

[Diese Nachricht wurde von jupa am 10. Okt. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 18:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja richtig ...
ich arbeite mit Imos 10.0 SR2 - OEM Version mit AutoCad 2011 ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 10. Okt. 2012 18:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Wie schon oben gesagt, könnte das Problem mit "Anheben" im reinen AutoCAD zu lösen sein. Inwiefern Imos nun dazwischenfunkt kann ich nicht sagen. Wenn Anheben bei dir nicht geht, probier mal den Befel: _.LOFT, vielleicht klappt es ja damit.

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 18:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.jpg

 
um mein problem zu verdeutlichen ....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 10. Okt. 2012 19:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Schon verstanden, ich hatte übrigens zwischen dem Unterstrich und dem L noch ein kleines Pünktchen geschrieben. Wenn es damit auch nicht geht weiß ich auch nicht.
Hast Du evtl. ein AutoCAD LT?
Und was hat Dich dazu animiert, Befehle wie _MO und _SO zu probieren. (_SO ist in der Tat der Befehlsalias für den Befel Solid, der wird aber für Deine Aufgabenstellung keine Relevanz haben.)
Probier mal ob der Befehl QUADER funktioniert und laß von Dir hören. Ich bleibe so lange am Apparat ;-)

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

j-sc
Ehrenmitglied



Sehen Sie sich das Profil von j-sc an!   Senden Sie eine Private Message an j-sc  Schreiben Sie einen Gästebucheintrag für j-sc

Beiträge: 1824
Registriert: 14.07.2003

W7 64Bit
intel core I7 2,8GHz / 4GB
ATI FIRE PRO V5800
acad2011
acad2015
acad2018
Athena
Expresstools

erstellt am: 10. Okt. 2012 19:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von defee:
um mein problem zu verdeutlichen ....

High,
also mit dem letzten Befehl auf deinem Bild, versuchst Du nix "anzuheben", sondern ein SOLID zu erstellen.
Nun hat aber dieses SOLID im Autocad aber auch gar nichts mit 3-D zu tun, sondern ist eine 2D-Flächenfüllung. Aber das nur am Rande.

Ich nehme mal an, dass Deine F1 Taste funktioniert.

Dort kannst Du Dich mal zu den Befehlen

EXTRUSION _extrude
ROTATION _revolve
VEREINIG _union
DIFFERENZ _subtract
SCHNITTMENGE _intersect

und den 3D-Körpern schlaumachen.

Gehen Diese Befehle bei Dir auch nicht, dann funktioniert das IMOS nicht wie ein "normales" AutoCad und Du wirst hier möglicherweise keine Antwort finden.

PS. Schonmal über einen Grundlagenkurs nachgedacht?

------------------
Ciao
J-SC
... geht's vielleicht doch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 19:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank Jupa!

Ich hab gar keine Befehle eingegeben ... das macht der von alleine sobald ich auf "anheben" klicke.

vlt würd ja der eingabebefehl für anheben helfen ... ??

der quader funktioniert ganz normal ... 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 19:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

danke auch dir j-sc für deine antwort!
mit den genannten befehlen kenn ich mich eigentlich halbwegs aus .... das wären ja wirklich grundlagen und wenn kein problem wie dieses hier auftritt klappt das eigentlich immer ganz gut ... 

einen grundlagenkurs mach ich nicht weil ich normalerweise mit den imosbauteilen ganz gut zurecht komme und die 3d funktionen im acad eigentlich nicht benötige ....
ausser ich muss einen kachelofen einbauen  ^^

das handbuch hab ich natürlich gelesen ... leider find ich hier kein kürzel zur eingabe in die befehlszeile um den button "anheben" zu umgehen ... :/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 10. Okt. 2012 20:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von defee:

Ich hab gar keine Befehle eingegeben ... das macht der von alleine sobald ich auf "anheben" klicke.


Ich versuche doch die ganze Zeit Dich dazu zu überreden, mal nicht auf den von IMOS vielleicht umgemodelten Bildchen rumzuklicken, sondern die Originalbefehle von AutoCAD (Anheben oder _Loft) in ihrer unverfälschten Form über die Tastatur einzugeben. Wenn die dann nicht funktionieren hast Du ein defektes AutoCAD.

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 20:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

sry jürgen dürft ich anscheinend vergessen haben zu erwähnen ...

die eingabe _loft - ob mit punkt oder ohne funktioniert nicht 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 10. Okt. 2012 20:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von defee:

leider find ich hier kein kürzel zur eingabe in die befehlszeile um den button "anheben" zu umgehen ... 

und warum schreibst Du dann nicht einfach mal "anheben" oder "_loft" in die Befehlszeile? Muß es denn immer ein Kürzel sein ?

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 20:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

naja ich werd das morgen mal an IMOS weiterleiten ...

anscheinend war das doch nicht mein unwissen sondern wieder mal das programm!

VIELEN LIEBEN DANK fur eure antworten!! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 10. Okt. 2012 20:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hab ich natürlich probiert - genau nach deinen anweisungen!! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Brischke
Ehrenmitglied V.I.P. h.c.
CAD on demand GmbH



Sehen Sie sich das Profil von Brischke an!   Senden Sie eine Private Message an Brischke  Schreiben Sie einen Gästebucheintrag für Brischke

Beiträge: 4131
Registriert: 17.05.2001

AutoCAD 20XX, defun-tools

erstellt am: 11. Okt. 2012 06:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für defee 10 Unities + Antwort hilfreich

... Ursache ist wohl die OEM-Version. Das ist kein vollständiges AutoCAD. Das ist ein AutoCAD, mit welchem lediglich sicher gestellt ist, dass die IMOS-Befehle + ein paar Basisfunktionen funktionieren. Das kann dann schon sein, dass da nicht alle Befehle vorhanden sind - ist ja auch deutlich günstiger als die Vollversion.

Grüße!
Holger

------------------
Holger Brischke
CAD on demand GmbH
Individuelle Lösungen von Heute auf Morgen.


defun-tools Das Download-Portal für AutoCAD-Zusatzprogramme!


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

defee
Mitglied


Sehen Sie sich das Profil von defee an!   Senden Sie eine Private Message an defee  Schreiben Sie einen Gästebucheintrag für defee

Beiträge: 9
Registriert: 10.10.2012

win7 64bit
AutoCad 2011

erstellt am: 11. Okt. 2012 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Brischke:
... Ursache ist wohl die OEM-Version. Das ist kein vollständiges AutoCAD. Das ist ein AutoCAD, mit welchem lediglich sicher gestellt ist, dass die IMOS-Befehle + ein paar Basisfunktionen funktionieren. Das kann dann schon sein, dass da nicht alle Befehle vorhanden sind - ist ja auch deutlich günstiger als die Vollversion.

Grüße!
Holger



das ich selbst nicht gleich drauf gekommen bin?! ....
auf einem anderen Gerät mit vollständiger ACad Version hats Problemlos geklappt ...

Trotzdem Danke an alle für die Hilfe!!

Andrea


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz