Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Object enabler cats

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Object enabler cats (1657 mal gelesen)
Daukel
Mitglied
Dipl.-Ing. (FH) - Architektur

Sehen Sie sich das Profil von Daukel an!   Senden Sie eine Private Message an Daukel  Schreiben Sie einen Gästebucheintrag für Daukel

Beiträge: 4
Registriert: 13.08.2012

AutoCad

erstellt am: 13. Aug. 2012 18:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe einen Lüftungsplan, von einer Firma bekommen, welchen ich zu einem Montageplan umzeichnen soll, da die Leitungsführung nicht mehr der Realität entspricht. Das Ganze ist in 3D gezeichnet.

Auf der Arbeit habe ich nur AutoCAD und AutoCAD MEP. Der Lüftungsplan ist mit C.a.t.s gezeichnet und hat folglich Proxy-Elemente drin, bei denen ich keinen Objektfang benutzen kann, da die Punkte nicht angezeigt werden.

Nun habe ich auf der Seite von C.a.t.s. den Object enabler heruntergeladen und auch erfolgreich mit dem Befehl APPLOAD eingebunden. Ich kann jetzt zwar den Objektfang benutzen, allerdings hat das Laden des Enablers die Datei zerschossen und alle Objekte sozusagen auf einen Punkt geschoben.

Was kann man da tun? Hatte jemand schon mal das gleiche Problem?

Besten Gruß
Daukel

[Diese Nachricht wurde von Daukel am 13. Aug. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilfried Nelkel
Mitglied
glaubt mir eh keiner


Sehen Sie sich das Profil von Wilfried Nelkel an!   Senden Sie eine Private Message an Wilfried Nelkel  Schreiben Sie einen Gästebucheintrag für Wilfried Nelkel

Beiträge: 786
Registriert: 15.03.2001

AutoCAD/ADT/ACA 2002 - 2017, Hardware: HP Z620 Workstation, Xeon E5-1620 € 3,60 GHz, 24 GB RAM, PNY Quadro K2000, Windows 7-64bit .....
ATC-Trainer

erstellt am: 13. Aug. 2012 19:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Daukel 10 Unities + Antwort hilfreich

frag mal bei c.a.t.s. nach ob die ne lösung haben?

------------------
Schöne Grüsse


Wilfried Nelkel
http://www.cad-nelkel.de
http://www.schulungshandbuch.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Daukel
Mitglied
Dipl.-Ing. (FH) - Architektur

Sehen Sie sich das Profil von Daukel an!   Senden Sie eine Private Message an Daukel  Schreiben Sie einen Gästebucheintrag für Daukel

Beiträge: 4
Registriert: 13.08.2012

AutoCad

erstellt am: 15. Aug. 2012 11:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mir ist gerade aufgefallen, das mein oben beschriebenes Problem nur in einer neuen Datei auftritt. Ich hatte zu Testzwecken die Lüftungsrohre in eine neue Datei reinkopiert. In der Ursprungsdatei funktioniert der Enabler.

Wenn ich die ganzen Elemente in eine neue Datei kopiere, knäult er mir alle 3D-Lüftungsrohre zusammen und skaliert diese hoch. Der Rest der Zeichnung, welcher nicht mit C.A.T.S. gezeichnet wurde bleibt gleich groß und normal. Wird wohl ein Maßstabsproblem sein, ich habe allerdings schon alles verglichen. Die Einstellungen sind gleich.

Nuja, ist mir jetzt auch egal, die Hauptsache ist, daß ich jetzt in der Ursprungsdatei weiterzeichnen kann.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 15. Aug. 2012 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Daukel 10 Unities + Antwort hilfreich

Sollte der enabler wirklich via APPLOAD eingebunden werden müssen (was ich seltsam fände, aber so sei es), dann gilt dafür: APPLOAD läd eine Anwendung in die aktuelle Zeichnung. NUR dort steht eine Anwendung, die so eingebunden wurde auch zur Verfügung.

Wenn Du sie dauerhaft und in jeder Zeichnung zur Verfügung haben möchtest, informier Dich über die Möglichkeiten, Anwendungen automatisch zu laden. (z.B. Startgruppe, u.a.)

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Daukel
Mitglied
Dipl.-Ing. (FH) - Architektur

Sehen Sie sich das Profil von Daukel an!   Senden Sie eine Private Message an Daukel  Schreiben Sie einen Gästebucheintrag für Daukel

Beiträge: 4
Registriert: 13.08.2012

AutoCad

erstellt am: 15. Aug. 2012 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es ist gerade so eingestellt, daß AutoCAD den Enabler in jeder neuen Zeichnung direkt läd. Dennoch funktioniert es in einer neuen Datei nicht so wie gewünscht, wenn man es reinkopiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz