Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Fehlermeldung zum Format beim speichern

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung zum Format beim speichern (1032 mal gelesen)
Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5828
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 10. Aug. 2012 09:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ACAD-2012-08-10.JPG

 
Hallo Leute,
ich bekomme gerade bei einer Datei die angehängte Fehlermeldung. Bin etwas ratlos. Die Datei wurde nur im ACAD 2010 bearbeitet. Einziger Aufsatz ist RasterDesign. Habe heute nur ein paar Ergänzungen vorgenommen und dann das. 
wblock bricht mit der Fehlermeldung ab:
Code:
Befehl: wblock
Fehler beim Schreiben/Schließen der Datei.

export hat die gleiche Meldung.
Speichern im 2010 oder 2004er Format wird mit obiger Meldung quittiert.
Speichern im Netz oder lokal macht keinen Unterschied.
Hat jemand Ideen?

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2019.1 Update 64bit
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2019 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"
HP EliteBook Revolve 810

erstellt am: 10. Aug. 2012 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dig15 10 Unities + Antwort hilfreich

Hi,

kannst du die Zeichnung zur Verfügung stellen ? Sonst fallen mir nur die dir sicherlich bekannten Sachen wie _audit und dgl ein


------------------
- gü -

[Diese Nachricht wurde von Guenther P am 10. Aug. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5828
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 10. Aug. 2012 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Guenther P:
...kannst du die Zeichnung zur Verfügung stellen ?...

Du bist gut. Ich kann sie doch nicht speichern! 

Habe sie jetzt mal "links liegen" gelassen. Purge konnte nichts bereinigen, audit brachte keine Fehler. Gleich danach konnte purge zwei unbenannte Blöcke bereinigen, da waren meine Abdeckungen weg.  Plötzlich ging das Speichern. Na gut, keine Abdeckungen, mache ich ein zugeschnittenes AF. Gesagt getan -> Speichern nicht möglich.  Audit drüber laufen lassen, Null Fehler, nichts behoben, nichts gelöscht -> aber das Speichern geht wieder.
Ich brauche dringend Urlaub...

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2019.1 Update 64bit
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2019 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"
HP EliteBook Revolve 810

erstellt am: 10. Aug. 2012 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dig15 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Dig15:

Du bist gut. Ich kann sie doch nicht speichern!  


stimmt, aber eine vorherige Version oder ein bak wird´s geben....

du hast geschrieben, dass du im 2010er-Format gespeichert hast, daher nehme ich lt deinen Systeminfos an, dass es AutoCAD 2010 war. Kann es ein dass, da Civil 2007er - Elemente das Chaos verursacht haben ?

------------------
- gü -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5828
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 10. Aug. 2012 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nein, Civil läuft auf einen anderen Rechner. Direkt im Anschluss an eine Prüfung kann ich speichern. Wenn ich dann wieder was in der Datei mache ist kein speichern möglich. Prüfen und speichern geht wieder. Habe sie jetzt mal mit "Wiederherstellen" geöffnet. Keine fehler. Aber evtl. hilft es ja. Momentan schiebe ich es auf die eingefügten und zugeschnittenen Rasterbilder.

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz