Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Varia - Sehr kleinen Skalierfaktor ignoriert.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Varia - Sehr kleinen Skalierfaktor ignoriert. (4217 mal gelesen)
JeGy
Mitglied



Sehen Sie sich das Profil von JeGy an!   Senden Sie eine Private Message an JeGy  Schreiben Sie einen Gästebucheintrag für JeGy

Beiträge: 22
Registriert: 16.03.2011

erstellt am: 30. Jul. 2012 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo alle zusammen,
ich habe immer mal wieder ein Problem mit dem Varia-Befehl, zu dem ich einfach keine Idee/Lösung habe und finde:
Ich möchte ein Objekt z.B. einen Kreis (oder auch eine Gruppe) in der Größe verändern. Also wähle ich den Befehl "Varia", markiere das Objekt/die Objekte und wähle einen Basispunkt... und an dem Punkt bricht mir der Befehl immer wieder mit der Mitteilung "Sehr kleinen Skalierfaktor ignoriert." ab! Ich kann also weder das Objekt mit der Maus skalieren, sprich einen zweiten Punkt anklicken, noch einen Skalierfaktor angeben.

Ich konnte bisher keine "Regeln" für das Verhalten erkennen - verschiedene Zeichnungen, Art der Objekte, Zeichnungsgröße, Größe der Ursprungsobjekte, Zoomfaktor, ... alles kommt mir willkürlich vor. Mal klappt es ohne Probleme, mal nach neuem Zoom, mal per gesondert ausgewähltem Objektfang für den Basispunkt, mal gebe ich genervt auf und zeichne neu oder gebe eine neue Größe im Eigenschaftenfenster ein (wenn es denn beim Objekt möglich ist  ).
In 2012 hatte ich das Problem auch schon, davor kann ichs nicht sicher sagen - an einem anderen Rechner konnte ich es gerade nicht rekonstruieren (war allerdings mit Mechanical 2010). Vielleicht hat hier jemand eine Idee was ich übersehe oder falsch mache oder einstellen muss?

Danke und Gruß
Jens

------------------
schönen Gruß
Jens

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5828
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 30. Jul. 2012 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hallo Jens,
kenne auch das Phänomen. Ich behelfe mir damit, dass ich die Maus erstmal extrem nach außen bewege und dann wieder nahe zurückfahre. Dann klappen meist auch die kleinen Varia-aktionen.

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Ehrenmitglied V.I.P. h.c.
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5789
Registriert: 09.11.2001

erstellt am: 30. Jul. 2012 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hallo,

dieser Bug ist uralt. In den alten Versionen musste man die Z-Achsen plätten, dann ging es.

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 30. Jul. 2012 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Früher gab es mal den Effekt, daß Maustasten "prellen", d.h. der Rechner hat einen einfachen Klick als zwei Klicks interpretiert. Dann würde in Deinem Fall der zweite Klick als mit der Maus zu zeigender Skalierfaktor interpretiert und - da die Maus in diesem Zeitraum kaum bewegt wird - als sehr kleiner Skalierfaktor interpretiert.
Ob es diesen Effekt bei aktueller Hardware noch gibt kann ich nicht sagen, aber es kann nicht schaden, probehalber mal das Zeigegerät zu wechseln bzw. den Maustreiber zu aktualisieren.

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JeGy
Mitglied



Sehen Sie sich das Profil von JeGy an!   Senden Sie eine Private Message an JeGy  Schreiben Sie einen Gästebucheintrag für JeGy

Beiträge: 22
Registriert: 16.03.2011

erstellt am: 30. Jul. 2012 13:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Na dann bin ich ja wenigstens nicht der einzige der davon genervt wird... 
Werd mir dann wohl mal testen welcher workaround am zuverlässigsten wirkt und mir als Standardprozedur einbläuen... 

@Jürgen: das klang vielversprechend - leider haben Treiberupdate und andere Maus/Mäuse auch keine Besserung gebracht...

Dank an Euch...

------------------
schönen Gruß
Jens

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

3d-labor.de
Mitglied
Architekt

Sehen Sie sich das Profil von 3d-labor.de an!   Senden Sie eine Private Message an 3d-labor.de  Schreiben Sie einen Gästebucheintrag für 3d-labor.de

Beiträge: 3
Registriert: 28.08.2012

Autodesk Building Design Suite Premium 2013

erstellt am: 28. Aug. 2012 09:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hallo,
dieses Verhalten scheint nur isometrischen Ansichten aufzutreten. Umgehen kann man es, indem man temporär den Objektfang abschaltet und dann bei der Abfrage nach dem Basispunkt den Objektfang Endpunkt angibt. Wahrscheinlich wird beim voreingestellten Objektfang versucht, nach der Basispunkteingabe automatisch den gefangenen Endpunkt auch gleich "on the fly" für den Skalierfaktor auszuwerten, was logischerweise zu einem unendlich kleinen Skalierfaktor führt (nämlich 0). Die in anderen Foren angegebene Lösung, dass man die Zeichnung nur als AutoCAD 2013 Zeichnung speichern müsse konnte ich nicht nachvollziehen. In der 2d-Draufsicht existiert dieses Problem bei mir nicht.

------------------
Viele Grüße aus dem 3d-Labor

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JeGy
Mitglied



Sehen Sie sich das Profil von JeGy an!   Senden Sie eine Private Message an JeGy  Schreiben Sie einen Gästebucheintrag für JeGy

Beiträge: 22
Registriert: 16.03.2011

erstellt am: 28. Aug. 2012 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo 3d-Labor.de,
bei mir tritt/trat das Problem gerade in 2D-Zeichnungen auf... Der workaround mit dem "manuellen" Objektfang für den Basispunkt scheint aber tatsächlich (auch bei mir) der zuverlässigste Weg zu sein - wenn auch nicht 100%ig.

edit: ups, Fehlerteufel eingeschlichen...

------------------
schönen Gruß
Jens

[Diese Nachricht wurde von JeGy am 28. Aug. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

3d-labor.de
Mitglied
Architekt

Sehen Sie sich das Profil von 3d-labor.de an!   Senden Sie eine Private Message an 3d-labor.de  Schreiben Sie einen Gästebucheintrag für 3d-labor.de

Beiträge: 3
Registriert: 28.08.2012

Autodesk Building Design Suite Premium 2013

erstellt am: 28. Aug. 2012 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hallo Jens,
nur eine kleine begriffliche Klärung: ich meinte, das Problem tritt bei mir auf, wenn ich in einer isometrischen Ansicht arbeite, egal ob 2D- oder 3D-Zeichnung. Bei der Draufsicht, also Planansicht lotrecht von oben, tritt es bei mir nicht auf. Ich kenne dieses Problem erst seit Acad 2013.

------------------
Viele Grüße aus dem 3d-Labor

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

3d-labor.de
Mitglied
Architekt

Sehen Sie sich das Profil von 3d-labor.de an!   Senden Sie eine Private Message an 3d-labor.de  Schreiben Sie einen Gästebucheintrag für 3d-labor.de

Beiträge: 3
Registriert: 28.08.2012

Autodesk Building Design Suite Premium 2013

erstellt am: 11. Sep. 2012 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hallo,
ich habe soeben noch etwas festgestellt: Wenn ich beim Skalieren mit Objektfang den Basispunkt angebe und dabei nicht mit dem Fadenkreuz direkt auf den gewünschten Punkt zeige sondern knapp daneben, sodass ihn der Objektfang noch fangen kann, dann tritt das Problem mit dem zu kleinen Skalierfaktor ebenfalls nicht auf. Man muß also nicht den Objektfang abschalten sondern nur genauer zielen, und zwar daneben!! 
Ach Autodesk..........

------------------
Viele Grüße aus dem 3d-Labor

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 11. Sep. 2012 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JeGy 10 Unities + Antwort hilfreich

Hat zwar nichts mit dem aktuellen Problem zu tun, aber ich empfehle sowieso grundsätzlich, bei der Verwendung von Objektfang nicht genau auf den gewünschten Punkt, sondern ganz bewußt deutlich "daneben" zu klicken. Natürlich nur so weit weg, daß die gewünschte Koordinate noch gefangen werden kann.

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz