Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Design Center

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Design Center (2777 mal gelesen)
R.Bless
Mitglied
Bauzeichner, CAD Administrator


Sehen Sie sich das Profil von R.Bless an!   Senden Sie eine Private Message an R.Bless  Schreiben Sie einen Gästebucheintrag für R.Bless

Beiträge: 288
Registriert: 27.03.2003

HP Z420, 16 GB RAM
NVIDIA Quadro 2000
WINDOWS 7 64 Bit
Autodesk Building Suite 2016

erstellt am: 01. Aug. 2011 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich habe ein Problem mit dem DesignCenter, dass sich auch mit 2012 nicht gelöst hat. Ich kann die Verknüpfungen, die in dem Ordner Favoriten - Autodesk abgelegt und im Explorer auch zu sehen sind, im DesignCenter nicht sehen. Auch wenn ich die Links in andere Ordner verschiebe/kopiere, bleiben sie verschwunden. Ist in AutoCAD und Architecture so, hat da jemand eine Idee.

------------------
mfg
Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2373
Registriert: 23.10.2008

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

erstellt am: 01. Aug. 2011 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R.Bless 10 Unities + Antwort hilfreich

Hallo Rainer,

dass Problem kann ich nicht bestätigen. Bei mir sind alle Verknüpfungen sichtbar. Bei Doppelklick wird dann im DesignCenter zu dem Pfad gesprungen.
Mögliche Fehlerursachen, die mir spontan einfallen:
1) eingeschränkte Zugriffsrechte,
2) zu lange Pfadlängen der Verknüpfung (nicht mehr wie 255 Zeichen),
3) oder Teilpfadersetzungen, welche nicht funktionieren.
...

mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R.Bless
Mitglied
Bauzeichner, CAD Administrator


Sehen Sie sich das Profil von R.Bless an!   Senden Sie eine Private Message an R.Bless  Schreiben Sie einen Gästebucheintrag für R.Bless

Beiträge: 288
Registriert: 27.03.2003

erstellt am: 01. Aug. 2011 16:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Roman,
vielen Dank für die Meldung, aber das ist es nicht
1) wenn ich direkt auf die Datei gehe, geht es, siehe auch 2)
2) habe auch D:\CAD versucht, weitere Verzeichnisse werden angezeigt, die Verküpfungen auf eine Datei nicht. Eine sieht z. Bsp. so aus: H:\CAD\Bibliothek\Tiefbau\PE-Formteile.dwg
3) siehe 2)

Gerade beim Rechner meiner Kollegin getestet, geht auch nicht (XP, Architecture 2011).

Jetzt habe ich gerade herausgefunden, dass es wohl an den Verknüpfungen liegt, die auf eine Datei in einem Netzlaufwerk verweisen. Bei lokalen Dateien geht es, bringt mir nur nichts, deshalb auch nicht getestet.
Ich habe das schon bei dem neuen ContentExplorer bemerkt, dass ich unsere Ordner im Netz nicht zuordnen kann.

Um nachzusehen, ob das schon mal funktioniert hat, bei einem Kollegen AutoCAD 2010 unter XP geöffnet. Und siehe da, es funktioniert bei gleicher Netzumgebung.

Jetzt weiß ich nicht mehr weiter.

------------------
mfg
Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2373
Registriert: 23.10.2008

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

erstellt am: 02. Aug. 2011 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R.Bless 10 Unities + Antwort hilfreich

Hallo Rainer,

Im Windows Explorer mit rechter Maustaste auf Verknüpfungen -> Eigenschaften und hier mal die Einstellungen der Verknüpfungen bei denen es funktioniert und bei denen es nicht funktioniert vergleichen.

vielleicht auch mal in der Verknüpfung anstatt H:\... das Netzlaufwerk über den Namen anzusprechen \\NAME\...

bei mir werden jedenfalls auch Netzwerkverknüpfungen angezeigt.
Ich verwende AutoCAD2011 unter XP Pro 32bit.

mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWH
Mitglied



Sehen Sie sich das Profil von GWH an!   Senden Sie eine Private Message an GWH  Schreiben Sie einen Gästebucheintrag für GWH

Beiträge: 515
Registriert: 08.06.2001

AutoCAD seit R14, Civil 3D 20xx
Win 7+10 Pro 64bit, ...

erstellt am: 02. Aug. 2011 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für R.Bless 10 Unities + Antwort hilfreich

Hallo Rainer,

kann dein Problem wegen DC nicht nachvollziehen, bei mir funktioniert es unter win 7-64bit.

Wegen dem Content-Explorer: dieser muss am Server auch installiert sein.
Auszug aus AutoCAD Hilfe:
... Nur ein Netzwerkrechner, auf dem Content Service ausgeführt wird, kann als Inhaltsquelle im Content Explorer hinzugefügt werden.

------------------
Ciao Günter
--------------------------------------------------------------------------------
"Wir haben keine Probleme, sondern Aufgaben zu lösen."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

R.Bless
Mitglied
Bauzeichner, CAD Administrator


Sehen Sie sich das Profil von R.Bless an!   Senden Sie eine Private Message an R.Bless  Schreiben Sie einen Gästebucheintrag für R.Bless

Beiträge: 288
Registriert: 27.03.2003

erstellt am: 03. Aug. 2011 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
ich habe mal bei einer Verknüpfung die Serveradresse angegeben, funktioniert auch nicht.
Da muss ich wohl weiter darauf verzichten. Oder mal eine Anfrage an das Supportcenter stellen, wenn deren Eingabemaske funktioniert.

------------------
mfg
Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz