Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Keine entsprechenden XRef-Namen gefunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Keine entsprechenden XRef-Namen gefunden (1110 mal gelesen)
lilu
Mitglied
Selbständige TZ


Sehen Sie sich das Profil von lilu an!   Senden Sie eine Private Message an lilu  Schreiben Sie einen Gästebucheintrag für lilu

Beiträge: 57
Registriert: 01.02.2005

AutoCAD MEP 2010, WinXP

erstellt am: 13. Apr. 2011 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich bekomme mal wieder graue Haare. Ich referenziere Grundrisse grundsätzlich in meine Revisions-Zeichnungen. In einem Projekt lassen sich die Grundrisse, die durch einen Pfadnamenswechsel verschwunden sind, nicht mehr neu referenzieren. Ich wähle im XREF-manager die entsprechende, wähle dann die Grundrissdatei, Speichere den Pfad, schliesse und ACAD sagt mir dann 'Keine entsprechenden XRef-Namen gefunden'. In den Eigenschaften der XREF steht weiterhin der alte Name. Soweit ich weiss, geht es in allen anderen Projekten problemlos, nur hier nicht. Kann es daran liegen, dass meine freiberufliche Mitarbeiterin in der zwischenzeit mal mit Version 2008 dran war?
Ich möchte ungerne 10 Grundrisse komplett neu einbinden  (

Für Hilfe bin ich wie immer dankbar!

LG
Lilu

------------------
lilu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2677
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 13. Apr. 2011 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lilu 10 Unities + Antwort hilfreich

Hi, 2007 gab es einen Versionswechsel der DWG.
Daran kann das schon liegen.
Dann sollte Deine Kollegin als 2004 speichern.

------------------
Gruß Stefan

  Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lilu
Mitglied
Selbständige TZ


Sehen Sie sich das Profil von lilu an!   Senden Sie eine Private Message an lilu  Schreiben Sie einen Gästebucheintrag für lilu

Beiträge: 57
Registriert: 01.02.2005

AutoCAD MEP 2010, WinXP

erstellt am: 13. Apr. 2011 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das hat sie getan - sonst hätte ich sie mit 2006 ja nicht wieder öffnen können.. dann habe ich mir die Mühe gemacht, alle XREFS neu einzubinden und nun sind sie durch den Rechnerwechsel wieder weg *grummel*

LG

------------------
lilu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2677
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 13. Apr. 2011 12:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lilu 10 Unities + Antwort hilfreich

Dann stimmt was am Pfadnamen nicht.
Kopiere Dir doch mal die Ref in das Verzeichnis der Zeichnung,
dann müsste Sie auf jeden Fall gefunden werden.

------------------
Gruß Stefan

  Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lilu
Mitglied
Selbständige TZ


Sehen Sie sich das Profil von lilu an!   Senden Sie eine Private Message an lilu  Schreiben Sie einen Gästebucheintrag für lilu

Beiträge: 57
Registriert: 01.02.2005

AutoCAD MEP 2010, WinXP

erstellt am: 13. Apr. 2011 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

dann wäre aber meine Ablagestruktur strubbelig und das Problem nicht gelöst, zumal ich die Grundrisse sowohl für Revisinszeichnungen, als auch für Feuerwehrlaufkarten und Flucht- und Rettungspläne verwende, oder? Und alle Dateien in einem Ordner, da steigt doch keiner mehr durch.
Also, als vorletzte Lösung werde ich das probieren, aber schön ist das nicht...

------------------
lilu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2677
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 13. Apr. 2011 12:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lilu 10 Unities + Antwort hilfreich

Das sollte ja auch nur ein Versuch sein damit man sieht was passiert.
Ich könnte mir aber vorstellen das beim Wechsel der Rechner doch was am Pfad geändert wurde.

------------------
Gruß Stefan

  Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Britt
Mitglied
 


Sehen Sie sich das Profil von Britt an!   Senden Sie eine Private Message an Britt  Schreiben Sie einen Gästebucheintrag für Britt

Beiträge: 154
Registriert: 21.03.2002

AutoCAD 2006 WindowsXP
HP800

erstellt am: 13. Apr. 2011 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lilu 10 Unities + Antwort hilfreich

Hallo Lilu,
bei uns wurde beim Rechnerwechsel ein Unterstrich im Pfadnamen entfernt - merkwürdigerweise nur in manchen Zeichnungen. Da ich nicht in so vielen Zeichnungen die Pfade neu zuordnen wollte, habe ich das Problem durch ein script, in dem redir (aus den Expresstools) aufgerufen wird, gelöst.
Bsp.:
redir
\projekte
\_projekte

Vielleicht hilft das ja. Allerdings ist es sehr merkwürdig, dass die manuelle Pfadzuordnung bei Dir nicht funktioniert...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lilu
Mitglied
Selbständige TZ


Sehen Sie sich das Profil von lilu an!   Senden Sie eine Private Message an lilu  Schreiben Sie einen Gästebucheintrag für lilu

Beiträge: 57
Registriert: 01.02.2005

AutoCAD MEP 2010, WinXP

erstellt am: 13. Apr. 2011 14:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@ stefan:

ahhhh - okay... hab ich geprüft, geht.. in der zeichnung ist aber trotzdem in den eigenschaften der xref der alte pfad gespeichert (den es gar nicht mehr gibt)...

------------------
lilu

[Diese Nachricht wurde von lilu am 13. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz