Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Werkzeugpalettengruppen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Werkzeugpalettengruppen (2041 mal gelesen)
kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 06. Apr. 2011 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bräuchte mal eure Hilfe.
Ich bin auf der Suche nach einer Möglichkeit
meine erstellten Werkzeugpalettengruppen
auf dem Server so abzulegen das niemand
mehr die Gruppen imoertieren muss.
Was genau muss ich ändern damit jeder diese Gruppen erhält?

Allerdings gleich vorweg.
Die Variante das jeder meine CUI-Einstellungen läd
funktioniert nicht... jeder möchte die restlichen Werkzeugkästen behalten...

Im Moment haben wir 2008,
wir stellen aber demnächt auf 2010 um...

Wäre nett wenn ihr mir verständlich helfen könnten

Gruß
kumpi89

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 06. Apr. 2011 13:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Hi, bei uns klappt das:

Werkzeugpaletten und -palettengruppen sind auf den Server exportiert.
Arbeitsbereich mit Paletten ist in der Unternehmens-cuix gespeichert (geht aber nur, wenn in den Optionen als Unternehmens-Anpassungsdatei, nicht als partielle Datei in der cuix).
Das ganze noch als User-Profil gespeichert und bei den Kollegen aktuell gesetzt.


[Diese Nachricht wurde von CADJojo am 06. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 06. Apr. 2011 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antwort.
habs leider ned ganz geschnallt...
Hab jetzt meine Unternehmens-cui angelegt...
Wenn ich die Unternehmens-cui aber als Unternehmens-cui definiere ist so gut wie alles weg!?!?

Was hab ich falsch gemacht???

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 06. Apr. 2011 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Was ist weg ? Befehle, Icons, Paletten ?
Versuchs mal genau zu beschreiben !

Ich hatte es so bei uns gemacht (ich mach jetzt mal den Rundumschlag):

1. Aus einer Kopie der Acad.cuix durch Umbenennen die Firma.cuix gemacht (Aufpassen mit doppelten Bezeichnungen für Wrerkzeugkästen usw..., AutoCAD meckert da zuerst manchmal)

2. Profil-Admin mit Firma.cuix als Hauptanpassungsdatei und Acad.cuix als Unternehmensanpassungsdatei
- das wird in den Optionen unter Dateien eingestellt
- so werden Änderungen in der Firma.cuix sofort beim Neustart der User geladen
- das Profil ist nur bei mir aktiv

3. Werkzeugpaletten erstellt (Quellzeichnung auf Server) und Paletten und Palettengruppen auf den Server exportiert

4. Firma.cuix so ändern wie ich will. Inklusive Arbeitsbereiche mit den Paletten.

5. Profil-User mit Acad.cuix als Hauptanpassungsdatei und Firma.cuix als Unternehmensanpassungsdatei
- Firma.cuix ist somit schreibgeschützt
- das Profil ist bei den Usern aktiv

Danach wurde bei uns erst AutoCAD 2011 bei den Usern installiert (Netzwerkversion) und über irgendeinen Admin-File-tralala automatisch überall das Profil geladen. Geht aber natürlich auch manuell.

Wenn ich die Paletten ergänze oder ändere wird diese Änderung ratzfatz von den Usern übernommen (nur die Positionierung innerhalb der palette muss evtl. noch nachbearbeitet werden). Meine Paletten sind bei den Usern schreibgeschützt. Sie können aber eigene dazu erstellen....

Ich muss allerdings dazu sagen, dass trotzdemin Sachen Werkzeugpaletten noch ein wenig Klärungsbedarf besteht. Die Einstellungen sind z.B. nicht bei allen gleich (welche Paletten werden angezeigt, welche sind anwählbar, usw...). Aber im Großen und Ganzen klappt´s.


[Diese Nachricht wurde von CADJojo am 06. Apr. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 06. Apr. 2011 17:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also das Problem was ich hatte habe ich gelöst.
Ist jetzt alles wieder normal.
Habe auch alles nach deiner langen Anweisung gemacht.
Bei mir war alles in Ordnung,
beim Kollege hats nicht geklappt.
Kann aber auch daran liegen das man den PC hätte neustarten müssen.
Naja morgen werde ich sehen ob´s geklappt hat =)

Aber auf jeden Fall danke für die super Anleitung.

Ich kenn mich noch nicht sooo gut mit CAD aus...
hab erst Ende Januar ausgelernt  =)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2653
Registriert: 26.08.2002

erstellt am: 06. Apr. 2011 20:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Zitat:
.....
Ich kenn mich noch nicht sooo gut mit CAD aus...
hab erst Ende Januar ausgelernt   =)[/i]


... ausgelernt ... aber nicht in Cad da wird es dir nie langweilig

CUSee You  cw

------------------
cadwomen™

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 07. Apr. 2011 07:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Moin.

Ich muss noch zwei Sachen ergänzen:

Im Profil bzw. in den Optionen kannst Du Werkzeugpaletten-Dateispeicherorte angeben. Das sollte Dein Server-Pfad mit den exportierten Paletten sein.

Und die Erstellung einer Firma.cuix aus der Original-Acad.cuix ist eigentlich nicht so toll. Da wusste ich es noch nicht besser. Eigentlich erstellt man auf der Registerkarte Übertragen eine neue Anpassungsdatei und bestückt sie. Dann gibt´s auch keine Meckerei mit doppelten Bezeichnungen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 07. Apr. 2011 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also irgendwie hat das immernoch nicht hingehauen...!?!?

Bei meinem Kollegen läd er immernoch nicht die Werkzeugpalettengruppe...
Woran liegt´s...was hab ich falsch gemacht???

Ich bin der Meinung ich hätte alles so gemacht wie du geschrieben hast.
Hast du ne Idee woran es liegen könnte???

Das mit dem ausgelernt sollte euch eigentlich sagen das ich noch einen
weiten weg vor mir habe 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 07. Apr. 2011 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Versuch noch mal das User-Profil neu zu laden und zu aktivieren.

Arbeitsbereich noch mal wechseln (einmal auf z.B. klassisch und dann auf zurück Deinen selbst erstellten).

Werden denn überhaupt keine Paletten angezeigt (dann einblenden über Extras/Paletten/Werkzeigpaletten) oder nur Deine nicht (Auswahl über das Kontextmenü der Palette - rechte MT auf grauer oberer Leiste) ?

Wenn´s dann noch nicht klappt, bin ich mit meinem Latein am Ende.....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 07. Apr. 2011 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für kumpi89 10 Unities + Antwort hilfreich

Hi,

ein wenig Latein kann ich noch zusammenkratzen. Zwei Sachen hätte ich da noch...

Du musst Werkzeugpaletten (*.xtp) UND Werkzeugpalettengruppen (*.xpg) exportieren !!
Ich hatte bei mir die Gruppen zuerst vergessen...

Und hast Du dein User-Profil inkl. Arbeitsbereich gespeichert, nachdem Du dort die Paletten importiert hast ?

Bitte lass es mich wissen, wenn/ob Du eine Lösung findest !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 07. Apr. 2011 12:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab ne frage zu dem Benutzer-Profil....
das muss ich bei den anderen auch aktuell setzen oder wie???

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kumpi89
Mitglied
Technische Zeichnerin HLS

Sehen Sie sich das Profil von kumpi89 an!   Senden Sie eine Private Message an kumpi89  Schreiben Sie einen Gästebucheintrag für kumpi89

Beiträge: 8
Registriert: 04.03.2011

AutoCAD 2008
C.A.T.S.

erstellt am: 07. Apr. 2011 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also...
so siehts im Moment aus:

-Ich habe meine Werkzeugpaletten auf den Server gelegt
-Ich habe die Werkzeugpalettengruppe auf den Server gelegt
-Ich habe die Unternehmens.cui auf den Server gelegt

Ich habe bei mir die Unternehmens.cui aktuell gemacht
und habe einen neuen Arbeitsbereich angelegt.

Ich habe die .cui gespeichert.

Ich bin an den Rechner des Kollegen gegangen und habe dort
unter Optionen die Unternehmens.cui geladen
Und bei Werkzeugkasten meinen Serverpfad angegeben
und OK geklickt...

Er lädt...Er lädt...

Und ich habe meine Werkzeugpaletten zwar geladen aber nicht meine Werkzeugpalettengruppen -.-***

WAS HAB ICH VERGESSEN -.-***
Er lädt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz