Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Plot-Befehl 5 bis 10 Sek. verzögert, seit neuem Druckserver ?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plot-Befehl 5 bis 10 Sek. verzögert, seit neuem Druckserver ? (1502 mal gelesen)
Juergen55
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Juergen55 an!   Senden Sie eine Private Message an Juergen55  Schreiben Sie einen Gästebucheintrag für Juergen55

Beiträge: 282
Registriert: 08.03.2001

AutoCAD2010, EPlan P8 2.8.1, Core I5 2400 3,1GHZ, 8GB Arbeitsspeicher

erstellt am: 04. Mrz. 2011 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

bei AutoCAD 2010 ist der Plot-Befehl 5 bis 10 Sek. verzögert seit bei unserer EDV ein neuer Druckserver installiert wurde ?

Der Admin sagt es sei alles völlig korrekt den alle Anwendunge drucken verzögerungsfrei bis auf AutoCAD. Das Ganze ist sehr nervig wenn man eine größere Anzahl von Plänen plotten soll, die Verzögerung tritt im Plotfenster bei Papierauswahl, Vorschau ständig auf !

Woran kann das liegen ist Autodesk mit Windows nicht auf dem aktuellen Stand ?

Mfg Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 04. Mrz. 2011 15:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

die erste Vermutung wäre mal, dass der alte Plotter weg ist (nicht mehr ansprechbar), Du aber noch die alten PC3-Dateien (die auf den alten Plotter zeigen) in Deinem PlotManager-Verzeichnis hast.

Variante 2: Dein Betriebssystem hat noch den alten Drucker installiert, wenn der nicht mehr zurückkommt, dann entferne diesen aus der Liste Deiner Drucker/Plotter (im Betriebssystem)

Variante 3: Du hast eine Zeichnung offen, die noch nach dem alten Plotter sucht.

Variante 4: Du hast CTB- oder STB-Dateien in der Zeichnung eingestellt, die nicht gefunden werden können.

Wichtig wäre erstmal, wie es sich verhält, wenn Du mit einer neuen (Autodesk-originalen) Vorlage startest, dann kannst Du mal unterscheiden, ob es an Zeichnungen oder an den Plottereinstellungen liegt.

Hoffe, es hilft eines von obigen, - alfred -

------------------
www.hollaus.at

[Diese Nachricht wurde von a.n. am 04. Mrz. 2011 editiert.]

Juergen55
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Juergen55 an!   Senden Sie eine Private Message an Juergen55  Schreiben Sie einen Gästebucheintrag für Juergen55

Beiträge: 282
Registriert: 08.03.2001

AutoCAD2010, EPlan P8 2.8.1, Core I5 2400 3,1GHZ, 8GB Arbeitsspeicher

erstellt am: 04. Mrz. 2011 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Alfred,

Danke für die schnelle Antwort, also wenn ich eine AutoCAD-DWT öffne verhält es sich genauso die PC3-Dateien die es nicht mehr gibt hab ich mal entfernt auch pmp aber das bringt nichts.

Es ist so, der Plotter selbst heißt gleich wie vorher damit wir unsere 10000 und 1 Zeichnungen nicht ändern müssen, nur der Pfad zum Plotter hat sich geändert !

Ich vermute immer noch mehr ein Problem von AutoCAD zu Windows hin. (keine Ahnung wie der neue Druckserver den Plotter an unser Netzwerk anbindet)

Mfg Jürgen

[Diese Nachricht wurde von Juergen55 am 04. Mrz. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 04. Mrz. 2011 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

>> Es ist so, der Plotter selbst heißt gleich wie vorher

Das ist schon mal ein Ansatz ==> dafür, dass es jetzt langsam geht. 

Es sind 2 Details zu unterscheiden:

a) Schon für's Betriebssystem, wenn da nicht der aktuelle Treiber installiert wurde, sondern lediglich die gleichnamige Netzwerk-Verbindung/-Adresse genutzt wird. Mal wirklich alten Drucker deinstallieren und neuen installieren.

- oder -

b) die alten PC3-Dateien verwendet werden. Mach diese mal explizit neu und probier mit der neuen (die alte PC3-Datei halt mal wegschieben), der Dateiname der PC3-Datei kann ja ruhig gleich sein, aber eben neu angelegt, dass diese den neuen Drucker 'wirklich kennenlernt'.

Wie sieht es denn eigentlich auf anderen Rechnern aus, gleiches Problem?

Viel Erfolg, - alfred -

------------------
www.hollaus.at

Juergen55
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Juergen55 an!   Senden Sie eine Private Message an Juergen55  Schreiben Sie einen Gästebucheintrag für Juergen55

Beiträge: 282
Registriert: 08.03.2001

AutoCAD2010, EPlan P8 2.8.1, Core I5 2400 3,1GHZ, 8GB Arbeitsspeicher

erstellt am: 07. Mrz. 2011 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Alfred,

ja das ist seit der Umstellung auf den neuen Druckserver bei allen CAD-Rechnern im Netzwerk so, egal welche AutoCAD Version !

Also der Druckertreiber ist nicht lokal installiert, seltsamerweise hatten wir vorher bereits einen Druckserver im Netzwerk mit dem gleichen Plotter und da funktionierte alles reibungslos !

Also die pc3-Dateien sinds glaub ich nicht wenn ich den Drucker direkt auswähle hab ich ja den gleichen Effekt.

Trotzdem Danke, so ist es halt wenn man die Admins ran läst das kann nicht gut gehen !

Mfg Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ingenieur Studio HOLLAUS
Mitglied
CAD / CAFM / GIS Beratung-Programmierung-Schulung


Sehen Sie sich das Profil von Ingenieur Studio HOLLAUS an!   Senden Sie eine Private Message an Ingenieur Studio HOLLAUS  Schreiben Sie einen Gästebucheintrag für Ingenieur Studio HOLLAUS

Beiträge: 1046
Registriert: 06.11.2008

Autocad 2 bis Autocad 2020 (+Map3D, +Civil3D, +Infraworks)
RKV .... CAFM+mehr
HMap ... Vermessung und Verkehr
OoC .... Raumplanung
CBox ... Tools für AutoCAD und BricsCAD (kostenfrei)

erstellt am: 07. Mrz. 2011 21:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Juergen55 10 Unities + Antwort hilfreich

Ein test für das Betriebssystem sit mal die Eigenschaften jedes installierten Druckers zu öffnen und mal zu schauen ob da einer dabei ist der auch da schon Verzögerungen bietet.
Wenn nicht von dort aus auch die Druckeigenschaften öffnen

Bitte das Ergebnis mitteilen

------------------
www.hollaus.at                     www.cars4fun.at

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz