Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutoCAD 2010 CUI-Einstellungen bleiben nicht erhalten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutoCAD 2010 CUI-Einstellungen bleiben nicht erhalten (1581 mal gelesen)
joern bosse
Ehrenmitglied
Dipl.-Ing. Vermessung


Sehen Sie sich das Profil von joern bosse an!   Senden Sie eine Private Message an joern bosse  Schreiben Sie einen Gästebucheintrag für joern bosse

Beiträge: 1661
Registriert: 11.10.2004

erstellt am: 19. Mai. 2010 14:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ein Bekannter von mir hat folgendes Problem:
Er nutzt CIVIL 2010 auf Windows 7.
Wenn er in der "Benutzeroberfläche anpassen" für einen Arbeitsbereich z.B. die Menüleiste ändert (hinzufügen aus partieller CUI-Datei), dann bleibt das während der aktuelle AutoCAD-Sitzung erhalten, wenn er aber dann AutoCAD beendet und neu startet, dann bleiben die Änderungen nicht erhalten.
Außerdem hat er noch das Problem, wenn er AutoCAD startet, dann erscheint als erstes der Begrüßungsbildschirm mit Tutorials und was ist neu und so. Wenn er das Häkchen "beim Starten anzeigen" deaktiviert, dann wird diese Einstellung auch nicht übernommen. Beim nächsten Start von AutoCAD ist dann wieder das Häkchen aktiviert.

Ich denke, daß hat mit irgendwelchem Schreibschutz von Dateien zu tun, aber weiter weiß ich auch nicht.

Die zuständige CUI-Datei wird jedenfalls immer aktualisiert (dort ist also kein Schreibschutz)

Hat irgendwer von Euch schon mal ähnliche Probleme gehabt???

------------------
viele Grüße

Jörn
http://www.bosse-engineering.com

[Diese Nachricht wurde von joern bosse am 19. Mai. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 19. Mai. 2010 14:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joern bosse 10 Unities + Antwort hilfreich

Registry..

------------------
CAD.de System-Angaben  -  CAD on demand  -  User:FAQ(Acad)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 19. Mai. 2010 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joern bosse 10 Unities + Antwort hilfreich

Hi,
jein, ähnliche Probleme, lag bei mir aber an der Kombination WIN7 und servergespeicherte WIN-Profile. Seit ich das nicht mehr hab, läuft auch das C3D.
Kann mir auch vorstellen, dass WIN7 mit seinen "Pseudo-Pfaden" Deine Probleme hervorruft.

Allgemeines (auch wenn Du zu denen gehörst, bei denen ich sowas kaum zu fragen wage ;-)):

Installation und Ersten Start der Anwendung hast Du als echter Administrator hingelegt?
Den Arbeitsbereich nach der Veränderung gespeichert?
Nach Möglichkeit den Arbeitsbereich mit in der Verknüpfung (Parameter /w "NameDesWS") mit drin?

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Dateianhänge | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joern bosse
Ehrenmitglied
Dipl.-Ing. Vermessung


Sehen Sie sich das Profil von joern bosse an!   Senden Sie eine Private Message an joern bosse  Schreiben Sie einen Gästebucheintrag für joern bosse

Beiträge: 1661
Registriert: 11.10.2004

erstellt am: 19. Mai. 2010 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm, hallo runkelruebe,
also, wir haben einfach mal den Registry-Eintrag für das ACAD umbenannt, dann wird dieser beim Neustart neu angelegt. Danach hat ACAD auch wieder die Änderungen in der CUI-Umgebung gespeichert.
Wo die Ursache in der Registry zu finden ist weiss ich nicht, obwohl es natürlich interessant wäre zu wissen. (Aber soviel Zeit habe ich im Moment dann doch nicht)

Also vielen Dank an Euch

------------------
viele Grüße

Jörn
http://www.bosse-engineering.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz